Einführung zum Provance IT Asset Management Pack

Beim Provance IT Asset Management Pack handelt es sich um ein Process Management Pack für Microsoft® System Center 2012 – Service Manager. Als Process Management Pack baut IT Asset Management Pack auf dem Framework der Service Manager-Plattform auf und ist vollständig in die folgenden Technologien der Service Manager-Plattform integriert: die Konfigurationsverwaltungsdatenbank, das Konnektor- und Verknüpfungsframework, die Konnektoren zu Active Directory, Configuration Manager,
Operations Manager, den Workflow und das Data Warehouse. Durch die Nutzung und Erweiterung dieser Technologien bietet das IT Asset Management Pack zusätzliche Funktionen, die im Service Manager ausgeführt werden können:

• Verwaltung des Lebenszyklus für IT-Assets zur Kontrolle der IT-Kosten und für eine effiziente Verwaltung von Hardware und Software während des gesamten Lebenszyklus

• Software-Assetmanagement zur Verringerung der Softwarekosten und zur Lizenzeinhaltung durch Ermitteln von über- oder unterlizenzierten Softwaretiteln

• Finanz-, Vertrags- und Organisationsinformationen für eine effiziente und kostengünstige Verwaltung der IT-Services

Hardware-Assetmanagement

Mit dem IT Asset Management Pack verfügen Sie über alle erforderlichen Tools, um Assets über deren gesamten Lebenszyklus (vom Erhalt bis zur
Entsorgung) zu verwalten. Die vom Configuration Manager und Operations Manager erfassten und als Konfigurationselemente in der Service Manager-Konfigurationsverwaltungsdatenbank gespeicherten Konfigurationsdaten werden durch Daten zu den IT Asset Management Pack -Hardware-Assets ergänzt. Zu den zusätzlichen Hardware-Assetdaten gehören Standort-, Besitzer-, Finanz-, Vertrags- und Verlaufsinformationen. So können insbesondere Garantie-, Leasing-, Support- und Entsorgungsvereinbarungen gemeinsam mit den Finanz- und Organisationsdaten wie z. B. Kosten, Besitzer und Standort des Hardware-Assets gespeichert werden. Alle am Assetelement vorgenommenen Änderungen werden über dessen gesamten Lebenszyklus aufgezeichnet. Durch das Verwalten des Hardware-Lebenszyklus im IT Asset Management Pack können Organisationen die Einhaltung interner Unternehmensrichtlinien und gesetzlicher Vorgaben hinsichtlich des Datenschutzes, der Softwarekompatibilität und der Hardwareentsorgung sicherstellen.

Assets und assetbezogene Daten können manuell in das IT Asset Management Pack eingegeben oder aus anderen Systemen importiert werden. Weitere Informationen zum Importieren von Daten finden Sie im Abschnitt Importieren von Daten im Vergleich zur manuellen Dateneingabe.

Software-Assetmanagement

Software-Assetmanager, die die Softwarekosten reduzieren möchten, können mit dem IT Asset Management Pack zu hohe Ausgaben für nicht verwendete Software (Überlizenzierung) sowie Unterlizenzierungen von Softwaretiteln ermitteln.

Der Schlüssel zur Verwaltung von Software-Assets besteht darin, den Unterschied zwischen lizenzierter und installierter Software zu verstehen. Mit dem IT Asset Management Pack können Sie schnell und einfach auf die Informationen zugreifen, die Sie benötigen, um einen Einblick in den Stand Ihrer Softwarelizenzierung zu gewinnen.


Gemeinsame Oberfläche für Service Manager und Provance

Die Service Manager-Konsole und das in die Konsole integrierte Provance IT Asset Management Pack verwenden eine gemeinsame Benutzeroberfläche. Diese besteht aus den folgenden Hauptkomponenten:

• Navigationsbereich

• Ansichtsbereich

• Aufgabenbereich

Navigationsbereich

Auf der linken Seite der Benutzeroberfläche befindet sich der Navigationsbereich. Hier kann zwischen den folgenden Komponenten gewechselt werden:

• Arbeitsbereiche: Die umfangreichste Arbeitskategorie in Service Manager enthält Elemente wie das IT Asset Management Pack , das Data Management Pack und die Verwaltung (in der Sie Elemente wie die Provance-Lizenz, Benachrichtigungen und Einstellungen der Provance Management Packs konfigurieren können).

• Ordner: Hierbei handelt es sich um kleinere Container für Elemente wie „Vertragsmanagement“, „Hardware-Assetmanagement“ und „Software-Assetmanagement“.

• Ansichten: Durch Klicken auf eine Ansicht innerhalb eines Ordners werden die zugehörigen Elemente im zentralen Ansichtsbereich angezeigt. Eine Ansicht kann Daten in Form einer Tabelle oder eine visuelle Darstellung der Elemente und ihrer Beziehungen enthalten. Beispielsweise werden in der Ansicht „Installierte Softwaretitel“ alle vorhandenen Softwaretitel in einer Tabelle angezeigt, die Spalten für den Lizenzierungsstatus, die installierte Anzahl und Ihre Berechtigungen enthält.

Aufgabenbereich

Auf der rechten Seite der Benutzeroberfläche befindet sich der Aufgabenbereich. In diesem Bereich können Aufgaben für das Element ausgeführt werden, das im Ansichtsbereich ausgewählt ist. Außerdem kann hier auf die Onlinehilfe für das ausgewählte Element oder den ausgewählten Ordner zugegriffen werden. Die Aufgaben sind kontextabhängig, d. h. sie ändern sich je nach Art des ausgewählten Elements und der Anzahl der im Ansichtsbereich ausgewählten Elemente.

Je nach Geschwindigkeit Ihres Netzwerks kann die Aktualisierung des Aufgabenbereichs einige Sekunden dauern. Stellen Sie sicher, dass das letzte ausgewählte Element in der Ansicht oben im Aufgabenbereich angezeigt wird, bevor Sie eine Aufgabe auf ein oder mehrere Elemente in der Ansicht anwenden. Das oben im Aufgabenbereich angezeigte Element ist das Element, auf das die Aufgabe angewendet wird.

Ansichtsbereich

Bei einer Ansicht handelt es sich um eine Zusammenfassung von Daten. Die Daten werden entweder in Form einer Tabelle mit Spalten und Zeilen oder als Grafik angezeigt, in der die Beziehungen zwischen den über- und untergeordneten Elementen dargestellt sind. Eine Ansicht kann Daten zu Hardware- oder Software-Assetmanagement, Verträgen, Finanzen oder Organisationen enthalten. Wählen Sie im IT Asset Management Pack -Arbeitsbereich eine Ansicht aus, um diese im zentralen Ansichtsbereich der Service Manager-Konsole anzuzeigen.

Wenn Sie im Ansichtsbereich (nur im Tabellenformat) ein Element auswählen, wird im unteren Teil des Bereichs eine Vorschau des Elements angezeigt. Die Vorschau enthält eine Zusammenfassung des Elementinhalts. So wird
beispielsweise in der Vorschau eines Softwaretitels die Verteilung seines Lizenzierungsstatus für die einzelnen Versionen angezeigt.

Anzeigen von Assets

In den Ansichten verfügen Sie über verschiedene Möglichkeiten zur Darstellung von Hardware- und Software-Assets und wichtiger zugehöriger
Informationen. Ansichten mit Datentabellen können sortiert, gruppiert und gefiltert werden. Außerdem können Sie die Spalten ändern. Ansichten können auch gemäß Ihren Anforderungen erstellt und angepasst werden. Weitere Informationen zum Erstellen von benutzerdefinierten Ansichten finden Sie in der Service Manager-Onlinehilfe.

So öffnen Sie eine Assetmanagement-Ansicht

>> Öffnen Sie im IT Asset Management Pack -Arbeitsbereich „Hardware-Assetmanagement“ oder „Software-Assetmanagement“, und wählen Sie einen Ordner und anschließend im Ordner eine Ansicht aus.


Anzeigen der zugehörigen Assets eines Elements

Es gibt verschiedene Bereiche, in denen Sie die Hardware-Assets anzeigen können, die zu einem bestimmten Element gehören, z. B. zu einem Vorfall oder einem Computerkonfigurationselement. Zunächst muss das Hardware-Asset jedoch stets mit dem Element verknüpft werden. Inder folgenden Tabelle wird beschrieben, wie die verschiedenen Elemente mit dem Asset verknüpft und anschließend die zugehörigen Hardware-Assets des Elements angezeigt werden.

Bei dieser Zwischenansicht handelt es sich um die Ergebnisse einer erweiterten Suche, die z. B. gefiltert oder exportiert werden können.

Element

So verknüpfen Sie ein Asset

So zeigen Sie zugehörige Hardware-Assets an

Computerkonfigurationselement

Befolgen Sie die Anweisungen unter Erstellen eines einzelnen Hardware-Assets.

Das Konfigurationselement und das Hardware-Asset sind nun verknüpft.

HINWEIS: Wenn die
Seriennummer und/oder Asset ID von Konfigurationselement und Asset übereinstimmen, müssen diese nicht manuell verknüpft werden. Weitere Informationen finden Sie unter Verknüpfen von Hardware-Assets und Computerkonfigurationselementen.

  1. Wechseln Sie zum Arbeitsbereich „Konfigurationselemente“, und klicken Sie auf „Computer“.

  2. Wählen Sie eine Ansicht und anschließend in der Ansicht ein Computerkonfigurations-element aus.

  3. Klicken Sie auf Zugehörige Hardware-Assets anzeigen.

Kostenstelle

  1. Wechseln Sie zur Ansicht „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Öffnen Sie ein
    Hardware-Asset.

  3. Wechseln Sie zum Bereich „Einkaufsdetails“ auf der Registerkarte „Finanzen“.

  4. Fügen Sie eine Kostenstelle hinzu.

  1. Wechseln Sie zur Ansicht „Verwaltung“ >
    „Kostenstellen“ >
    „Alle Kostenstellen“.

  2. Wählen Sie eine Kostenstelle aus.

  3. Klicken Sie auf Zugehörige Hardware-Assets anzeigen.

HINWEIS: Es werden alle zugehörigen Assets für die
Kostenstelle und die untergeordneten Elemente der
Kostenstelle angezeigt. Die untergeordneten Elemente der Kostenstelle werden, sofern vorhanden, auf der Registerkarte „Hierarchie“ angezeigt.

Entsorgungs-vereinbarung

  1. Wechseln Sie zur Ansicht „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie ein Hardware-Asset aus, und entsorgen Sie es gemäß Entsorgen eines Assets. Stellen Sie sicher, dass Sie bei der Entsorgung einen Entsorgungsvertrag hinzufügen.

Das Hardware-Asset und der Entsorgungsvertrag sind nun verknüpft.

  1. Wechseln Sie zur Ansicht „Vertragsmanagement“ > „Alle Entsorgungsverein-barungen“.

  2. Wählen Sie eine Vereinbarung aus.

  3. Klicken Sie auf Zugehörige Hardware-Assets anzeigen.

Hardware-
katalogelement

  1. Wechseln Sie zur Ansicht „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Öffnen Sie ein
    Hardware-Asset.

  3. Klicken Sie im Feld „Modell“ auf Hinzufügen. Das Formular „Modell“ wird geöffnet.

  4. Wählen Sie ein Katalog-element aus, und klicken Sie auf OK.

  5. Klicken Sie auf OK, um das Hardware-Asset zu speichern.

Das Katalogelement und das Hardware-Asset sind nun verknüpft.

ANMERKUNG: Wenn die Hardware-Assets bereits über Modellinformationen verfügen, die aus Hardwarekatalogelementen stammen, sind diese möglicherweise bereits verknüpft.

  1. Wechseln Sie zur Ansicht „Hardware-Assetmanagement“ > „Hardwarekatalog“ > „Alle Hardwarekatalogelemente“.

  2. Wählen Sie ein Katalog-element aus.

  3. Klicken Sie auf Zugehörige Hardware-Assets anzeigen.

Hardwarewartungs- und Supportvereinbarung

Befolgen Sie die Anweisungen unter So fügen Sie einem Hardware-Asset eine Vereinbarung hinzu.

Die Vereinbarung und das Hardware-Asset sind nun
verknüpft.

  1. Wechseln Sie zur Ansicht „Vertragsmanagement“ > „Alle Hardwarewartungs- und Supportvereinbarungen“.

  2. Wählen Sie eine Vereinbarung aus.

  3. Klicken Sie auf Zugehörige Hardware-Assets anzeigen.

Vorfall

  1. Wechseln Sie zur Ansicht „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie ein Hardware-Asset aus, und klicken Sie auf Verknüpften Vorfall erstellen. Das Hardware-Asset und der Vorfall sind nun verknüpft.

  1. Wechseln Sie zum Arbeitsbereich „Arbeitsaufgaben“, und klicken Sie auf „Vorfallverwaltung“.

  2. Wählen Sie eine Vorfallansicht und einen bestimmten Vorfall aus.

  3. Klicken Sie auf Betroffene Hardware-Assets anzeigen.

Leasingplan

  1. Befolgen Sie die Anweisungen unter So fügen Sie einem Hardware-Asset eine Vereinbarung hinzu.

  2. Der Leasingplan und das Hardware-Asset sind nun verknüpft.

  3. Stellen Sie sicher, dass der Leasingplan einer Leasingvereinbarung hinzugefügt wurde (siehe Erstellen eines Leasingplans).

  1. Wechseln Sie zur Ansicht „Vertragsmanagement“ > „Leasingvereinbarungen“ > „Alle Leasingvereinbarungen“.

  2. Wählen Sie eine Vereinbarung aus.

  3. Klicken Sie auf Zugehörige Hardware-Assets anzeigen.

Standort

  1. Wechseln Sie zur Ansicht „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Öffnen Sie das
    Hardware-Asset.

  3. Wechseln Sie zum Bereich „Besitzer und Standort“, und fügen Sie einen Standort hinzu.

  1. Wechseln Sie zum Ordner „Verwaltung“, und klicken Sie auf „Standorte“ > „Alle Standorte“.

  2. Wählen Sie einen Standort aus.

  3. Klicken Sie auf Zugehörige Hardware-Assets anzeigen.

HINWEIS: Es werden alle zugehörigen Assets für den Standort und die untergeordneten Elemente des Standorts angezeigt. Die untergeordneten Elemente des Standorts werden, sofern vorhanden, auf der Registerkarte „Hierarchie“ angezeigt.

Organisation

  1. Wechseln Sie zur Ansicht „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Öffnen Sie das
    Hardware-Asset.

  3. Wechseln Sie zum Bereich „Besitzer und Standort“, und fügen Sie eine Organisation hinzu.

  1. Wechseln Sie zum Ordner „Verwaltung“, und klicken Sie auf „Organisationen“ > „Alle Organisationen“.

  2. Wählen Sie eine Organisation aus.

  3. Klicken Sie auf Zugehörige Hardware-Assets anzeigen.

HINWEIS: Es werden alle zugehörigen Assets für die Organisation und die untergeordneten Elemente der Organisation angezeigt. Die untergeordneten Elemente der Organisation werden, sofern vorhanden, auf der Registerkarte „Hierarchie“ angezeigt.

Druckerkonfigurationselement

  1. Wechseln Sie zur Ansicht „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Öffnen Sie das
    Hardware-Asset.

  3. Klicken Sie unter „Konfigurationselemente“ auf
    Hinzufügen.

  4. Suchen Sie das zugeordnete Druckerkonfigurationselement, und fügen Sie es dem Hardware-Asset hinzu.

Das Druckerkonfigurations-element und das Hardware-Asset sind nun verknüpft.

  1. Wechseln Sie zum Arbeitsbereich „Konfigurationselemente“, und klicken Sie auf „Drucker“.

  2. Wählen Sie eine Ansicht und anschließend in der Ansicht ein Druckerkonfigurationselement aus.

  3. Klicken Sie auf Zugehörige Hardware-Assets anzeigen.

Softwaretitel

Stellen Sie sicher, dass eine Verknüpfung zwischen den Hardware-Assets und den Computerkonfigurationselementen vorhanden ist. Diese wird in der Regel anhand einer übereinstimmenden Seriennummer automatisch erstellt. Sollten Sie die Verknüpfung manuell erstellen müssen, finden Sie weitere Informationen unter Erstellen eines einzelnen Hardware-Assets. Das Computerkonfigurationselement enthält eine Liste der installierten Softwareelemente, die auf dem Suchvorgang beruht.

Stellen Sie sicher, dass die Softwareelemente Softwaretiteln zugeordnet wurden. Siehe Erstellen eines Softwarekatalogs.

Der Softwaretitel und das Hardware-Asset sind nun
verknüpft.

  1. Wechseln Sie zur Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Installierte Softwaretitel“ oder „Zugewiesene Softwaretitel“.

  2. Wählen Sie einen Softwaretitel aus.

  3. Klicken Sie auf Zugehörige Hardware-Assets anzeigen.

Softwareversion

Stellen Sie sicher, dass eine Verknüpfung zwischen den Hardware-Assets und den Computerkonfigurationselementen vorhanden ist. Diese wird in der Regel anhand einer übereinstimmenden Seriennummer automatisch erstellt. Sollten Sie die Verknüpfung manuell erstellen müssen, finden Sie weitere Informationen unter Erstellen eines einzelnen Hardware-Assets. Das Computerkonfigurationselement enthält eine Liste der installierten Softwareelemente, die auf dem Suchvorgang beruht.

Stellen Sie sicher, dass die
Softwareelemente Softwareversionen zugeordnet wurden. Wechseln Sie zum Softwaretitel, und öffnen Sie das Formular für die Softwareversion. Fügen Sie der Version ein oder mehrere Softwareelemente hinzu.

Die Softwareversion und das Hardware-Asset sind nun verknüpft.

  1. Wechseln Sie zur Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Installierte Softwaretitel“ oder „Zugewiesene Softwaretitel“.

  2. Wählen Sie einen Softwaretitel aus.

  3. Öffnen Sie eine
    Softwareversion.

  4. Klicken Sie auf Zugehörige Hardware-Assets anzeigen.

Benutzer

  1. Wechseln Sie zur Ansicht „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Öffnen Sie ein
    Hardware-Asset.

  3. Wechseln Sie zu „Besitzer und Standort“ > „Zugewiesen zu Feld“, und klicken Sie auf Auswählen, um einen Benutzer auszuwählen. Das Formular „Benutzer auswählen“ wird geöffnet.

  4. Wählen Sie einen Benutzer aus, und klicken Sie auf OK. Der Benutzer wird dem Hardware-Asset zugewiesen, sodass diese nun
    verknüpft sind.

  1. Wechseln Sie zum Arbeitsbereich „Konfigurationselemente“, und klicken Sie auf Benutzer.

  2. Wählen Sie einen Benutzer aus, und klicken Sie auf Zugehörige Hardware-Assets anzeigen.

Garantie

Befolgen Sie die Anweisungen unter So entfernen Sie eine Vereinbarung von einem Hardware-Asset.

Die Vereinbarung und das Hardware-Asset sind nun
verknüpft.

  1. Wechseln Sie zur Ansicht „Vertragsmanagement“ > „Garantievereinbarungen“ > „Alle Garantievereinbarungen“.

  2. Öffnen Sie eine Vereinbarung.

  3. Klicken Sie auf die Registerkarte Enthaltene Assets.


Anzeigen von Assets mit Warnungen

In der Ansicht „Hardware-Assets mit Warnungen“ werden alle Hardware-Assets angezeigt, die den Warnungstyp „Für Überprüfung markiert“ haben. Hardware-Assets können beispielsweise nach ihrer Erstellung für eine Überprüfung markiert werden, wenn noch Details überprüft werden müssen. Da einem Asset mehrere Warnungen zugewiesen sein können, enthält die Ansicht das Feld „Anzahl der Warnungen“ sowie eine Beschreibung der Warnung, die dem Asset zuerst hinzugefügt wurde. Weitere Informationen zum Warnungstyp „Für Überprüfung markiert“ finden Sie unter Markieren eines Hardware-Assets für die Überprüfung.

Sortieren, Gruppieren und Filtern von Ansichten

• Klicken Sie zum Sortieren von Ansichten auf die Spaltenüberschriften. Klicken Sie beispielsweise in der Ansicht „Installierte Softwaretitel“ auf die Spalte „Genehmigungsstatus“, um die Daten in aufsteigender Reihenfolge nach dem Genehmigungsstatus („Genehmigt“ oder „Nicht genehmigt“) zu sortieren. Klicken Sie erneut auf die Spaltenüberschrift, um die Daten in absteigender Reihenfolge zu sortieren.

• Klicken Sie zum Gruppieren von Ansichten mit der rechten Maustaste auf die Spaltenüberschriftsleiste, und wählen Sie Gruppieren nach und anschließend die Spalte aus, nach der gruppiert werden soll.

• Geben Sie zum Filtern der Daten in einer Ansicht im Feld „Filter“ oben im Ansichtsbereich ein Schlüsselwort oder eine Zeichenfolge (oder einen Teil davon) ein. Assetelemente werden in der Ansicht unmittelbar nach der Eingabe eines Filters gefiltert.

• Klicken Sie für erweitertes Filtern oben im Ansichtsbereich auf Kriterien bearbeiten, und wählen Sie Kriterien hinzufügen aus. Eine Liste der verfügbaren Spalten wird angezeigt, die als erweiterte Filterkriterien für die Ansicht dienen. Wählen Sie die gewünschten Spalten aus, und geben Sie ein Schlüsselwort oder eine Zeichenfolge (oder einen Teil davon) ein, um die Ansicht anhand der Kriterien zu filtern.

• Filter bleiben aktiv, bis sie entfernt werden. Löschen Sie zum Entfernen eines Filters den Inhalt des Felds „Filter“, oder klicken Sie neben dem Feld auf x. Klicken Sie auf Alle entfernen, um alle Filter zu entfernen.

Entfernen, Hinzufügen und Anordnen von Spalten in einer Ansicht

In allen Ansichten können Spalten ein- und ausgeblendet werden. Einige Ansichten besitzen optionale Spalten, die standardmäßig ausgeblendet sind.

Klicken Sie zum Entfernen oder Hinzufügen von Spalten in einer Ansicht mit der rechten Maustaste auf die Spaltenüberschriftsleiste. Das Kontextmenü für die Spalten wird angezeigt. Deaktivieren Sie eine Spalte im Menü (entfernen Sie das Häkchen), um sie aus der Ansicht zu entfernen. Aktivieren Sie eine Spalte im Menü (markieren Sie sie mit einem Häkchen), um sie in der Ansicht anzuzeigen.

Klicken Sie zum Anordnen von Spalten in der Ansicht auf die Spaltenüberschrift, und ziehen Sie sie an die gewünschte Stelle.


Verwenden der Strukturansicht

In einer Strukturansicht wird die Parent-Child-Beziehung zwischen Elementen abgebildet. Sie steht nur für Elemente zur Verfügung, die eine Parent-Child- oder eine hierarchische Beziehung besitzen. Ein Beispiel: In einer Strukturansicht für Standorte werden die Städte Boston, New York und San Francisco mit jeweils einem Gebäude angezeigt, das über mehrere Stockwerke verfügt. In jedem Stockwerk sind mehrere Räume vorhanden, in denen sich die Hardware-Assets befinden. Folgende Strukturansichten stehen zur Verfügung:

• Alle Standorte: Alle Standorte mit ihren untergeordneten Elementen und Hardware-Assets werden angezeigt.

• Alle Organisationen: Alle Organisationen mit ihren untergeordneten Elementen und Hardware-Assets werden angezeigt.

• Alle Kostenstellen: Alle Kostenstellen mit ihren untergeordneten Elementen und Hardware-Assets werden angezeigt.

• Alle Hardware-Assets nach Standort: Alle Standorte mit Hardware-Assets als untergeordnete Elemente werden angezeigt. Assets, die keinem Standort zugewiesen sind, werden auf der obersten Ebene (auf derselben Ebene wie die Standorte) angezeigt.

• Softwareübersicht: Die Beziehung zwischen einem Herausgeber, seinen Softwaretiteln, Versionen, Bestandseinheiten und Softwareelementen (in dieser Reihenfolge) wird angezeigt.

ANMERKUNGEN:

In der Ansicht „Alle Hardware-Assets nach Standort“ haben Parent-Child-Beziehungen Vorrang vor Standortbeziehungen. Wenn z. B. einem untergeordneten Element eines Assets ein Standort zugewiesen ist, dem übergeordneten Element jedoch nicht, wird die Beziehung (des Assets und seines untergeordneten Elements) auf der obersten Ebene der Ansicht angezeigt, und nicht unter einem Standort. Besitzen das übergeordnete und das untergeordnete Element unterschiedliche Standorte, wird die Beziehung (des Assets und seines untergeordneten Elements) ebenfalls auf der obersten Ebene der Ansicht angezeigt, und nicht unter einem Standort.

Ist keine Beziehung vorhanden, etwa zwischen Softwareversionen und Bestandseinheiten, wird das nächste Element in der Struktur angezeigt. Im vorliegenden
Beispiel wären dies die Softwareelemente. In der folgenden Abbildung befinden sich Softwareelemente auf derselben Ebene wie die Bestandseinheit SKU590, da für diese Elemente keine Bestandseinheiten existieren:

Es ist nicht möglich, Beziehungen in einer Strukturansicht zu erstellen. Die in dieser Ansicht dargestellten Beziehungen werden aus dem Element (z. B. einem Standort, einer Organisation einer einem Hardware-Asset) erzeugt.


Verwaltung

Verwaltungsordner

Der Verwaltungsordner im IT Asset Management Pack enthält die folgenden Geschäftsentitäten: Unternehmen, Kontakte, Kostenstellen, Standorte und Organisationen. Mithilfe von Geschäftsentitäten können Verträge, Hardware- und Software-Assets für Berichts- und Überwachungszwecke strukturiert und segmentiert werden. Geschäftsentitäten können sowohl für Hardware-Assets als auch für Softwaretitel verwendet werden.

Themen

Standort, Organisation und Kostenstelle

Erstellen eines Unternehmens

Erstellen eines Kontakts

Erstellen einer Kostenstelle

Erstellen eines Standorts

Erstellen einer Organisation

Standort, Organisation und Kostenstelle

Der Standort entspricht der physischen Position eines Assets, z. B. eines Gebäudes, einer Stadt oder eines Regals. Wählen Sie die für Ihre Organisation geeignete Standortinformationsstruktur aus. So können Sie z. B. eine auf Städten beruhende Struktur auswählen, z. B. Boston, New York und San Francisco. Jede Stadt kann über Gebäude und jedes Gebäude über Räume verfügen.

Eine Organisation entspricht einer logischen Geschäftsabteilung. Es kann sich dabei um eine große Region oder eine kleine Abteilung handeln.

Eine Kostenstelle entspricht einer Finanzeinheit Ihrer Organisation.

Beziehung zu Assets, Titeln und Benutzern

Bei Standorten, Organisationen und Kostenstellen handelt es sich um Geschäftsinformationen. Sie können Hardware-Assets, Softwaretiteln und Benutzern hinzugefügt werden, um die Durchführung von Zuweisungs-, Zuordnungs- und Erfassungsaufgaben zu vereinfachen. Wenn Sie Ihren Hardware-Assets Geschäftsinformationen hinzufügen, können Sie mithilfe dieser Informationen feststellen, wer das Asset bezahlt hat, wo es sich befindet und wer dafür verantwortlich ist. Bei Softwarelizenzen kann anhand der hinzugefügten Geschäftsinformationen verfolgt werden, wo die Lizenzen zugewiesen wurden (siehe Zuordnen von Softwarelizenzen). Durch Hinzufügen von Geschäftsinformationen zu Benutzern lassen sich bei der Zuweisung oder Zuordnung der Benutzer zu einem Softwaretitel sachgerechte Entscheidungen treffen. Außerdem können diese Geschäftsinformationen automatisch mit Serviceanforderungen verknüpft werden, die von einem Benutzer oder in dessen Auftrag getätigt werden. Bei Entscheidungen zum Erfassen von Lizenzen können diese Informationen ebenfalls berücksichtigt werden. Gehört der Benutzer mit der installierten Software zu der Kostenstelle, die die Lizenz erworben hat?

Zudem können Sie Standorten, Organisationen und Kostenstellen Kontakte sowie unter- und übergeordnete Elemente hinzufügen. Weitere Informationen finden Sie unter Arbeiten mit Parent-Child-Beziehungen.

Anzeigen der vorhandenen Beziehungen

Sie haben mehrere Möglichkeiten, um die Beziehungen anzuzeigen, die Sie für Standorte, Organisationen und Kostenstellen eingerichtet haben.

• Mit der Aufgabe Zugehörige Hardware-Assets anzeigen können alle Hardware-Assets angezeigt werden, die einem Standort, einer Organisation oder einer Kostenstelle zugeordnet sind.

• Mit der Aufgabe Zugeordnete Software-Assets anzeigen können Sie die Software-Assets eines Standorts, einer Organisation oder einer Kostenstelle anzeigen.

• Die Parent-Child-Beziehungen, die für Organisationen, Standorte und Kostenstellen erstellt wurden, können visuell dargestellt werden. Verwenden Sie zu diesem Zweck die entsprechende Strukturansicht. Weitere Informationen zu Strukturansichten finden Sie unter Verwenden der Strukturansicht.

Auf Formularen wird für Standorte, Kostenstellen und Organisationen der vollqualifizierte Name angezeigt, während in Ansichten nur die zugehörige ID zu sehen ist. Vollqualifizierte Namen enthalten das Trennzeichen \. Der vollqualifizierte Name für einen Standort könnte z. B. folgendermaßen aussehen: \Nordamerika\USA\San Francisco, CA - USA\Gebäude 4 - San Francisco Süd\5. Stock\Raum 501\Regal 501-1E.

Alle Standorte, Organisationen und Kostenstellen müssen mit einem Namen oder Code versehen werden, um die Elemente im System identifizieren zu können.

Siehe auch ▶

Anzeigen der zugehörigen Assets eines Elements

Verwenden der Strukturansicht

Erstellen eines Unternehmens

Unternehmen entsprechen in Verträgen, Vereinbarungen sowie Hard- und Software-Assets den Lieferanten, Herstellern, Herausgebern und anderen externen Unternehmen. Unternehmen können vor oder während der Erstellung von Vereinbarungen und der Erstellung des Hardware- und Softwarekatalogs erstellt werden.

So erstellen Sie ein Unternehmen

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie die Ansicht „Verwaltung“ > „Unternehmen“.

  2. Klicken Sie im Aufgabenbereich auf Unternehmen erstellen. Das Formular „Neues Unternehmen“ wird geöffnet.

  3. Füllen Sie die Felder auf der Registerkarte „Allgemein“ aus, und klicken Sie auf OK, um das Unternehmen zu speichern.

Erstellen eines Kontakts

Kontakte werden verwendet, um zusätzliche Informationen über die Assets bereitzustellen. Kontakte können u. a. Vereinbarungen, Unternehmen, Standorten, Organisationen und Kostenstellen zugeordnet werden. Wenn Sie über ein Hardware-Asset (und in einigen Fällen über einen Softwaretitel oder eine Softwarelizenz) auf diese Elemente zugreifen, können Sie die Kontaktinformationen abrufen.

So erstellen Sie einen Kontakt

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie den Ordner „Verwaltung“ > „Kontakte“.

  2. Klicken Sie im Aufgabenbereich auf Kontakt erstellen. Das Formular „Neuer Kontakt“ wird geöffnet.

  3. Füllen Sie die Felder auf der Registerkarte „Allgemein“ aus, und klicken Sie auf OK, um den Kontakt zu speichern.

Erstellen einer Kostenstelle

So erstellen Sie eine Kostenstelle

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie den Ordner „Verwaltung“ > „Kostenstellen“.

  2. Klicken Sie im Aufgabenbereich auf Kostenstelle erstellen. Das Formular „Neue Kostenstelle“ wird geöffnet.Füllen Sie die Felder auf der Registerkarte „Allgemein“ aus.

  3. (Optional) Wenn Sie über- und/oder untergeordnete Kostenstellen hinzufügen möchten, füllen Sie die Felder auf der Registerkarte „Hierarchie“ aus.

  4. Klicken Sie auf OK, um die Kostenstelle zu speichern.

Erstellen eines Standorts

So erstellen Sie einen Standort

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie den Ordner „Verwaltung“ > „Standorte“.

  2. Klicken Sie im Aufgabenbereich auf Standort erstellen. Das Formular „Neuer Standort“ wird geöffnet.

  3. Füllen Sie die Felder auf der Registerkarte „Allgemein“ aus.

  4. (Optional) Wenn Sie dem Standort über- und/oder untergeordnete Elemente hinzufügen möchten, füllen Sie die Felder auf der Registerkarte „Hierarchie“ aus.

  5. Klicken Sie auf OK, um den Standort zu speichern.

Erstellen einer Organisation

So erstellen Sie eine Organisation

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie den Ordner „Verwaltung“ > „Organisationen“.

  2. Klicken Sie im Aufgabenbereich auf Organisation erstellen. Das Formular „Neue Organisation“ wird geöffnet.

  3. Füllen Sie die Felder auf der Registerkarte „Allgemein“ aus.

  4. (Optional) Wenn Sie der Organisation über- und/oder untergeordnete Elemente hinzufügen möchten, füllen Sie die Felder auf der Registerkarte „Hierarchie“ aus.

  5. Klicken Sie auf OK, um die Organisation zu speichern.


Kostenereignisse

Mithilfe eines Kostenereignisses können Sie Finanzierungskosten bei deren Auftreten nachverfolgen. Kostenereignisse können mit einem Hardware-Asset, einer Vereinbarung oder einem Meilenstein einer Vereinbarung verknüpft werden. Für die verschiedenen Ausgaben (z. B. Kosten für Reparatur, Erneuerung, Upgrade, Ausrichtung oder Strafzahlungen) sind unterschiedliche Kostenereignistypen verfügbar. Administratoren können die in einer Organisation verfügbaren Ereignistypen über den Arbeitsbereich „Bibliothek“ in der Ansicht „Listen“ ändern. Dabei muss sichergestellt werden, dass die Änderung in der richtigen Liste erfolgt. Da Hardware-Assets und Vereinbarungen unterschiedliche Kostenereignistypen verwenden, stehen zwei Listen zur Verfügung: „Kostenereignisse – Hardware-Assets“ und „Kostenereignisse – Vereinbarungen“.

Alle für ein bestimmtes Asset eingegebenen Kostenereignisse werden addiert, um die Gesamtausgaben zu ermitteln. Wenn die Kosten eines bestimmten Assets bekannt sind, lassen sich die tatsächlichen Gesamtbetriebskosten einfacher ermitteln. Im Bericht „Hardware-Assetdetails“ finden Sie eine Zusammenfassung der Kostenereignisse eines Assets.

Jeder Vereinbarungsart kann ein Kostenereignis zugeordnet sein. Wenn Sie einer Vereinbarung Meilensteine hinzugefügt haben, kann ein Meilenstein über die zugehörige Registerkarte „Verknüpfte Elemente“ mit einem Kostenereignis verknüpft werden. Durch die Zuordnung von Kostenereignissen zu Vereinbarungen und Meilensteinen können Sie beispielsweise die
tatsächlichen Kosten für die Geschäftstransaktionen mit einem bestimmten Anbieter oder die tatsächlichen Kosten für einen Softwaretitel ermitteln.

So erstellen Sie ein Kostenereignis aus einem Asset oder einer
Vereinbarung

  1. Suchen und öffnen Sie das Asset oder die Vereinbarung.

  2. Wechseln Sie zur Registerkarte „Finanzen“.

  3. Klicken Sie im Bereich „Kostenereignisse“ auf Erstellen. Das Formular „Neues Kostenereignis“ wird geöffnet.

  4. Füllen Sie möglichst viele Felder des Formulars aus, z. B.:

    Geben Sie die für die Kosten verantwortliche Organisation an.

    Geben Sie die Kostenstelle an, die die finanzielle Verantwortung trägt.

    Geben Sie den Standort an, an dem die Kosten anfallen.

    Geben Sie den Benutzer an, der mit den Kosten verknüpft ist.

    Fügen Sie eine Änderungsanforderung hinzu, um die Kosten einer bestimmten Anforderung zuzuordnen.

    Fügen Sie einen Vorfall hinzu, um das Kostenereignis mit einem bestimmten Vorfall zu verknüpfen.

  5. Klicken Sie auf OK, um das Kostenereignis zu speichern.

So verknüpfen Sie ein Kostenereignis mit einem Meilenstein

  1. Öffnen Sie eine Vereinbarung, und wechseln Sie zur Registerkarte
    „Finanzen“.

  2. Öffnen Sie das Kostenereignis.

  3. Wechseln Sie zur Registerkarte „Verknüpfte Elemente“, und klicken Sie auf Hinzufügen. Das Formular für die Meilensteinauswahl wird geöffnet.

  4. Wählen Sie einen Meilenstein aus, und klicken Sie auf OK. Der Meilenstein und das Kostenereignis sind nun miteinander verknüpft. Sie können über das Formular „Meilenstein“ auch alle mit dem Meilenstein verknüpften Kostenereignisse anzeigen.

Siehe auch ▶

Verwenden von Meilensteinen


Exportieren von Daten

Die Daten aller Ansichten oder Suchergebnis-Dialogfelder können zur Verwendung in Excel als CSV-Datei exportiert werden. Neben den in einer Ansicht angezeigten Daten können auch verknüpfte Daten exportiert werden, die in der Ansicht nicht sichtbar sind. Bei der Auswahl von mehreren Elementen (z. B. von mehreren Softwaretiteln) können Sie auswählen, welche zugehörigen Klassen und Eigenschaften der Elemente exportiert werden sollen. Wenn Sie beispielsweise zehn Softwaretitel exportieren, die alle über Zuweisungen und Zuordnungen verfügen, können Sie auch die mit den Zuweisungen und Zuordnungen verknüpften Benutzer und Standorte exportieren.

Die Eigenschaften der einzelnen ausgewählten Klassen werden in der erstellten CSV-Datei nacheinander aufgeführt. Exportierte Daten können mit dem Data Management Pack im CSV-Format wieder importiert werden, d. h. es ist keine Datei im XML-Format erforderlich.

Exportierte Klassen und Eigenschaften können zur erneuten Verwendung als Vorlage gespeichert werden. Vorlagen sind hilfreich, wenn Sie dieselben Beziehungen, Klassen und Eigenschaften mehrmals exportieren.

ANMERKUNG:

Wenn Sie Daten exportieren, die über mehrere Beziehungen verfügen, wird die gesamte Datenstruktur für die einzelnen Beziehungen in der exportierten Datei wiederholt. Wenn Sie beispielsweise ein Hardware-Asset mit zwei zugewiesenen Softwaretiteln und jeweils zwei zugewiesenen Benutzern exportieren, enthält die CSV-Datei vier vollständige Einträge, die mit dem Hardware-Asset beginnen und mit dem Benutzer enden.

So exportieren Sie Daten aus einer Ansicht

  1. Öffnen Sie den IT Asset Management Pack -Arbeitsbereich.

  2. Wechseln Sie zu einer Ansicht, z. B. „Software-Assetmanagement“ >
    „Softwarekatalog“ > „Installierte Softwaretitel“.

  3. Wählen Sie in der Ansicht Elemente aus, z. B. Softwaretitel.

  4. Klicken Sie im Aufgabenbereich auf Daten exportieren. Der Assistent „Daten in CSV-Datei exportieren“ wird geöffnet.

  5. Wählen Sie Neue Vorlage erstellen oder Vorhandene Vorlage verwenden (wenn bereits eine gespeicherte Vorlage vorhanden ist).

  6. Klicken Sie auf Weiter.

  7. Wählen Sie die zugehörigen Klassen und die verfügbaren Eigenschaften aus, und klicken Sie auf Hinzufügen. Die Eigenschaften werden der Tabelle „Ausgewählte Eigenschaften“ hinzugefügt.

    Verwenden Sie beim Auswählen die QuickInfo-Beschreibungen für die
    einzelnen Klassen, um ähnlich benannte Klassen besser unterscheiden zu können.

  8. Ändern Sie ggf. den Namen des Eigenschaftsalias, um den Spaltenamen in der exportierten Datei zu vereinfachen.

  9. Klicken Sie auf Weiter, wenn Sie alle zu exportierenden Klassen und Eigenschaften ausgewählt haben.

  10. Suchen Sie nach einem Dateinamen und Speicherort.

  11. Klicken Sie auf Vorlage speichern, um die exportierten Klassen und Eigenschaften in einer vorhandenen oder neuen Vorlage zu speichern.

  12. Klicken Sie auf Exportieren, um die Daten in eine CSV-Datei zu exportieren. Auf der letzten Seite des Assistenten werden Sie darauf hingewiesen, dass der Export erfolgreich war.

Exportvorlagen

Exportvorlagen enthalten eine Beschreibung der zu exportierenden Objekte und deren Eigenschaften. Sie werden mithilfe des Assistenten „Daten exportieren“ verwaltet. In diesem Assistenten können Sie neue Vorlagen erstellen sowie vorhandene Vorlagen bearbeiten und entfernen.

Exportvorlagen können nicht zwischen Konsolen übertragen werden. Der Vorlagenname darf nur die folgenden Zeichen enthalten: Buchstaben, Ziffern, Punkte (.) und Unterstriche (_).


Berichterstellung

Das IT Asset Management Pack verfügt über verschiedene Berichte, die Ihnen beim Verwalten von Verträgen, Hardware-Assets und Software-Assets helfen. Die Berichte werden in den folgenden Abschnitten beschrieben. Sie finden die Berichte im Berichterstellungsarbeitsbereich unter „IT Asset Management“.

• Hardware-Assetmanagementberichte

• Hardware-Assetinventarbericht

• Bericht zu ermittelten nicht verwalteten Hardware-Assets

• Bericht zu nicht ermittelten verwalteten Hardware-Assets

• Hardware-Assetdetailbericht

• Bericht „Vertragsübersicht“

• Bericht zur Softwarelizenzzuweisung

• Bericht zur Softwaretitelzuweisung

• Bericht zur Softwarelizenzverteilung

• Bericht zur Softwaretitelinstallation

• Bericht zur Softwarelizenzeinhaltung

• Bericht zur Softwaretitelzuordnung


Währungen und Wechselkurse

Wenn Sie Finanzdaten in mehreren Währungen eingeben, muss der Administrator einen Wechselkurs für die einzelnen Währungsarten eingeben. Der Wechselkurs ist für das Erstellen von Berichten erforderlich, da die verschiedenen Währungen im Management Pack in eine gemeinsame Grundwährung für Berichte konvertiert werden. Weitere Informationen finden Sie unter Globale Verwaltungseinstellungen.


Lizenzierung für das IT Asset Management Pack

Lizenzierung für das
IT Asset Management Pack

Die Lizenzierung für das Provance IT Asset Management Pack basiert auf der Service Manager-Lizenzierung. Für jede Service Manager-Managementlizenz ist eine Provance-Managementlizenz erforderlich. Wie bei Service Manager gibt es zwei Arten von Provance-Managementlizenzen: Clientmanagementlizenzen (Client-MLs) für Geräte, die keine Server sind, und Servermanagementlizenzen (Server-MLs) für Servergeräte. Unabhängig von den Kriterien, die Ihrer Service Manager-Lizenzierung zugrunde liegen, benötigen Sie für jede System Center Service Manager-Client-ML eine Provance-Clientlizenz und für jede System Center Service Manager-Server-ML eine Provance-Serverlizenz.

Arten von Lizenzen

Es gibt zwei Arten von Provance-Serverlizenzen und drei Arten von Clientlizenzen. Dadurch können Sie ein maßgeschneidertes Lizenzierungssystem für Ihre Umgebung und Ihre speziellen Anforderungen einrichten:

• Servergerät (ein Windows-Computer-Konfigurationselement mit einem
Serverbetriebssystem)

• Server-Hardware-Asset (ein Hardware-Asset, das mit einem Windows-Computer-Konfigurationselementserver verknüpft ist)

• Clientgerätelizenz (ein Windows-Computer-Konfigurationselement)

• Client-Hardware-Asset-Lizenz (ein Hardware-Asset)

• Clientbenutzerlizenz (ein Service Manager-Benutzer)

Eine Serverlizenz kann entweder auf einem Windows-Computer-Konfigurationselementserver oder auf einem Hardware-Asset basieren, das mit mindestens einem Windows-Computer-Konfigurationselementserver verknüpft ist. Eine Serverlizenz unterstützt maximal zwei Prozessoren. Bei der Berechnung der erforderlichen Serverlizenzen wird jeder Server mit seinen Prozessoren als eine Einheit gewertet und der Lizenz zugeordnet. Für einen Server mit drei Prozessoren werden beispielsweise zwei Serverlizenzen benötigt.

Eine Clientlizenz kann auf folgenden Einheiten basieren: einem Hardware-Asset, einem Windows-Computer-Konfigurationselement (das kein Server ist) oder einem Benutzer in Service Manager. Eine Clientlizenz kann eine von zwei Verhaltensweisen zeigen:

• Sie können im Management Pack keine Server als Windows-Computer-Konfigurationselemente erstellen. In diesem Fall enthält der Bereich „Produktlizenzierungsstatus“ den Eintrag „Lizenziert für“ 0.

• Sie können im Management Pack Server als Windows-Computer-Konfigurationselemente erstellen. In diesem Fall enthält der Bereich „Produktlizenzierungsstatus“ den Eintrag „Lizenziert für“ Ohne.

Nachdem Sie eine Lizenz erhalten haben, können Sie damit eine bestimmte Anzahl von Servern und Clients (Geräte/Assets/Benutzer) verwalten. Die Kombinationsmöglichkeiten hängen von der Umgebung und der Anzahl der vorhandenen Server-MLs und Client-MLs ab.

Weitere Informationen zur Lizenzierung in Microsoft System Center Service Manager finden Sie unter der Adresse http://www.microsoft.com/licensing/about-licensing/product-licensing.aspx.

Themen

Synchronisieren von Produktlizenzen

Was geschieht, wenn das Lizenzlimit erreicht wird?

So verwalten Sie Ihre Lizenz

Eingeben eines Lizenzschlüssels

Synchronisieren von Produktlizenzen

Lizenzerzwingung

Die Lizenzerzwingung im IT Asset Management Pack basiert auf der Anzahl der verwalteten Geräte und Benutzer. Der Gerätetyp, für den Sie eine Lizenz besitzen (Server oder Client), bestimmt das Gerät, das verwaltet wird.

Die Lizenzeinhaltung für ein bestimmtes Produkt wird mithilfe eines Produkttitels überwacht. Produkttitel haben eine ähnliche Funktion wie Softwaretitel. Sie dienen ebenfalls zur Überwachung von Software. Im Gegensatz zu einem Softwaretitel überwacht ein Produkttitel jedoch nur Provance-Software. Unabhängig von der Anzahl der Lizenzen, die Sie für die Software besitzen, ist immer nur ein Produkttitel pro Software vorhanden. So existiert z. B. ein Produkttitel für das IT Asset Management Pack und ein Produkttitel für das Data Management Pack. Jeder Produkttitel überwacht sowohl den Server- als auch den Clientanteil der Lizenz.

Ein Workflow verknüpft den Provance-Produkttitel mit allen Geräten und/oder Benutzern, die durch Ihre Lizenz abgedeckt sind. Wenn Sie eine IT Asset Management Pack-Lizenz für 400 Servergeräte und 1.000 Client-Hardware-Assets besitzen, ist der zugehörige Produkttitel mit allen diesen Geräten verknüpft. Alle Geräte, Assets und Benutzer, die nicht durch diese Lizenz abgedeckt sind, wirken sich auf Ihre Möglichkeiten zur Verwaltung von Hardware-Assets aus. Weitere Informationen finden Sie unter Was geschieht, wenn das Lizenzlimit erreicht wird?.

Produkttitel werden im Arbeitsbereich „Verwaltung“ in einer eigenen Ansicht mit der Bezeichnung „Provance-Produkttitel“ angezeigt. Mithilfe dieser Ansicht und dem Formular für einen Produkttitel können Sie die verwalteten Geräte mit den lizenzierten Geräten vergleichen.

Durch die Eingabe eines Aktivierungsschlüssels können Sie eine bestimmte Anzahl von Geräten, Hardware-Assets oder Benutzern verwalten. Aktivierungsschlüssel sind kumulativ. Angenommen, Sie erwerben eine Lizenz für 500 Servergeräte. Wenn Sie später feststellen, dass Sie zusätzliche Server verwalten müssen, können Sie eine entsprechende Lizenz erwerben. Die erste Lizenz und alle zusätzlich erworbenen Lizenzen werden zur kumulativen Gesamtanzahl der verwaltbaren Geräte, Assets oder Benutzer addiert.

Die Aktivierungsschlüssel für die Lizenzen können im Arbeitsbereich „Verwaltung“ in der Ansicht „Provance-Produktlizenzierung“ verwaltet werden.

Was geschieht, wenn das Lizenzlimit erreicht wird?

Wenn die maximale Anzahl von Server- und Clientgeräten, die mit der Lizenz verwaltet werden können, überschritten ist, können Sie keine weiteren Hardware-Assets mehr erstellen. Wenn Sie versuchen, mehr Assets zu erstellen, wird eine Meldung mit dem Hinweis angezeigt, dass die Lizenz überschritten wurde. In der folgenden wird anhand einiger Beispiele beschrieben, was geschieht, wenn Sie bei einer abgelaufenen Lizenz eine Aktion ausführen.

Wenn Ihre Lizenz abgelaufen ist, oder wenn Sie über mehr als die zugelassenen Server- oder Clientgeräte verfügen, wenden Sie sich an Provance, und erwerben Sie eine Lizenz für die zusätzlichen Geräte. Im Bereich „Lizenzierungsstatus“ der IT Asset Management-Übersichtsseite wird angezeigt, wie viele zusätzliche Geräte Sie lizenzieren müssen. Der angezeigte Wert für die zusätzlich erforderlichen Geräte (Server- oder Clientgeräte) entspricht der Differenz zwischen der Anzahl der Geräte, die durch die vorhandene Lizenz abgedeckt sind, und der Anzahl der verwalteten Geräte, die auf der Übersichtsseite angezeigt wird. Wenn Sie zum Beispiel eine Lizenz für 500 Server besitzen, aber 1.000 Server verwalten, benötigen Sie eine Lizenz für 500 Servergeräte. Wenn Sie Ihre Arbeit fortsetzen möchten, ohne sofort eine zusätzliche Lizenz zu erwerben, löschen Sie Geräte, die nicht mehr benötigt werden. Andernfalls können Sie mit dem IT Asset Management Pack erst dann weitere Hardware-Assets erstellen, nachdem Sie eine neue Lizenz erworben haben.

In bestimmten Situationen kann es vorkommen, dass Assets, die nicht durch die Lizenz abgedeckt sind, automatisch gelöscht werden (etwa bei einem Import aus einer CSV-Datei oder bei Verwendung des Data Management Pack). Die betreffenden Assets werden in den Ordner für gelöschte Elemente im Arbeitsbereich „Verwaltung“ verschoben. Die gelöschten Assets bleiben für eine unbegrenzte Zeit in diesem Ordner, bis Sie sie endgültig entfernen. Andere Aktionen können mit gelöschten Assets nicht durchgeführt werden. Sie können den Ordner für gelöschte Elemente als vorübergehenden Ablageort für Assets verwenden, bis Sie ein Upgrade Ihrer Lizenz durchführen. Nach dem Upgrade können Sie die Assets wieder aus dem Ordner abrufen und nach Bedarf verwalten.


So verwalten Sie Ihre Lizenz

Sie können im Rahmen der Lizenzverwaltung Lizenzen hinzufügen oder entfernen und Ihren Lizenzierungsstatus ermitteln. Auf die Lizenzverwaltungsfunktionen kann folgendermaßen zugegriffen werden:

• Über den Bereich „Lizenzierungsstatus“ auf der IT Asset Management-Übersichtsseite. Klicken Sie im IT Asset Management Pack-Arbeitsbereich auf den IT Asset Management-Ordner der obersten Ebene.

• Über die Ansicht „Provance-Produktlizenzierung“ im Arbeitsbereich
„Verwaltung“

• Über den Produkttitel „IT Asset Management Pack“, der durch Auswahl von „Provance-Produktlizenzierung“ > „Provance-Produkte“ aufgerufen werden kann. Mithilfe des Titels und der zugehörigen Ansicht können Sie Ihren Lizenzierungsstatus ermitteln.

Produktlizenzierungsstatus

Im Bereich Produktlizenzierungsstatus der Übersichtsseite können Sie sich über die aktuelle Lizenzierungssituation informieren. Hier werden statistische Informationen über Ihre Lizenz angezeigt, z. B. die Anzahl der Server- und Clientgeräte, für die Ihre Lizenz gilt, und die Gesamtanzahl der derzeit verwalteten Geräte. Die Hintergrundfarbe des Bereichs „Lizenzierungsstatus“ ändert sich und zeigt an, wenn sich die Anzahl der verwalteten Geräte der Anzahl der lizenzierten Geräte nähert (gelb), und wenn die Anzahl der lizenzierten Geräte überschritten wurde (rot).

Wenn Sie über eine Evaluierungskopie des IT Asset Management Pack verfügen, werden im Bereich „Lizenzierungsstatus“ die verbliebenen Evaluierungstage und die Anzahl der verwalteten Geräte angezeigt. Mithilfe der Übersichtsseite der Evaluierungskopie können Sie genau feststellen, welche Lizenz Sie erwerben müssen. Benötigen Sie beispielsweise eine Lizenz für 500 Servergeräte und 300 Clientgeräte? Oder ist es sinnvoller, anstelle von Servern Hardware-Assets zu verwalten? Möglicherweise verfügen Sie über zahlreiche Windows-Computer-Server, die nicht genutzt werden, und nur einige davon sind mit Hardware-Assets verknüpft. In diesem Fall könnten Sie durch den Erwerb einer Server-Hardware-Asset-Lizenz Kosten sparen.

Ermitteln Sie vor dem Erwerb einer kommerziellen Lizenz unbedingt die Anzahl der verwalteten Geräte, damit Sie wissen, wie viele Geräte von der Lizenz abgedeckt werden müssen.

Verwaltung – Ansicht „Provance-Produktlizenzierung“

In der Ansicht Provance-Produktlizenzierung können Sie folgende Aktionen durchführen:

• Lizenzen hinzufügen , entfernen und synchronisieren

• Alle Provance Management Packs anzeigen, für die Sie eine Lizenz besitzen

• Das Ablaufdatum von Evaluierungslizenzen anzeigen


Eingeben eines Lizenzschlüssels

Alle neuen Lizenzen und Upgrade-Lizenzen für Provance Management Packs werden im Arbeitsbereich „Verwaltung“ aktiviert. Beim Aktivieren eines Management Pack können Sie zwischen zwei Möglichkeiten wählen: Aktivierung in Echtzeit über das Internet oder über eine Lizenzdatei. Organisationen, die keine externe Internetverbindung zulassen, sollten eine Lizenzdatei verwenden.

So geben Sie einen Lizenzschlüssel ein

  1. Wechseln Sie zum Arbeitsbereich „Verwaltung“, und erweitern Sie die Ansicht „Verwaltung“ > „Provance-Produktlizenzierung“.

  2. Klicken Sie auf Provance-Produktlizenz hinzufügen. Der Produktaktivierungs-Assistent wird geöffnet.

  3. Wählen Sie eine Option aus:

    4. I want to activate the software over the Internet (Ich möchte die Software über das Internet aktivieren): Wählen Sie diese Option aus, wenn Sie über eine offene Internetverbindung verfügen und die Lizenz in Echtzeit aktivieren möchten.

    I have a license file I want to install (Ich verfüge über eine Lizenzdatei, die ich installieren möchte): Wählen Sie diese Option aus, wenn Ihre Organisation den Zugriff auf das Internet oder auf Webdienste nicht zulässt. Verwenden Sie Dateien vom Typ „*.bin“.

    I want to request a license file (Ich möchte eine Lizenzdatei anfordern): Wählen Sie diese Option aus, um Ihren Aktivierungsschlüssel einzugeben und an Provance zu senden, damit Sie die Lizenzdatei für die Aktivierung der Software erhalten.

  4. Schließen Sie die verbleibenden Schritte im Assistenten ab, um die Aktivierung des Management Pack abzuschließen.


Synchronisieren von Produktlizenzen

Die Synchronisierung ist für Organisationen mit mehreren Service Manager-Konsolen gedacht. Wenn ein Konsolenbenutzer die Produktlizenz aktualisiert, müssen die anderen Konsolenbenutzer eine Synchronisierung mit dem Server durchführen, damit die Lizenz erkannt wird. Nach der Eingabe eines neuen Lizenzschlüssels erfolgt die Synchronisierung automatisch, wenn die Konsole geschlossen und erneut geöffnet wird. Die Synchronisierung kann jedoch auch manuell durchgeführt werden.

So synchronisieren Sie die Produktlizenzen einer geöffneten Service Manager-Konsole manuell

  1. Wechseln Sie zum Arbeitsbereich „Verwaltung“, und erweitern Sie die Ansicht „Provance-Produktlizenzierung“ > „Alle Provance-Produktlizenzen“.

  2. Klicken Sie im Aufgabenbereich auf Provance-Produktlizenzen mit Server synchronisieren.

In der Ansicht werden alle für das Produkt aktivierten Lizenzen aufgelistet. Wechseln Sie zur IT Asset Management Pack-Übersichtsseite, um die aktualisierte Lizenzstatistik anzuzeigen.


Verwaltungseinstellungen

Verwaltungseinstellungen für das IT Asset Management Pack können nur von einer Person mit Administratorrechten in Service Manager festgelegt werden.


Hardware-Verwaltungseinstellungen

„Verwaltung“ > „Einstellungen“ > „Provance-Hardwareverwaltungseinstellungen“

Die folgenden Einstellungen für die Hardwareverwaltung stehen zur Verfügung:

• Hardware-Asseteinstellungen

• Hardware-Workfloweinstellung

Hardware-Asseteinstellungen

Mit den folgenden Optionen des Formulars „Hardware-Verwaltungseinstellungen“ können Sie das Verhalten bei der Erstellung von Hardware-Assets ändern:

• Doppelte Asset IDs zulassen: Aktivieren Sie diese Option, um die Erstellung von Hardware-Assets mit identischen Asset IDs zu ermöglichen.

• Doppelte Seriennummern zulassen: Aktivieren Sie diese Option, um die Erstellung von Hardware-Assets mit identischen Seriennummern zu ermöglichen.

• Wert für das Feld „Assetname“ automatisch generieren: Standardmäßig wird der Assetname vom Management Pack automatisch aus der Asset ID und dem Modell erzeugt. Wenn Sie diese Option deaktivieren, können Sie Assetnamen manuell verwalten und dabei Ihre eigene Namenskonvention verwenden. Das Feld „Assetname“ wird bei der erweiterten Suche verwendet. Bei Verwendung Ihrer eigenen Namenskonvention lassen sich Assets möglicherweise einfacher auffinden. Wenn Sie diese Option deaktivieren, wird das Feld „Assetname“ für Hardware-Assets zum Pflichtfeld und kann bearbeitet werden. Falls Sie die Option später wieder aktivieren, werden die manuell eingegebenen Werte durch automatisch erzeugte Werte überschrieben.

ANMERKUNG:

Wenn Sie die Funktion „Mehrere Hardware-Assets erstellen“ verwenden und diese Option deaktiviert ist, werden die Asset-Namen automatisch generiert. Es gibt dann keine Assets mit leerem Namen.

Hardware-Workfloweinstellung

Mithilfe der Hardware-Workfloweinstellung können alle Vorfälle angezeigt werden, die für ein Hardware-Asset geöffnet sind. Vorfälle eines Assets werden nur dann direkt angezeigt, wenn Sie ein Hardware-Asset manuell mit einem Vorfall verknüpfen oder einen Vorfall von einem Hardware-Asset aus erstellen. Die Workfloweinstellung erzeugt über das mit dem Asset verknüpfte Konfigurationselement automatisch eine Beziehung zwischen Hardware-Asset und Vorfall. Zwischen dem Hardware-Asset und dem Konfigurationselement muss bereits eine Beziehung vorhanden sein (die mit dem Formular „Hardware-Asset“ definiert wurde). Die Vorfälle werden auf der Registerkarte „Verknüpfte Elemente“ des Hardware-Assets unter Arbeitsaufgaben, die sich auf dieses Konfigurationselement auswirken angezeigt. Den Konfigurationselementen, die mit dem Hardware-Asset verknüpft sind, werden keine Vorfälle hinzugefügt, d. h. nur das Hardware-Asset selbst profitiert vom Workflow.

Der Workflow wird ausgeführt, sobald vorhandene Hardware-Assets und Vorfälle aktualisiert oder neue Assets oder Vorfälle hinzugefügt werden.

Diese Option dient primär dazu, Vorfälle und Hardware-Assets zu verknüpfen. Der Workflow richtet aber eine Beziehung für alle Arten von Arbeitsaufgaben ein, die für ein Hardware-Asset geöffnet sind. Wenn Sie für ein Konfigurationselement Arbeitsaufgaben zu einer Änderungsanforderung, einem Problem und einer Aktivität öffnen, werden diese Arbeitsaufgaben auf der Registerkarte „Verknüpfte Elemente“ der verknüpften Hardware-Assets angezeigt.

HINWEISE:

Unter dem Vorfall wird für das Hardware-Asset eine Kopie der Arbeitsaufgabe angelegt. Das Hardware-Asset ist deshalb noch im Vorfallbericht enthalten, nachdem es gelöscht wurde.

Die Einstellungen „Doppelte Asset IDs zulassen“ und „Doppelte Seriennummern zulassen“ wirken sich auf die Verknüpfung eines Hardware-Assets mit einem Konfigurationselement aus. Wenn zwei Assets mit identischer Seriennummer und/oder Asset ID vorhanden sind, verwendet das Management Pack das erste Asset, das bei der Suche gefunden wird (die Suche erfolgt auf der Grundlage der unter Verknüpfen von Hardware-Assets und Computerkonfigurationselementen beschriebenen Regeln).

Die Hardware-Assetbeziehung wird nicht sofort nach der Erstellung oder Aktualisierung (beim Speichern eines Vorfalls), sondern zeitverzögert erstellt. Ältere Vorfälle werden nicht nachträglich mit dem Hardware-Asset verknüpft, wenn die Option aktiviert wird.

Eine Beziehung zwischen dem Hardware-Asset und dem Computerkonfigurationselement, die während eines Imports erstellt wurde (mit Provance Data Management oder der CSV-Importfunktion), wird vom Workflow nicht berücksichtigt, sodass Vorfälle und andere mit diesen Hardware-Assets verknüpfte Arbeitsaufgaben nicht angezeigt werden. Der Workflow verwendet die Beziehung zwischen dem Konfigurationselement und der Arbeitsaufgabe, und nicht die Beziehung zwischen dem Hardware-Asset und dem Konfigurationselement. Letztere wird normalerweise während eines Imports erstellt und vom Workflow ignoriert.

Wenn Sie die Zuordnung eines Konfigurationselements zu einem Hardware-Asset entfernen, bleiben die Arbeitsaufgaben für das Asset erhalten. Die Arbeitsaufgaben müssen manuell entfernt werden. Da mit dem Asset mehrere Konfigurationselemente verknüpft sein können, verwaltet das IT Asset Management Pack keine Verlaufsinformationen darüber, von welchen Konfigurationselementen die verschiedenen Arbeitsaufgaben stammen.


Globale Verwaltungseinstellungen

„Verwaltung“ > „Einstellungen“ > „Globale Provance-Verwaltungseinstellungen“

Mit dem Formular für globale Verwaltungseinstellungen können die in Berichten verwendete Währung und die im Management Pack angezeigten Währungen festgelegt werden.

Währungen und Wechselkurse

Geben Sie einen Wechselkurs für jede Währung ein, die in die Grundwährung umgerechnet werden muss. Bei Berechnungen in Berichten werden Währungen stets in die Grundwährung umgerechnet, auch wenn Sie keinen Wechselkurs eingegeben haben. Wenn keine Angabe gemacht wurde, wird der Standardwechselkurs 1 verwendet. Beispiel: Die Grundwährung ist USD, der Wechselkurs für CAD wurde auf 0,97 festgelegt, und der Wechselkurs für GBP wurde auf 1,4826 festgelegt. Alle Finanzwerte in Berichten werden in USD angezeigt. Alle als CAD eingegebenen Finanzwerte werden mit 0,97 multipliziert. Alle als GBP eingegebenen Finanzwerte werden mit 1,4826 multipliziert.

Sichtbarkeit von Währungen

Verwenden Sie die Spalte „Sichtbar“, um die Währungen auszuwählen, die in Auswahlmenüs und unter der Option „Grundwährung“ angezeigt werden. Sie können die Währungsauswahl auf die Währungen beschränken, die für Ihre Organisation zutreffen. Wenn Sie bereits Werte für eine Währung eingegeben haben, die nicht mehr sichtbar ist, bleiben diese Werte in der alten Währung erhalten.

Grundwährung

Eine Grundwährung wird als die Währung verwendet, die in allen Berichten angezeigt wird. Diese ist von Nutzen, wenn mehrere Währungen in Ihren Finanzdaten eingegeben wurden. Sämtliche eingegebenen Währungen werden in die Grundwährung umgerechnet. Wenn beispielsweise für alle Daten kanadische Dollars (CAD) verwendet werden, für die Grundwährung jedoch der US-Dollar (USD) festgelegt wurde, werden alle CAD-Werte in Ihren Berichten in USD umgerechnet. Die Umrechnung erfolgt auf Grundlage des im Formular festgelegten Wechselkurses. Geben Sie für jede Währung, die Sie möglicherweise in Ihren Daten verwenden, einen Wechselkurs ein, damit in den Berichten genaue Informationen angezeigt werden.

Standardmäßig ist die Grundwährung „US-Dollars“. Sie können die Grundwährung jederzeit ändern.


Softwareverwaltungseinstellungen

„Verwaltung“ > „Einstellungen“ > „Provance Softwareverwaltungseinstellungen“ Die folgenden Einstellungen für die Softwareverwaltung stehen zur Verfügung:

• Schwellenwerte des Softwarestatus

• Installierte Software auf Grundlage des Lebenszyklusstatus ausschließen

Schwellenwerte des Softwarestatus

Sowohl für die Softwarezuweisung als auch die Softwarelizenzierung werden dieselben Schwellenwerte zur Anzeige des Status verwendet. Der Lizenzierungsstatus wird durch Indikatoren angegeben, um Probleme hinsichtlich einer Unter- und Überlizenzierung sowie fast unterlizenzierter Software anzuzeigen. Für die Softwarezuweisung werden Indikatoren verwendet, um Probleme mit zu wenig, zu vielen und fast zu wenig Zuweisungen anzuzeigen. Für diese Statusangaben werden die den Indikatoren zugewiesenen Standardwerte verwendet. Ändern Sie die Standardwerte, um sie an die Interpretation von Über- und Unterlizenzierung in Ihrer Organisation anzupassen. Die Statusindikatoren für die Lizenzierung werden in Formularen, Ansichten und Berichten angezeigt. Die Statusindikatoren für Zuweisungen werden, wie im vorliegenden Abschnitt beschrieben, nur im Bericht „Softwaretitelzuweisung“ verwendet. Weitere Informationen zu diesen Indikatoren finden Sie unter Statusindikatoren .

So ändern Sie die Schwellenwerte der Statusindikatoren für die Softwarelizenzierung und die Softwarezuweisung

VORAUSSETZUNG: Sie benötigen Administratorberechtigungen, um die Schwellenwerte zu ändern.

  1. Wechseln Sie im Arbeitsbereich „Verwaltung“ zur Ansicht „Einstellungen“.

  2. Klicken Sie auf „Provance Softwareverwaltungseinstellungen“, um die Schwellenwerte für die Statusindikatoren zu ändern. Das Formular „Provance Softwareverwaltungseinstellungen“ wird geöffnet.

  3. Geben Sie im Bereich „Schwellenwerte des Softwarestatus“ für jeden Farbindikator einen Schwellenwert ein. Weitere Details finden Sie unter Beispiele für Lizenzierungsschwellenwerte und Statusindikatoren .

    4. HINWEISE:

    Der Lizenzierungsstatus ist „Grün“, d. h. akzeptabel, für alle Werte außerhalb der drei im Formular angegebenen Statuswerte.

    Negative Werte werden ignoriert und als null behandelt.

  4. Klicken Sie auf OK, um die Änderungen der Schwellenwerte abzuschließen.

In den Schwellenwerteinstellungen für Berichte, Ansichten und Formulare werden die neuen Werte verwendet. Zur sofortigen Aktualisierung eines Softwaretitels mit seinem neuen Lizenzierungsstatus klicken Sie auf Softwarelizenzierungswerte neu berechnen.

Beispiele für Lizenzierungsschwellenwerte

Angenommen, Ihre Organisation verfügt über 100 Lizenzen für Adobe Acrobat 4.0 (ein Softwareelement). Als Assetmanager müssen Sie erfahren, wann eine Unterlizenzierung von Acrobat eintritt. Dies ist der Fall, wenn 100 oder mehr Kopien von Acrobat installiert wurden. Sie müssen außerdem wissen, wann Acrobat fast unterlizenziert ist, sodass Sie sich darauf vorbereiten können, indem Sie weitere Lizenzen kaufen oder vorhandene Lizenzen wiederverwenden. Für Sie tritt der Status „fast unterlizenziert“ auf, wenn 75 oder mehr Kopien von Acrobat 4.0 installiert sind. Schließlich müssen Sie noch erfahren, wenn Acrobat 4.0 überlizenziert ist. Dieser Fall tritt ein, wenn 5 oder weniger Kopien von Acrobat installiert sind. Alle anderen Bedingungen – über 5 % und unter 75 % der Lizenzen – werden als akzeptabel angesehen.

In diesem Beispiel gelten die folgenden Einstellungen für den Status „unterlizenziert“:

wird angezeigt, wenn nicht genügend Lizenzen oder Zuweisungen vorhanden sind.

Installierte Softwareelemente > = 100 % der Lizenzen oder Zuweisungen

Dies bedeutet, dass Acrobat den Status „Rot“ erhält, wenn die Software unterlizenziert ist, oder genauer gesagt, wenn 100 oder mehr Kopien von Acrobat 4.0 in Ihrem Netzwerk installiert sind.

Der gelbe Indikator zeigt zwei mögliche Status an: „überlizenziert“ und „fast unterlizenziert“. Die Einstellung für die Farbe Gelb für „fast unterlizenziert“ lautet wie folgt:

wird angezeigt, wenn nur noch eine geringe Anzahl von Lizenzen oder Zuweisungen verfügbar ist.

Installierte Softwareelemente > = 75 % der Lizenzen oder Zuweisungen

Dies bedeutet, dass Acrobat den Status „Gelb“ erhält, wenn die Software fast unterlizenziert ist, oder genauer gesagt, wenn 75 oder mehr Kopien von Acrobat 4.0 in Ihrem Netzwerk installiert sind. Der Status „Gelb“ bleibt bestehen, bis die Einstellung für den Status „Rot“ erreicht wird.

Die zweite Einstellung für die Farbe Gelb für „überlizenziert“ lautet wie folgt:

wird angezeigt, wenn überzählige Lizenzen oder Zuweisungen verfügbar sind.

Installierte Softwareelemente < = 5 % der Lizenzen oder Zuweisungen

Dies bedeutet, dass Softwaretitel den Status „Gelb“ erhalten sollen, wenn sie überlizenziert sind. Anders gesagt, es sind 5 oder weniger Kopien von Acrobat 4.0 installiert.

Installierte Software auf Grundlage des Lebenszyklusstatus ausschließen

Softwaretitel, die auf Hardware-Assets installiert sind, die gemäß ihres Lebenszyklusstatus nicht verwendet werden, werden bei der Zählung der Installationen nicht berücksichtigt. Dies gilt beispielsweise für Software, die auf entsorgten Assets installiert ist. Diese Softwaretitel gelten als nicht mehr installiert und werden bei der Lizenzzählung nicht berücksichtigt. Sie können bei Bedarf weitere Lebenszyklusstatus ausschließen. Mithilfe der Einstellungen auf dieser Seite können Sie angeben, welche Lebenszyklusstatus bei der Lizenzzählung ein- oder ausgeschlossen werden sollen. Weitere Informationen zum Lizenzierungsstatus finden Sie unter Berechnung des Softwarelizenzierungsstatus.


Vertragsverwaltungseinstellungen

Mithilfe visueller Indikatoren wird angezeigt, dass Verträge innerhalb einer bestimmten Anzahl von Tagen ablaufen. Der visuelle Indikator für den Vertragsablauf wird für ein Hardware-Asset angezeigt, wenn dieses mit einem Vertrag verknüpft ist, sowie in den Berichten „Vertragsübersicht“ und „Hardware-Assetdetails“. Bei einem Hardware-Asset wird die Meldung zum Ablaufstatus des Vertrags rot, gelb oder grün hervorgehoben. Mithilfe der Schwellenwerteinstellungen wird festgelegt, wann im Asset welche Farbe angezeigt wird. Die Einstellungen gelten für alle Vertragstypen (Hardware und Software). Die standardmäßigen Schwellenwerteinstellungen werden unter Vertragsablaufindikatoren beschrieben.

So ändern Sie die Schwellenwerte für Vertragsablaufindikatoren

VORAUSSETZUNG: Sie benötigen Administratorberechtigungen, um die Schwellenwerte zu ändern.

  1. Wechseln Sie im Arbeitsbereich „Verwaltung“ zur Ansicht „Einstellungen“.

  2. Klicken Sie auf Provance-Vertragsverwaltungseinstellungen. Das Formular „Vertragsverwaltungseinstellungen“ wird geöffnet.

  3. Geben Sie für jeden Farbindikator einen Schwellenwert ein: rot und gelb.

    4. HINWEIS:

    Wenn Sie für den roten und den gelben Indikator denselben Schwellenwert eingeben, wird nur der rote Indikator angezeigt.

  4. Klicken Sie auf OK, um die Änderungen der Schwellenwerte zu speichern.


Benutzerzugehörigkeit

Unter „Zugehörigkeit“ versteht man eine Beziehung zwischen einem Benutzer und einer oder mehreren der folgenden Elemente: einer Kostenstelle, einem Standort oder einer Organisation.

Es ist nicht erforderlich, eine Beziehung zwischen einem Benutzer und allen drei Elementen (Kostenstelle, Standort und Organisation) zu erstellen. Stattdessen können Sie wählen, welche Kombinationen von Beziehungen für Ihre Organisation am wichtigsten sind.

Definieren der Zugehörigkeit

Die Zugehörigkeit eines oder mehrerer Benutzer zu Kostenstellen, Standorten und Organisationen wird in der Ansicht „Benutzer“ des Arbeitsbereichs „Konfigurationselemente“ definiert.

So definieren Sie eine Zugehörigkeit

  1. Wechseln Sie zum Arbeitsbereich „Konfigurationselemente“, und klicken Sie auf den Ordner „Benutzer“.

  2. Wählen Sie einen oder mehrere Benutzer in der Liste aus.

  3. Klicken Sie auf Zugehörigkeit verwalten. Das Dialogfeld „Zugehörigkeit verwalten“ wird geöffnet.

  4. Weisen Sie dem Benutzer einen Standort, eine Organisation und/oder eine Kostenstelle zu. Wenn Sie mehrere Benutzer ausgewählt haben, gilt für alle dieselbe Zugehörigkeit.


Konfigurieren von Listen

Einige Listen in Formularen, z. B. für den Hardware-Assettyp, können geändert werden. Je nach Liste ist es auch möglich, die Namen vorhandener Werte zu ändern, neue Werte zu erstellen und Werten ungeordnete Elemente hinzuzufügen. So können Sie beispielsweise für den Typ „Computer“ eines Hardware-Assets die untergeordneten Elemente „Server“, „Desktop“ und „Laptop“ hinzufügen. Es kann auch sinnvoll sein, eigene Typen hinzuzufügen, z. B. einen neuen Hardware-Assettyp mit der Bezeichnung „Server“.

Die Werte bestimmter Listen können nicht modifiziert werden, da sie zu einem versiegelten Management Pack gehören. Bei nicht versiegelten Management Packs ist dagegen eine Änderung möglich. Wenn Sie die Namen vorhandener Werte geändert oder Werte gelöscht haben und auf eine neue Version des IT Asset Management Pack aktualisieren, werden Ihre Änderungen überschrieben. Anpassungen bleiben jedoch bei einer Aktualisierung erhalten.

Die folgenden Listen können geändert werden (Arbeitsbereich „Bibliothek“, Ordner „Listen“):

• Lebenszyklusstatus der Vereinbarung

• Genehmigungsstatus

• Vertragszeithäufigkeit

• Vertragsübertragbarkeit

• Kostenereignis – Vereinbarung

• Kostenereignis – Hardware-Asset

• Grund für Hardware-Assetentsorgung

• Lebenszyklusstatus des Hardware-Assets

• Hardware-Assettyp

• ITAM-Serviceanforderungen – Senden nach Typ

• Lizenzpreise

• Lizenzierungsprogramm

• Lizenztyp

• Lizenzeinheit

• Standorttyp

• Meilensteintyp

• Organisationstyp

• Produktverwendungsrechte – Sprache

• Produktverwendungsrechte – Region

• Lebenszyklusstatus der Bestellung

• Status der Bestellungsposition

• Softwarekategorie

• Softwaremanagertyp

• Benutzerdefinierte Vereinbarungsart

Wichtige Hinweise

Wenn Sie Typen für ein nicht versiegeltes Management Pack hinzufügen, sollten Sie diese alle in demselben benutzerdefinierten Management Pack speichern. Wenn ein Typ in einem nicht versiegelten Management Pack gespeichert werden muss, werden Sie in einer Meldung darauf hingewiesen. Die folgenden Abschnitte enthalten typspezifische Hinweise, die zu beachten sind.

Hardware-Assettyp

Wenn Sie zusätzliche Hardware-Assettypen hinzufügen (z. B. „Desktop“ und „Laptop“), sollten Sie diese als untergeordnete Elemente des Typs „Computer“ erstellen. Es gibt verschiedene Funktionen, die nur für Assets des Typs „Computer“ und dessen Untertypen zur Verfügung stehen, z. B.:

• Automatische Verknüpfung von Konfigurationselementen auf der Grundlage der Seriennummer (siehe Verknüpfen von Hardware-Assets und Computerkonfigurationselementen)

• Berechnung der Softwarelizenzierung durch die Erfassung der Hardware-Assets, die mit Windows-Computern mit Softwareelementen verknüpft sind (installierte Software)

Außerdem gibt es interne Funktionen und Optimierungen, die nur für den Typ „Computer“ gelten.

Lebenszyklusstatus des Hardware-Assets

Gegenwärtig sorgt ein Workflow dafür, dass einem Objekt der richtige Lebenszyklusstatus zugewiesen wird. Beispielsweise ist es nicht möglich, ein Asset zu installieren, das den Status „Entsorgt“ hat. Dieser Workflow erkennt jedoch keine benutzerdefinierten Lebenszyklusstatus oder untergeordnete Elemente eines vorhandenen Status. Wenn Sie einen neuen Lebenszyklusstatus erstellen, besteht die Gefahr, dass einem Asset ein falscher benutzerdefinierter Status zugewiesen wird.

Richtlinien für die Erstellung von Listenwerten

Wenn CSV-Dateien für die Verwendung mit dem IT Asset Management Pack in Service Manager importiert werden, ist in Bezug auf die erstellten Listenwerte Folgendes zu beachten:

• Wenn einer Liste ein neuer Wert hinzugefügt wurde, z. B. der neue Hardware-Assettyp „Server“, muss der Listenwert identisch mit dem der vorhandenen Werte sein.


Komponenten des Authoring-Tools

Das IT Asset Management Pack kann mit dem Authoring-Tool erweitert oder geändert werden. Weitere Details finden Sie im Bereitstellungshandbuch für das IT Asset Management Pack.


Aktivitätenverlauf

In allen Assetdatensätzen im IT Asset Management Pack bleiben Verlaufsinformationen erhalten. Sie können feststellen, wer bestimmte Änderungen an einem Asset vorgenommen hat und wann diese Änderungen vorgenommen wurden. Zu den Datensätzen, in denen Verlaufsdaten erhalten bleiben, zählen beispielsweise Datensätze für Hardware-Assets, Softwaretitel und Softwarelizenzen.

Änderungen am Lebenszyklus eines Hardware-Assets werden im Bericht mit den Hardware-Assetdetails aufgeführt.


Importieren von Daten im Vergleich zur manuellen Dateneingabe

Sie können entweder Ihre Daten in das IT Asset Management Pack importieren oder Daten manuell eingeben. Daten können mit dem Provance Data Management Pack oder mit der CSV-Importaufgabe in Service Manager importiert werden. Weitere Informationen zum Importieren von Daten mit der CSV-Importaufgabe finden Sie im IT Asset Management Pack-Bereitstellungshandbuch und in der Service Manager-Onlinehilfe. Der Aufgabenbereich enthält Aufgaben zur manuellen Erstellung für jedes Formular, in dem Daten für das IT Asset Management Pack erforderlich sind.

Wie die folgenden Beispiele zeigen, können die Assetmanagementdaten, die in das System importiert werden, aus verschiedenen Quellen stammen:

• Ältere Daten aus einem anderen System

• Erweiterte Versandbenachrichtigungen

• Bestellungs- und Rechnungsinformationen

• Beschaffungs- oder Warenannahmesysteme


Verknüpfen von Elementen mit einem Assetdatensatz

Die folgenden Elemente können mit einem Assetdatensatz im IT Asset Management Pack verknüpft werden: Arbeitsaufgaben, Knowledge Base-Artikel, Dateianhänge und URLs. Durch die Einrichtung derartiger Verknüpfungen werden Ihre Assets mit zusätzlichen Kontextinformationen versehen, die die Verwaltung dieser Assets vereinfachen können.

Verwenden Sie im Formular „Hardware-Asset“ die Registerkarte „Verknüpfte Elemente“, um einem Asset Elemente hinzuzufügen.


Erstellen von Assetmanagementverträgen

Verträge werden im IT Asset Management Pack verwaltet, um eine Übersicht über die vertraglichen Verpflichtungen bereitzustellen, die geschäftliche Vorgehensweisen und die IT-Assetmanagementpraxis beeinflussen. Sie werden insbesondere für folgende Zwecke verwendet:

• Zur Unterstützung von Service Desk-Mitarbeitern bei der Lösung von Problemen. Analysten können schnell ermitteln, ob ein Asset zum Umfang eines Vertrags gehört

• Vorbereitung auf Verhandlungen mit Lieferanten und Anbietern

• Verbesserung von Support und Vereinbarungen zum Servicelevel


Erstellen einer Entsorgungsvereinbarung

So erstellen Sie eine Entsorgungsvereinbarung

  1. Wechseln Sie zur Ansicht „Vertragsmanagement“ > „Entsorgungsvereinbarungen“.

  2. Klicken Sie im Aufgabenbereich auf Entsorgungsvereinbarung erstellen. Das Formular „Neue Entsorgungsvereinbarung“ wird geöffnet.

  3. Füllen Sie möglichst viele Felder aus. Beachten Sie die folgende Richtlinie in Bezug auf die Registerkarte „Allgemein“:

    Ablaufdatum: Das Ablaufdatum dient zur Berechnung der Laufzeit der Vereinbarung. Siehe Zuordnen von Verträgen zu Hardware-Assets.


Erstellen einer Leasingvereinbarung

So erstellen Sie eine Leasingvereinbarung

  1. Wechseln Sie zur Ansicht „Vertragsmanagement“ > „Leasingvereinbarungen“.

  2. Klicken Sie im Aufgabenbereich auf Leasingvereinbarung erstellen. Das Formular „Neue Leasingvereinbarung“ wird geöffnet.

  3. Füllen Sie alle Felder auf den Registerkarten „Allgemein“, „Finanzen“ und „Leasingplan“ aus.

  4. Klicken Sie auf OK, um die Leasingvereinbarung zu speichern.

Jetzt können der Leasingvereinbarung Elemente hinzugefügt werden.

Siehe auch ▶

Verwalten von Verträgen

Vertragsinformationen


Erstellen eines Leasingplans

So erstellen Sie einen Leasingplan

  1. Wechseln Sie zur Ansicht „Vertragsmanagement“ > „Leasingvereinbarungen“ > „Alle Leasingvereinbarungen“.

  2. Doppelklicken Sie auf eine Leasingvereinbarung, um diese zu öffnen. Wechseln Sie anschließend zur Registerkarte „Leasingplan“.

  3. Klicken Sie auf der Registerkarte „Leasingplan“ auf Erstellen. Das Formular „Leasingplan“ wird geöffnet.

  4. Füllen Sie alle Felder auf der Registerkarte „Allgemein“ aus.

    Annahmezertifikatnummer: Für jeden Leasingplan existiert ein Annahmezertifikat, mit dem Folgendes bestätigt wird: Der Kunde hat das Gerät angenommen, und das Leasing kann beginnen. Idealerweise erfolgt die Annahme des Leasingvertrags vor dem oder am Gültigkeitsdatum des Plans.

  5. Klicken Sie auf OK, um den Leasingplan zu speichern.

  6. Klicken Sie auf OK, um die Leasingvereinbarung zu speichern.

Der Leasingplan ist nun mit der Leasingvereinbarung verknüpft.

Siehe auch ▶

Verwalten von Verträgen

Vertragsinformationen


Erstellen einer Softwarewartungs- und Supportvereinbarung

So erstellen Sie eine Softwarewartungs- und Supportvereinbarung

  1. Wechseln Sie zur Ansicht „Vertragsmanagement“ > „Softwarewartungs- und Supportvereinbarungen“.

  2. Klicken Sie im Aufgabenbereich auf Softwarewartungs- und Supportvereinbarung erstellen. Das Formular „Neue Softwarewartungs- und Supportvereinbarung“ wird geöffnet.

  3. Füllen Sie alle Felder auf den Registerkarten „Allgemein“ und „Finanzen“ aus.

  4. Klicken Sie auf OK, um die Vereinbarung zu speichern.

Jetzt kann der Vereinbarung Software hinzugefügt werden.

Siehe auch ▶

Verwalten von Verträgen

Vertragsinformationen


Erstellen einer Hardwarewartungs- und Supportvereinbarung

So erstellen Sie eine Hardwarewartungs- und Supportvereinbarung

  1. Wechseln Sie zur Ansicht „Vertragsmanagement“ > „Hardwarewartungs- und Supportvereinbarungen“.

  2. Klicken Sie im Aufgabenbereich auf Hardwarewartungs- und Supportvereinbarung erstellen. Das Formular „Neue Hardwarewartungs- und Supportvereinbarung“ wird geöffnet.

  3. Füllen Sie alle Felder auf den Registerkarten „Allgemein“ und „Finanzen“ aus.

  4. Klicken Sie auf OK, um den Vertrag zu speichern.

Jetzt können dem Vertrag Elemente hinzugefügt werden.

Siehe auch ▶

Verwalten von Verträgen

Vertragsinformationen

Anzeigen der zugehörigen Assets eines Elements


Erstellen einer Garantievereinbarung

So erstellen Sie eine Garantie

  1. Wechseln Sie zur Ansicht „Vertragsmanagement“ > „Garantievereinbarungen“.

  2. Klicken Sie im Aufgabenbereich auf Garantievereinbarung erstellen. Das Formular „Neue Garantievereinbarung“ wird geöffnet.

  3. Füllen Sie alle Felder auf den Registerkarten „Allgemein“ und „Finanzen“ aus.

    Auf der Registerkarte „Enthaltene Assets“ müssen keine Einstellungen vorgenommen werden. Die Registerkarte enthält Assets, die der Garantie hinzugefügt wurden. (Dies wird über die Assets ausgeführt.)

  4. Klicken Sie auf OK, um die Garantie zu speichern.

Jetzt können der Garantie Assets hinzugefügt werden. Hinzugefügte Assets werden auf der Registerkarte „Enthaltene Assets“ angezeigt.

Siehe auch ▶

Verwalten von Verträgen

Vertragsinformationen


Erstellen einer benutzerdefinierten Vereinbarung

Mithilfe von benutzerdefinierten Vereinbarungen können Verträge verwaltet werden, die sich nicht einem der vordefinierten Vertragstypen des IT Asset Management Pack zuordnen lassen. Angenommen, Ihnen liegen mehrere Entsorgungsangebote von verschiedenen Anbietern vor, die Sie anderen interessierten Mitarbeitern zugänglich machen möchten. Jedes Angebot kann als eigene benutzerdefinierte Vereinbarung erstellt und mit der Entsorgungsvereinbarung verknüpft werden. Sie können die Angebote ausgehend von der Entsorgungsvereinbarung verknüpfen oder die Verknüpfung von jedem Angebot aus herstellen.

Benutzerdefinierte Vereinbarungen können mit anderen Vereinbarungen und mit beliebigen Konfigurationselementen verknüpft werden. Als übergeordnetes Element einer benutzerdefinierten Vereinbarung kann aber nur eine andere benutzerdefinierte Vereinbarung fungieren. Eine benutzerdefinierte Vereinbarung kann mehreren Vereinbarungsarten zugeordnet sein.

So erstellen Sie eine benutzerdefinierte Vereinbarung

  1. Wechseln Sie zur Ansicht „Vertragsmanagement“ > „Benutzerdefinierte Vereinbarungen“.

  2. Klicken Sie im Aufgabenbereich auf Benutzerdefinierte Vereinbarung erstellen. Das Formular „Neue benutzerdefinierte Vereinbarung“ wird geöffnet.

  3. Füllen Sie alle Felder auf den Registerkarten „Allgemein“ und „Finanzen“ aus.

  4. Füllen Sie die Felder auf der Registerkarte „Verknüpfte Vereinbarungen“ aus, um die Vereinbarung mit einer anderen Vereinbarung zu verknüpfen.

  5. Klicken Sie auf OK, um die Vereinbarung zu speichern.

Siehe auch ▶

Verwalten von Verträgen

Vertragsinformationen


Zuordnen von Verträgen zu Hardware-Assets

Verträge können Hardware-Assets zugeordnet werden, um einen zusätzlichen Einblick in die finanziellen und vertraglichen Details der Hardware-Assets zu ermöglichen. Dies beinhaltet eine direkte Verknüpfung zwischen einem Asset und einer Garantie, einem Asset und einer Leasingvereinbarung, einem Asset und einem Supportvertrag sowie zu Geschäftskontakten und vertraglichen Bestimmungen. Durch diese Verknüpfung können sämtliche zum Vertrag gehörende Assets angezeigt werden. Zudem kann der Vertrag unmittelbar vom Asset aus bearbeitet werden. Wenn eine Verknüpfung zwischen einem Vertrag und einem Hardware-Asset vorhanden ist, wird das Ablaufen des Vertrags durch eine hervorgehobene Meldung im Asset angezeigt. Die farbliche Hervorhebung der Meldung zeigt eine bestimmte Bedingung an. Weitere Informationen finden Sie unter Vertragsablaufindikatoren.

So fügen Sie einem Hardware-Asset eine Vereinbarung hinzu

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie in der Liste das entsprechende Hardware-Asset aus.

  3. Klicken Sie im Aufgabenbereich auf Hinzufügen zu Vereinbarung. Der Assistent „Hinzufügen zu Vereinbarung“ wird geöffnet.

  4. Wählen Sie auf der Seite „Vereinbarungsart auswählen“ die Art der Vereinbarung aus, die Sie dem Hardware-Asset zuordnen möchten. Sie haben folgende Auswahlmöglichkeiten: „Hardwarewartungs- und Supportvereinbarung“, „Leasing“ und „Garantie“.

  5. Klicken Sie auf Weiter. Die Seite „Vereinbarung auswählen“ wird angezeigt.

  6. Klicken Sie auf Hinzufügen, um nach einer Vereinbarung zu suchen. Das Formular „Objekte auswählen“ wird geöffnet. Geben Sie bei Bedarf einen Text in das Feld „Suchtext“ ein, um die Liste der Vereinbarungen einzugrenzen.

  7. Wählen Sie einen Supportvertrag aus, und klicken Sie auf OK.

  8. Wenn für eine Garantievereinbarung noch kein Datum festgelegt wurde, klicken Sie im Feld „Gültigkeitsdatum“ auf die Datumsauswahl, und wählen Sie ein Datum aus.

  9. Klicken Sie auf Fertig stellen, um den Assistenten abzuschließen. Die Seite „Hinzufügen abgeschlossen“ wird geöffnet.

  10. Klicken Sie auf Fertig, um den Assistenten zu beenden.

Beim Öffnen des Hardware-Assets wird auf der Registerkarte „Allgemein“ angezeigt, dass die Vereinbarung jetzt verknüpft ist. Im Fall eines Leasingplans wird auf der Registerkarte „Finanzen“ für das Hardware-Asset angezeigt, dass die Leasinginformationen jetzt verknüpft sind.

So entfernen Sie eine Vereinbarung von einem Hardware-Asset

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie in der Liste das entsprechende Hardware-Asset aus.

  3. Klicken Sie im Aufgabenbereich auf Vereinbarung entfernen. Die Seite „Vereinbarungsart auswählen“ wird angezeigt.

  4. Wählen Sie die Vereinbarung aus, die vom Hardware-Asset entfernt werden soll, und klicken Sie auf Weiter. Die Seite „Entfernen bestätigen“ wird geöffnet.

  5. Klicken Sie auf Fertig stellen, um das Entfernen der Vereinbarung zu bestätigen. Die Seite „Entfernen abgeschlossen“ wird geöffnet.

  6. Klicken Sie auf Fertig, um den Assistenten zu beenden.


Verwalten von Verträgen

In diesem Abschnitt wird erläutert, wie Sie mit dem IT Asset Management Pack wichtige Informationen zu Verträgen aufzeichnen und anzeigen, wie beispielsweise den Status und die zugeordneten Assets.

Verwenden von Meilensteinen

In Meilensteinen werden wichtige Ereignisse gespeichert, die während der Gültigkeitsdauer eines Vertrags auftreten. Meilensteine können vorab erstellt werden, um vor dem jeweiligen Ereignis Erinnerungen per E-Mail an die Benutzer zu senden (z. B. zur Ankündigung eines im nächsten Monat stattfindenden Software-Audits). Es ist auch möglich, Kostenereignisse mit einem Meilenstein zu verknüpfen. Alle mit einem Meilenstein verknüpften Kostenereignisse werden dem zugehörigen Vertrag hinzugefügt. Meilensteine werden auf der Registerkarte „Finanzen“ des jeweiligen Vertrags hinzugefügt. Für jeden wichtigen Meilenstein im Gültigkeitszeitraum eines Vertrags können Sie den Zeitpunkt, den Grund und den Betrag aufzeichnen.

Verwenden Sie E-Mail-Benachrichtigungen, um Erinnerungen für bevorstehende Meilensteine zu senden. Weitere Informationen finden Sie unter Erstellen von Benachrichtigungen.

Wenn Sie Kostenereignisse mit Meilensteinen verknüpfen möchten, verwenden Sie das Formular „Kostenereignis“.

Meilensteinen kann zur Klassifizierung ein Typ zugeordnet werden. Anhand des Typs können die Meilensteine dann in der im Vertrag angezeigten Liste gruppiert werden. Wenn Sie beispielsweise eine Ausrichtung vorbereiten, können Sie Ausrichten als Meilensteintyp auswählen. Da Meilensteintypen in Listenform angezeigt werden, können Sie über den Arbeitsbereich „Bibliothek“ in der Ansicht „Listen“ Meilensteintypen hinzufügen, ändern und entfernen. Weitere Informationen finden Sie unter Konfigurieren von Listen.

Vertragsablaufindikatoren

Das IT Asset Management Pack stellt visuelle Hinweise auf einen bevorstehenden Vertragsablauf bereit. Mithilfe der visuellen Kennzeichen bzw. Indikatoren wird angezeigt, dass ein Vertrag innerhalb eines bestimmten Zeitraums abläuft bzw. bereits abgelaufen ist. Diese Indikatoren werden für ein Hardware-Asset angezeigt, wenn dieses mit einem Vertrag verknüpft ist, sowie in den Berichten „Vertragsübersicht“ und „Hardware-Assetdetails“. Alle Vertragsarten (Hardware und Software) weisen dieselben Indikatoren auf. Standardmäßig werden die folgenden Indikatoren verwendet:

• [image] zeigt an, dass ein Vertrag abgelaufen ist oder heute abläuft.

• [image] zeigt an, dass ein Vertrag in 12 Monaten ab dem heutigen Datum abläuft.

• [image] zeigt an, dass ein Vertrag gültig ist, da er erst in mehr als 12 Monaten ab dem heutigen Datum abläuft.

Die Schwellenwerte für die Anzeige dieser Indikatoren können unter „Vertragsverwaltungseinstellungen“ (Arbeitsbereich „Verwaltung“ > Ansicht „Einstellungen“) geändert werden. Weitere Details finden Sie unter Vertragsverwaltungseinstellungen.

Ermitteln gültiger Verträge

Verträge, deren Status auf „Aktiv“ festgelegt ist, sind gültig.

So ermitteln Sie, ob eine Hardwarewartungs- und Supportvereinbarung, ein Leasing, eine Softwarelizenzvereinbarung, eine Softwarewartungs- und Supportvereinbarung oder eine Garantie gültig ist

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Vertragsmanagement“.

  2. Wählen Sie die Aktivitätsansicht mit der gewünschten Vertragsart aus: „Aktive Entsorgungsvereinbarungen“, „Aktive Leasingvereinbarungen“, „Aktive Softwarelizenzvereinbarungen“, „Aktive Softwarewartungs- und Supportvereinbarungen“, „Aktive Hardwarewartungs- und Supportvereinbarungen“ oder „Aktive Garantievereinbarungen“.

  3. Der Status „Aktiv“ zeigt einen gültigen Vertrag an.

Ermitteln der einem Vertrag zugeordneten Assets

So ermitteln Sie die einem Vertrag zugeordneten Assets

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, erweitern Sie „Vertragsmanagement“, und wählen Sie die gewünschte Vertragsansicht aus (Entsorgungsvereinbarung, Leasingvereinbarung, Garantievereinbarung oder Hardwarewartungs- und Supportvereinbarung).

  2. Suchen Sie in der entsprechenden Ansicht den Vertrag, und wählen Sie das Element aus bzw. öffnen Sie dieses.

  3. Klicken Sie im Aufgabenbereich auf Zugehörige Hardware-Assets anzeigen.

Verwenden Sie die Registerkarte „Enthaltene Assets“, wenn es sich um eine Garantie handelt.

Dadurch wird eine Ansicht erstellt, in der alle Hardware-Assets angezeigt werden, die dem ausgewählten Vertrag zugeordnet sind.


Ermitteln von Verträgen, die erneuert werden müssen oder ablaufen

Bei der Vorbereitung von Vertragsverhandlungen möchten Sie möglicherweise wissen, ob Hard- und Softwareverträge demnächst erneuert werden müssen oder ablaufen. Mit den folgenden Tools des IT Asset Management Pack kann ermittelt werden, ob ein Vertrag erneuert werden muss oder abläuft.

• Berichte: Das Hardware-Assetmanagement-Dashboard bietet eine Übersicht über hardwarebezogene Verträge, die bereits abgelaufen sind oder demnächst ablaufen. Im Bericht Vertragsübersicht werden alle Verträge angezeigt, deren Erneuerung ansteht.

• Ansichten: Das Ablaufdatum wird in allen Ansichten der folgenden Ordner angezeigt: Entsorgungsvereinbarung, Leasingvereinbarung, Hardwarewartungs- und Supportvereinbarung, Softwarelizenzvereinbarung und Softwarewartungs- und Supportvereinbarung. Durch Sortieren dieser Ansichten nach dem Ablaufdatum können Sie ermitteln, welche Vereinbarungen demnächst ablaufen.

• Vertrag: Alle Vertragsformulare verfügen über das Feld „Ablaufdatum“, in dem der Vertragsstatus angezeigt wird.

• Abonnements: Zusätzlich können Sie E-Mail-Benachrichtigungen für das Ablaufen von Verträgen abonnieren. Siehe Erstellen von Benachrichtigungen.

• Hardware-Asset: Im Formular „Hardware-Asset“ werden die einem Hardware-Asset zugeordneten Verträge mit einem visuellen Indikator und einer Meldung angezeigt, in der der Ablaufstatus des Vertrags beschrieben wird. Weitere Informationen finden Sie unter Zuordnen von Verträgen zu Hardware-Assets.


Erstellen von Benachrichtigungen

Service Manager-Benutzer und externe Benutzer werden per E-Mail-Benachrichtigung über anstehende Meilensteine sowie über ablaufende Lizenzen und Verträge informiert. Das IT Asset Management Pack ergänzt Service Manager um eine Funktion für die E-Mail-Benachrichtigung. Sie können damit Benachrichtigungen konfigurieren, die ab einem bestimmten Zeitpunkt vor einem Vertragsablauf oder Gültigkeitsdatum gesendet werden.

ANMERKUNG:

Benachrichtigungen werden unabhängig von den Vertragsverwaltungseinstellungen konfiguriert. Letztere stellen visuelle Indikatoren für abgelaufene Verträge bereit. Eine Benachrichtigung hat keine Auswirkungen auf die Vertragsverwaltungseinstellungen. So ist es möglich, die Benachrichtigungen über abgelaufene Verträge abweichend von den visuellen Indikatoren festzulegen.

Vorbereitung auf das Erstellen von Benachrichtigungen

Richten Sie vor dem Erstellen einer Benachrichtigung Folgendes in der angegebenen Reihenfolge ein:

  1. Konfigurieren Sie einen Benachrichtigungskanal für das Versenden der E-Mail, einschließlich Port und Absenderadresse. Weitere Informationen zum Aktivieren eines Kanals finden Sie in der Service Manager-Onlinehilfe.

  2. Erstellen Sie eine E-Mail-Vorlage mit einem Betreff und einem Text für die Benachrichtigung. Die Vorlagenklasse muss dem Vertragstyp entsprechen, für den Benachrichtigungen erstellt werden.

  3. Stellen Sie sicher, dass ein Active Directory-Konnektor erstellt wird, um Empfänger für die Benachrichtigungen auswählen zu können. Weitere Informationen zum Einrichten eines Active Directory-Konnektors finden Sie in der Service Manager-Onlinehilfe.

  4. Abonnieren Sie die Benachrichtigung (für sich selbst und andere Benutzer).

Erstellen einer E-Mail-Vorlage

Sie müssen für jede Klasse von Benachrichtigungen eine E-Mail-Vorlage erstellen. Wenn die Vorlage beispielsweise für ablaufende Hardwarewartungs- und Supportvereinbarungen vorgesehen ist, müssen Sie eine Vorlage speziell für Hardwarewartungs- und Supportverträge erstellen. Wenn die Vorlage für ablaufende Leasingvereinbarungen verwendet werden soll, müssen Sie eine Vorlage speziell für Leasingpläne erstellen.

Folgende Vorlagen können erstellt werden:

• Entsorgungsverträge

• Hardwarewartungs- und Supportverträge

• Leasingpläne

• Garantieverträge

• Softwarewartungsvereinbarungen

• Softwarelizenzvereinbarungen

• Softwarelizenzen

Wie Sie sehen, basieren alle Hardwarebenachrichtigungen auf dem Vertrag, d. h. einer Teilmenge einer Hardwarevereinbarung, die in der Regel nicht sichtbar ist. Softwarebenachrichtigungen basieren dagegen auf der Vereinbarung selbst. Die in der Vorlage gewählte Klasse muss immer mit dem Objekt übereinstimmen, das mit der Benachrichtigung überwacht wird. Wählen Sie beispielsweise einen Entsorgungsvertrag als Klasse und das zugehörige Entsorgungsvertragsobjekt, wenn Sie die Benachrichtigung erstellen. Die Auswahl von „Entsorgungsvereinbarung“ als Klasse und „Entsorgungsvertrag“ als zu überwachendes Objekt ist dagegen nicht zulässig.

So erstellen Sie eine E-Mail-Vorlage für eine Benachrichtigung über einen ablaufenden Vertrag

  1. Wechseln Sie zum Arbeitsbereich „Verwaltung“, und klicken Sie auf „Benachrichtigungen“ > „Vorlagen“.

  2. Klicken Sie im Aufgabenbereich auf E-Mail-Vorlage erstellen. Die Seite „Allgemein“ des Assistenten zum Erstellen von E-Mail-Benachrichtigungsvorlagen wird geöffnet.

  3. Füllen Sie die Felder auf der Seite „Allgemein“ aus:

    Name der Benachrichtigungsvorlage: Geben Sie einen Namen für die Vorlage ein. Geben Sie einen Namen ein, den Sie bei der Auswahl für ein Abonnement wieder erkennen, z. B. „E-Mail-Vorlage für ablaufende Hardwarewartungs- und Supportverträge“.

    Beschreibung: Geben Sie eine optionale Beschreibung für die Vorlage ein.

    Zielklasse: Klicken Sie auf Durchsuchen, um eine Klasse für die Vorlage auszuwählen. Die Klasse muss mit dem Typ der Vereinbarung oder des Vertrags übereinstimmen, die bzw. der im Provance-Benachrichtigungsassistenten ausgewählt wurde. Achten Sie bei Hardware darauf, dass Sie den Vertrag auswählen, und nicht die Vereinbarung. Bei Meilensteinen für Vereinbarungen muss immer die Klasse „Meilenstein“ ausgewählt werden. Wenn Sie beispielsweise eine Vorlage für Hardwarewartungs- und Supportverträge erstellen, müssen Sie dies als Klasse auswählen. Wenn es sich um eine Vorlage für Leasingpläne handelt, wählen Sie dies als Klasse aus. Möglicherweise müssen Sie zur Ansicht mit allen grundlegenden Klassen wechseln, um alle verfügbaren Klassen anzuzeigen.

  4. Wählen Sie im Feld „Management Pack“ die Option „Provance Core Configuration Management Pack“ aus. Sie können die Vorlage im standardmäßigen Management Pack speichern, jedoch entsteht hierbei eine Abhängigkeit zwischen dem standardmäßigen Management Pack und dem Provance IT Asset Management Pack , wodurch beim späteren Deinstallieren des IT Asset Management Pack ein Fehler auftritt.

  5. Klicken Sie auf Weiter. Die Seite „Vorlagenentwurf“ wird geöffnet.

  6. Füllen Sie die Felder auf der Seite „Vorlagenentwurf“ aus.

    Als HTML senden: Wählen Sie diese Option aus, wenn Sie die E-Mail in HTML verfassen möchten.

    Nachrichtenbetreff: Die Betreffzeile der E-Mail. Geben Sie einen wieder erkennbaren Betreff ein, z. B. „Ablaufende Wartungs- und Supportverträge“.

    Nachrichtentext: Der Text der E-Mail. Geben Sie einen beschreibenden Text mit Informationen zum Inhalt der Benachrichtigung für den Empfänger ein. Klicken Sie auf Einfügen, um vordefinierten Inhalt aus der Klasse einzufügen. Beispielsweise können Sie den Inhalt des Feldes „Beschreibung“ (der Name des Vertrags), das Ablaufdatum, das Gültigkeitsdatum und die Vertragsnummer hinzufügen. Dies sind wichtige Informationen für den Empfänger. Die eingefügten Eigenschaften weichen je nach ausgewähltem Vertragstyp leicht voneinander ab.

    HINWEIS:

    Eigenschaften von Vereinbarungen werden in E-Mails nur angezeigt, wenn die Klasse „Enthält Vertrag“ ausgewählt wird. Wenn in der E-Mail beispielsweise die Vertragsnummer, die Beschreibung und der Status angezeigt werden
    sollen, wählen Sie als zugehörige Klasse „Enthält Entsorgungsvertrag“ aus.

    Codierung: Wählen Sie eine geeignete Codierung für Ihre Umgebung aus.

    Dringlichkeit: Wählen Sie eine Dringlichkeitskennzeichnung für die
    E-Mail aus.

    Sprache: Wählen Sie eine geeignete Sprache für die Umgebung des Benutzers aus.

  7. Klicken Sie auf Weiter. Die Seite „Zusammenfassung“ wird geöffnet.

  8. Überprüfen Sie die Vorlageneinstellungen, und nehmen Sie erforderliche Änderungen vor, indem Sie zur entsprechenden Seite des Assistenten zurückkehren.

    ANMERKUNG:

    Nach dem Erstellen der Vorlage können nur noch bestimmte Eigenschaften der Vorlage geändert werden. Es wird empfohlen, zu diesem Zeitpunkt sicherzustellen, dass die Vorlage richtig eingerichtet wurde, statt diese nach dem Erstellen zu bearbeiten.

  9. Klicken Sie auf Erstellen, wenn Sie mit der Vorlage zufrieden sind.

Erstellen eines Abonnements für eine Benachrichtigung

So erstellen Sie ein Abonnement für eine Benachrichtigung

  1. Wechseln Sie zum Arbeitsbereich „Verwaltung“, und klicken Sie auf „Benachrichtigungen“ > „Alle Provance-Benachrichtigungen“.

  2. Klicken Sie im Aufgabenbereich auf Provance-Benachrichtigung erstellen, um eine E-Mail-Benachrichtigung zu erstellen. Der Provance-Assistent für Benachrichtigungen wird geöffnet.

  3. Wählen Sie auf der Seite „Überwachte Objekte“ das Objekt aus, das mit der Benachrichtigung überwacht werden soll: eine Softwarevereinbarung, ein Hardwarevertrag (wenn eine Hardware-bezogene Vereinbarung überwacht werden soll), eine Softwarelizenz oder ein Meilenstein einer Vereinbarung. Ausführliche Informationen zu Meilensteinen finden Sie unter Verwenden von Meilensteinen.

  4. Wenn die Benachrichtigung für eine Vereinbarung oder einen Vertrag erstellt wird, wählen Sie den Typ aus. Der Typ und die Zielklasse im Assistenten zum Erstellen von E-Mail-Benachrichtigungsvorlagen müssen übereinstimmen.

  5. Klicken Sie auf Weiter. Die Seite „Details“ wird geöffnet.

  6. Füllen Sie die folgenden Felder auf der Seite „Details“ aus:

    Name der Benachrichtigung: Der Name der Benachrichtigung.

    Beschreibung: Eine optionale ausführliche Beschreibung der Benachrichtigung und deren Zweck.

    Benachrichtigung senden: Die Anzahl der Tage oder Monate, an denen die Benachrichtigung vor dem Ablaufdatum oder (bei einem Meilenstein) dem Gültigkeitsdatum erfolgen soll.

    Benachrichtigungshäufigkeit: Die Anzahl der Benachrichtigungen, die täglich bzw. monatlich gesendet werden sollen.

  7. Klicken Sie auf Weiter. Die Seite „Gruppenauswahl“ wird geöffnet.

  8. Wählen Sie auf der Seite „Gruppenauswahl“ die Gruppe aus, an die die Benachrichtigungen gesendet werden sollen. Benutzergruppen können im Arbeitsbereich „Bibliothek“ > „Gruppen“ konfiguriert werden.

  9. Klicken Sie auf Weiter. Die Seite „Vorlage“ wird geöffnet.

  10. Klicken Sie auf Auswählen, um eine E-Mail-Vorlage auszuwählen. Das Formular „E-Mail-Benachrichtigungsvorlage auswählen“ wird geöffnet.

    HINWEIS:

    Wenn die E-Mail-Vorlage nicht angezeigt wird, stimmt möglicherweise die Klasse nicht mit der gewählten Vereinbarung oder dem gewählten Vertrag überein. Die Softwarevereinbarung oder der Hardwarevertrag, die bzw. der auf der Seite „Überwachte Objekte“ ausgewählt wurde, muss mit der Vereinbarung bzw. dem Vertrag der Klasse in der E-Mail-Vorlage übereinstimmen.

  11. Wählen Sie in der Liste „Vorlagen“ eine Vorlage aus, und klicken Sie auf OK. Der Name der Vorlage wird zur Seite hinzugefügt.

  12. Klicken Sie auf Weiter. Die Seite „Empfänger“ wird geöffnet.

  13. Klicken Sie auf Hinzufügen. Das Formular „Objekte auswählen“ wird geöffnet.

  14. Wählen Sie im Feld „Nach Klasse filtern“ einen Filter aus, der Ihren Anforderungen entspricht:

    Active Directory-Benutzer: Zeigt alle Benutzer im Active Directory an.

    Domänenbenutzer oder -gruppe: Zeigt alle Benutzer und Gruppen in der Domäne an.

    Active Directory-Gruppe: Zeigt die Benutzer und deren Gruppen im Active Directory an.

    Active Directory-Benutzer oder -Gruppe: Zeigt die Benutzergruppen und Benutzer im Active Directory an.

  15. Wählen Sie mindestens einen Empfänger für die Benachrichtigung aus, und klicken Sie auf Hinzufügen. Die Benutzer werden zur Liste „Objekte auswählen“ hinzugefügt.

  16. Klicken Sie auf OK. Die Seite „Empfänger angeben“ wird geöffnet.

  17. Klicken Sie auf Weiter, um eine Zusammenfassung des Abonnements anzuzeigen.

  18. Klicken Sie auf Erstellen, um das Benachrichtigungsabonnement fertig zu stellen.

  19. Klicken Sie auf Schließen, um den Assistenten zu beenden.


Problembehandlung bei E-Mail-Benachrichtigungen

Falls Sie keine E-Mail-Benachrichtigungen erhalten, stellen Sie sicher, dass die Benachrichtigungen nicht in den Spamordner verschoben werden. Die E-Mail-Adresse für den Versand der Benachrichtigungen kann geändert werden, sodass diese nicht als Spam erkannt werden.

So ändern Sie die Absender-E-Mail-Adresse für alle Benachrichtigungen

  1. Wechseln Sie zum Arbeitsbereich „Verwaltung“, und erweitern Sie „Benachrichtigungen“ > „Kanäle“.

  2. Wählen Sie in dieser Ansicht „E-Mail-Benachrichtigungskanal“ aus.

  3. Klicken Sie im Aufgabenbereich auf Eigenschaften. Das Formular „E-Mail-Benachrichtigungskanal konfigurieren“ wird geöffnet.

  4. Klicken Sie auf E-Mail-Benachrichtigungen aktivieren.

  5. Geben Sie im Feld „Absender-E-Mail-Adresse“ die gewünschte Adresse ein.


Informationen zu Hardware-Assetbeziehungen

Die Verwaltung von Hardware-Assets erfolgt mithilfe der folgenden Elemente:

• Hardware-Assets (Computer, Monitore, Drucker, PDAs usw.)

• Hardwarekatalogelemente (beinhalten ein Modell und einen Aktualisierungszyklus)

• Zugehörige Vereinbarungen, z. B. Leasing-, Entsorgungs-, Wartungs- und Support- sowie Garantievereinbarungen

• Konfigurationselemente

Mit dem IT Asset Management Pack können Sie eine Beziehung zwischen diesen Elementen herstellen. Dies wird in den folgenden Abschnitten beschrieben. Das Herstellen von Beziehungen zwischen diesen Elementen bietet u. a. folgende Vorteile: Bereitstellen von Seriennummern und Asset ID-Daten für Hardware-Assets, Ermitteln von Assets, deren zugehörige Konfigurationselemente im Netzwerk nicht mehr vorhanden sind, Ermitteln von Konfigurationselementen, die keinen Hardware-Assets zugeordnet wurden, Bereitstellen von standardisierten Modelldaten für Hardware-Assets, Nachverfolgen von Verträgen, deren Erneuerung ansteht, und Bereitstellen von Assetinformationen für die Vorfallverwaltung.

Hardware-Assets, Hardwarekatalogelemente und Vereinbarungen sind im IT Asset Management Pack vorhanden. Konfigurationselemente hingegen werden mithilfe eines Suchvorgangs durch den Configuration Manager im Netzwerk ermittelt.

Siehe auch ▶

Installieren eines Assets

Erneutes Zuweisen der untergeordneten Elemente eines Assets

Verschieben eines Assets

Austauschen eines Assets

Außerbetriebsetzen eines Assets

Entsorgen eines Assets

Zurückgeben eines Assets

Erstellen und Bearbeiten eines Hardware-Assets


Hardware-Asset

Mithilfe eines Hardware-Assetelements werden Assetmerkmale, Besitz und Finanzinformationen nachverfolgt.

Ein Hardware-Asset ist in der Regel mit einem Computerkonfigurationselement verknüpft und stellt Konfigurationselementinformationen wie z. B. die auf dem Konfigurationselement installierte Software bereit. Hardware-Assets können jedoch auch mit einem anderen Konfigurationselementtyp verknüpft sein, z. B. einem Drucker. Assets können manuell oder automatisch mit beliebigen Computerkonfigurationselementen verknüpft werden. Eine Verknüpfung mit einem anderen Konfigurationselementtyp kann nur manuell erfolgen. Automatisch erstellte Verknüpfungen beruhen auf der Übereinstimmung der Seriennummer- und/oder Asset ID-Felder des Konfigurationselements und des Assets. Wenn Sie beispielsweise ein Hardware-Assetelement erstellen, indem Sie eine auf Rechnungsdatensätzen beruhende Datei importieren, deren Rechnungsinformationen die Seriennummern enthalten, wird das vom Configuration Manager abgerufene Seriennummernfeld im IT Asset Management Pack verglichen. Im Fall einer Übereinstimmung wird das Konfigurationselement im Hardware-Assetformular eingefügt und somit eine Verknüpfung erstellt. Dasselbe Verfahren wird für Assetkennzeichnungen ausgeführt, die im BIOS hinterlegt sind und mit System Center 2012 Configuration Manager ermittelt werden können. Wenn Sie Hardware-Assets manuell erstellen und die Asset ID und/oder Seriennummer eingeben, wird eine Verknüpfung zum entsprechenden Konfigurationselement erstellt. Die Verknüpfung mit dem Konfigurationselement kann nur bei einer Übereinstimmung erstellt werden. Wenn keine Übereinstimmung der Seriennummer oder Asset ID ermittelt werden kann, wird keine Verknüpfung erstellt. Verknüpfungen werden auch in der umgekehrten Richtung erstellt: von einem Computerkonfigurationselement zu einem Hardware-Asset. Wenn ein neues Konfigurationselement zu Service Manager hinzugefügt oder ein vorhandenes Konfigurationselement aktualisiert wird, wird anhand der Seriennummer oder der im BIOS hinterlegten Asset ID eine Verknüpfung zum passenden Hardware-Asset erstellt. Weitere Informationen zur Logik, auf der die Verknüpfung von Hardware-Assets und Computerkonfigurationselementen beruht, finden Sie unter Verknüpfen von Hardware-Assets und Computerkonfigurationselementen.

Sie müssen die Abweichungen zwischen den erworbenen und nicht von System Center 2012 Configuration Manager ermittelten Assets bereinigen. Wenn ein Asset nicht mit dem Netzwerk verbunden ist, oder wenn es gelagert oder repariert wird, können möglicherweise keine automatischen Verknüpfungen erstellt werden.

Die folgende Abbildung zeigt die Beziehung eines Hardware-Assets zu anderen Elementen, entweder im IT Asset Management Pack oder in der Service Manager-Plattform.

Beziehung eines Hardware-Assets zu Elementen im ITAM Pack und der SCSM-Plattform

Verknüpfen von Hardware-Assets und Computerkonfigurationselementen

Ein Hardware-Asset kann mit einem Konfigurationselement, und ein Konfigurationselement kann mit einem Hardware-Asset verknüpft werden. Welche Verknüpfungslogik angewendet wird, hängt von der Richtung der Verknüpfung ab.

Die Verknüpfung eines (noch nicht verknüpften) Hardware-Assets mit einem Computerkonfigurationselement wird folgendermaßen durchgeführt:

  1. Es wird nach einem Windows-Computer gesucht, der eine passende Seriennummer UND eine passende Asset ID besitzt. Der erste unverknüpfte physische Windows-Computer und alle unverknüpften virtuellen Windows-Computer werden mit dem Hardware-Asset verknüpft.

  2. Wenn keine Verknüpfung mit einem physischen Windows-Computer gefunden wurde, wird nach einem physischen oder virtuellen Windows-Computer gesucht, der über eine passende Seriennummer verfügt. Es wird dieselbe Logik wie in Schritt 1 zur Verknüpfung mit einem physischen und virtuellen Computer benutzt.

  3. Wenn keine Verknüpfung mit einem physischen Windows-Computer gefunden wurde, wird nach einem physischen oder virtuellen Windows-Computer gesucht, der über eine passende Asset ID verfügt. Es wird dieselbe Logik wie in Schritt 1 zur Verknüpfung mit einem physischen und virtuellen Computer benutzt.

Die Verknüpfung eines Computerkonfigurationselements mit einem Hardware-Asset wird folgendermaßen durchgeführt:

  1. Es wird nach einem Hardware-Asset gesucht, das dieselbe Seriennummer und Asset ID wie der unverknüpfte Windows-Computer hat. Für die gefundenen Hardware-Assets werden folgende Aktionen ausgeführt:

    Wenn der Windows-Computer ein physischer Computer ist, wird das erste unverknüpfte Hardware-Asset mit dem Windows-Computer verknüpft.

    Wenn der Windows-Computer ein virtueller Computer ist, wird das erste (verknüpfte oder unverknüpfte) Hardware-Asset mit dem Windows-Computer verknüpft.

  2. Wenn keine Verknüpfung hergestellt werden konnte, wird nach Hardware-Assets gesucht, die dieselbe Seriennummer wie der Windows-Computer haben. Es wird dieselbe Logik für physische und virtuelle Windows-Computer wie in Schritt 1 verwendet.

  3. Wenn noch immer keine Verknüpfung hergestellt werden konnte, wird (unter Verwendung derselben Logik für physische und virtuelle Windows-Computer) nach Hardware-Assets gesucht, die dieselbe Asset ID wie der Windows-Computer haben. Es wird dieselbe Logik für physische und virtuelle Windows-Computer wie in Schritt 1 verwendet.

Siehe auch ▶

Erstellen eines Hardwarekatalogs

Erstellen und Bearbeiten eines Hardware-Assets

Kostenereignisse


Hardwarekatalogelement

Ein Hardwarekatalogelement enthält Informationen über den Hersteller, das Modell, den Aktualisierungszyklus und den Lieferanten des Hardware-Assets in standardisierter Form. Ein Hardwarekatalogelement steht in direktem Zusammenhang mit mindestens einem Hardware-Asset. Beispiel: Ein Unternehmen erwirbt eine große Menge an ThinkPads des Modells XYZ. Hierbei handelt es sich für das Unternehmen um einen Standardeinkauf. Vor dem Erstellen des Hardware-Assets werden ein Hardwarekatalogelement mit zusätzlichen Informationen zu Hersteller und Modell (ThinkPad-Modell XYZ) des Laptop sowie eine Verknüpfung zum Hersteller und bevorzugten Lieferanten erstellt. Anschließend werden die Hardware-Assets erstellt. Dies kann beispielsweise durch einen Massenimport der Kaufdaten erfolgen. Die Verknüpfungen zu den entsprechenden Hardwarekatalogelementen werden manuell über die Hardware-Assets erstellt. Weitere Informationen zum Erstellen einer Verknüpfung finden Sie unter Erstellen eines einzelnen Hardware-Assets.

Ein Aktualisierungszyklus ist ein wichtiges Instrument, mit dem das Risiko, dass bestimmte Ereignisse eintreten (z. B. der Ablauf von Garantiezeiten), minimiert werden kann. Beispielsweise kann mit einem dreijährigen Aktualisierungszyklus für Lenovo ThinkPad T510-Laptops dafür gesorgt werden, dass die (gemäß Empfangsdatum) zuerst in Betrieb genommenen Laptopmodelle auch zuerst ausgesondert werden.

Hardwarekatalogelemente stellen auch Grafiken und Kosten bereit, die mit einem Anforderungsangebot für den Servicekatalog verknüpft werden können.


Vertragsinformationen

Einem Hardware-Asset können verschiedene Arten von Verträgen zugeordnet werden. Einige Verträge haben für den Lebenszyklus des Assets Bestand, andere gelten nur über einen bestimmten Zeitraum. Nach der Verknüpfung eines Hardware-Assets mit einem Vertrag enthält das Assetformular einen visuellen Indikator für den Status des Vertrags (abgelaufen oder kurz vor Ablauf). Beim Leasing ist im Hardware-Assetformular zudem das Datum enthalten, an dem das Element zurückgegeben wird. Durch diese Zuordnung von Verträgen und Assets besteht außerdem die Möglichkeit, alle enthaltenen Assets eines Vertrags anzuzeigen.

Mithilfe des Service Manager-Benachrichtigungstools können Sie eine E-Mail-Erinnerung einrichten, sodass Sie benachrichtigt werden, wenn ein Hardwarevertrag ausläuft.

Im Folgenden finden Sie die Vereinbarungen, die einem Hardware-Asset zugeordnet werden können:

• Wartung und Support

• Leasingplan

• Garantie

• Entsorgung

Siehe auch ▶

Zuordnen von Verträgen zu Hardware-Assets

Erstellen von Assetmanagementverträgen

Vertragsablaufindikatoren

Erstellen von Benachrichtigungen

Anzeigen der zugehörigen Assets eines Elements


Besitzer

Beim Besitzer handelt es sich um die Person, die ein Hardware-Asset besitzt. Besitzer sind für das IT Asset Management Pack über Benutzer-Konfigura-tionselemente in Service Manager verfügbar, die normalerweise über den Active Directory-Konnektor bereitgestellt werden.

Die Besitzerinformationen können zudem eine Organisation und den Standort des Assets beinhalten. Verwenden Sie den Besitzer, um die Service Desk-Mitarbeiter mit zusätzlichen, ergänzenden Informationen zum Asset zu unterstützen.


Vorbereitung auf die Verwaltung von Hardware-Assets

In der folgenden Tabelle finden Sie eine Zusammenfassung der erforderlichen Vorbereitungen für das Hardware-Assetmanagement.

Schritt | Beschreibung
1. Organisationen, Kostenstellen und Standorte erstellen | Diese Elemente können einzeln hinzugefügt und später reorganisiert werden. Es ist aber sinnvoll, sie vorab zu normalisieren und zu standardisieren.
2. Garantie-, Hardwarewartungs- und Support- sowie Leasingvereinbarungen erstellen | Diese Elemente können einzeln hinzugefügt und später reorganisiert werden. Es ist aber sinnvoll, sie vorab zu normalisieren und zu standardisieren.
3. Hardwarekatalog erstellen | Der Hardwarekatalog enthält Informationen zum Modell, Typ, Hersteller und Lieferanten von Hardware-Assets.
4. Hardware-Assets erstellen | Sofern erforderlich, verknüpfen Sie die einzelnen Hardware-Assets anhand der Seriennummer und/oder Asset ID mit einem Konfigurationselement (normalerweise mit einem Windows-Computer-Konfigurationselement).
5. Vereinbarungen zu den Hardware-Assets hinzufügen | Ordnen Sie Hardware-Assets Vereinbarungen zu, damit nachverfolgt werden kann, wann die Vereinbarung eines Assets erneuert werden muss.
6. Besitzer, Standorte und Finanzinformationen hinzufügen | Fügen Sie den Assets diese Informationen hinzu, damit Sie den Standort, die verantwortliche Person und die Kostenstelle problemlos ermitteln können.
7. Den Assets Software zuweisen | Weisen Sie den Hardware-Assets über das Formular „Hardware-Asset“ oder „Softwaretitel“ Softwaretitel zu. Die Zuweisung von Softwaretiteln an Hardware-Assets hat keine Auswirkung auf den Stand Ihrer Softwarelizenzierung, erleichtert aber die Nachverfolgung der den Assets zugewiesenen Software sowie von nicht ermittelter und kostenintensiver Software.


Erstellen eines Hardwarekatalogs

Ein Hardwarekatalog stellt den Aktualisierungszyklus sowie Informationen zum Hersteller, Modell und bevorzugten Lieferanten in standardisierter Form für Ihre Organisation zur Verfügung. Viele Hardware-Assets verfügen beispielsweise über dieselben Hersteller und Modelnummern, z. B. Lenovo T500. Wenn standardisierte Hersteller-, Modell- und Lieferanteninformationen vorliegen, können Aktualisierungsprogramme einfacher durchgeführt und Investitionen nach Hersteller leichter ermittelt werden. Das Erstellen eines vollständigen Hardwarekatalogs ist der erste Schritt für die Verwaltung Ihrer Hardware-Assets mit dem IT Asset Management Pack .

Erstellen eines Hardwarekatalogelements

Jedes Hardware-Asset verfügt über ein entsprechendes Hardwarekatalogelement. Das Katalogelement sollte bereits vor dem Erstellen des Assets vorhanden sein, da es zusätzliche Informationen über das Hardware-Asset enthält. Ein Hardwarekatalogelement umfasst allgemeine Informationen, Verknüpfungen zu zugehörigen Elementen in der Service Manager-Konfigurationsverwaltungsdatenbank und den Verlauf der am Element vorgenommenen Änderungen.

So erstellen Sie manuell ein Hardwarekatalogelement

  1. Wechseln Sie zum IT Asset Management Pack -Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardwarekatalog“.

  2. Klicken Sie im Aufgabenbereich auf Hardwarekatalogelement erstellen.

  3. Füllen Sie die Felder auf der Registerkarte „Allgemein“ aus, und klicken Sie auf OK, um das Katalogelement zu erstellen.

Hinweis: Zur Erstellung eines Anforderungsangebots für den Servicekatalog sind eine Grafik und Kosten erforderlich.

Siehe auch ▶

Einführung


Erstellen eines Hardware-Assets

Erstellen und Bearbeiten eines Hardware-Assets

Hardware-Assets können einzeln oder zu mehreren manuell erstellt oder bearbeitet werden. Hardware-Assets können zudem per Massenimport
importiert werden (mithilfe der Aufgabe zum Importieren einer CSV-Datei in Service Manager oder dem Provance Data Management Pack). Weitere Informationen zum Importieren finden Sie in der Service Manager-Onlinehilfe und im IT Asset Management Pack -Bereitstellungshandbuch.

Erstellen eines einzelnen Hardware-Assets

Wenn beim Erstellen eines Assets die Finanz-, Organisations- und Besitzerinformationen eingegeben werden, unterstützt dies IT-Assetmanager, Helpdeskmitarbeiter und andere Benutzer während des gesamten Lebenszyklus des Assets.

So erstellen Sie ein einzelnes Hardware-Asset

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Klicken Sie im Aufgabenbereich auf Hardware-Asset erstellen. Das Formular „Neues Hardware-Asset“ wird geöffnet.

  3. Geben Sie auf den Registerkarten „Allgemein“, „Finanzen“ und „Hierarchie“ Assetinformationen ein, und klicken Sie auf OK, um das Assetelement zu speichern. Beachten Sie beim Ausfüllen des Formulars die folgenden Richtlinien:

Geplantes Aktualisierungsdatum: Das Aktualisierungsdatum wird automatisch auf der Grundlage des Empfangsdatums und der Dauer berechnet. Die Dauer muss im Hardwarekatalogelement angegeben werden. Eine spätere Änderung des Empfangsdatums wirkt sich nicht auf das Aktualisierungsdatum aus. Wenn Sie ein eigenes Aktualisierungsdatum eingeben, wird die Berechnung nicht durchgeführt.

Doppelte Asset IDs und Seriennummern können eingegeben werden, sofern die entsprechenden Optionen von einem Administrator aktiviert wurden (siehe Hardware-Verwaltungseinstellungen).

ANMERKUNG:

Der Assetname wird standardmäßig vom Management Pack vergeben. Er setzt sich aus der Asset ID und der Modellbezeichnung zusammen. Wenn Sie Ihre eigene Namenskonvention verwenden möchten, deaktivieren Sie die entsprechende Hardware-Verwaltungseinstellung (siehe Hardware-Verwaltungseinstellungen).

Wenn keine automatische Verknüpfung zwischen einem Hardware-Asset und einem Computerkonfigurationselement erstellt wird, erstellen Sie die Verknüpfung manuell:

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Suchen Sie das Asset, das mit dem Konfigurationselement verknüpft werden soll, und doppelklicken Sie darauf. Das Formular „Hardware-Asset“ wird geöffnet.

  3. Klicken Sie auf der Registerkarte „Allgemein“ im Bereich „Konfigurationselemente“ auf Hinzufügen. Das Formular „Konfigurationselement auswählen“ wird geöffnet.

  4. Suchen Sie in der Liste das entsprechende Konfigurationselement, und klicken Sie auf OK, um es auszuwählen.

  5. Klicken Sie auf OK, um die Beziehung zwischen dem Assetelement und dem Konfigurationselement zu speichern.

  6. Klicken Sie auf OK, um das Hardware-Asset zu speichern.

Erstellen mehrerer Hardware-Assets

Wenn Sie mehrere ähnliche Assets erhalten haben, können Sie mithilfe des Assistenten zum Erstellen mehrerer Assets die jeweils identischen Assetinformationen übernehmen. Sie können nicht nur allgemeine Attribute übernehmen, sondern zudem die Attribute einzelner Assets anpassen.

Beim Erstellen mehrerer Assets sollte die Anzahl auf maximal 50 begrenzt werden. Wenn mehr als 50 Assets erstellt werden müssen, sollten die Assets mithilfe einer CSV-Datei oder einer SQL Server-Abfrage importiert werden (mit dem Provance Data Management Pack).

So erstellen Sie mehrere Hardware-Assets

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Klicken Sie im Aufgabenbereich auf Mehrere Hardware-Assets erstellen. Der Assistent zum Erstellen mehrerer Hardware-Assets wird geöffnet.

  3. Geben Sie die allgemeinen und Finanzinformationen ein, die für alle erstellten Assets verwendet werden sollen. Im letzten Schritt des Assistenten können Sie die Attribute einzelner Hardware-Assets ändern (z. B. Asset IDs und Seriennummern) und eindeutige Werte eingeben.

    Doppelte Asset IDs und Seriennummern können eingegeben werden, sofern die entsprechenden Optionen aktiviert wurden (siehe Hardware-Verwaltungseinstellungen).

  4. Klicken Sie auf OK, um die Assetelemente zu speichern.

ANMERKUNG:

Stellen Sie sicher, dass den Assets Konfigurationselemente zugeordnet wurden. Fügen Sie andernfalls den Hardware-Assets manuell Konfigurationselemente hinzu.

Bearbeiten eines Hardware-Assets

Hardware-Assets können einzeln oder zu mehreren bearbeitet werden. Wenn Sie mehrere Hardware-Assets bearbeiten, können Sie nur die Felder ändern, die alle gemeinsam haben. Alle anderen Felder sind für jedes Asset spezifisch.

So bearbeiten Sie ein Hardware-Asset

>> Wählen Sie ein einzelnes Hardware-Asset aus, und klicken Sie auf Bearbeiten.

ODER

>> Halten Sie die Taste STRG gedrückt, und wählen Sie mehrere Hardware-Assets aus. Klicken Sie anschließend auf Mehrere Hardware-Assets bearbeiten.


Arbeiten mit Parent-Child-Beziehungen zwischen Assets

Arbeiten mit Parent-Child-Beziehungen

Parent-Child-Beziehungen werden verwendet, um zugehörige Assets zu verbinden. Diese Beziehungen können verwendet werden, um einen Computer und dessen Peripheriegeräte, die Assets in einem Labor oder auch die einem bestimmten Besitzer zugewiesenen Assets miteinander in Beziehung zu setzen. Wenn sich ein übergeordnetes (parent) Asset ändert, z. B. wenn ein Benutzer einen neuen PC erhält, können alle untergeordneten (child) Assets umgehend einem neuen übergeordneten Asset zugewiesen werden. Änderungen, z. B. das Installieren, Verschieben, Austauschen, Außerbetriebsetzen, Zurückgeben und Entsorgen, können Auswirkungen auf die Parent-Child-Beziehung haben. Mit dem IT Asset Management Pack können Sie eine Beziehung einrichten, damit diese bei einer Änderung nach Bedarf übertragen oder beibehalten werden kann.

Beziehungen können jederzeit bearbeitet werden, z. B. wenn neue Assets hinzugefügt werden oder die Verknüpfung zwischen über- oder untergeordneten Elementen nicht mehr besteht. Weitere Informationen zum Umgang mit Parent-Child-Beziehungen bei bestimmten Aufgaben (z. B. bei einem Austausch) finden Sie in diesem Handbuch unter der jeweiligen Aufgabe.

Wichtige Punkte

• Ein untergeordnetes Element kann nur über ein übergeordnetes Element verfügen.

• Bei einem untergeordneten Element kann es sich gleichzeitig um ein übergeordnetes Element handeln.

• Ein untergeordnetes Element kann das übergeordnete Element eines oder mehrerer Elemente sein.


Anzeigen oder Ändern der Parent-Child-Beziehung eines Assets

Startseite Home > Arbeiten mit Hardware-Assets > Arbeiten mit Parent-Child-Beziehungen > Anzeigen/Ändern der Parent-Child-Beziehung eines Assets

Anzeigen/Ändern der Parent-Child-Beziehung eines Assets

So ändern Sie die Parent-Child-Beziehung eines Assets, zeigen diese an oder fügen sie hinzu

  1. Wechseln Sie zum IT Asset Management Pack -Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Suchen Sie das Asset, und doppelklicken Sie darauf.

  3. Klicken Sie auf die Registerkarte „Hierarchie“. Die vorhandenen unter- und übergeordneten Elemente des Assets werden auf der Registerkarte „Hierarchie“ angezeigt.

  4. Wählen Sie für das Asset ein neues übergeordnetes und/oder untergeordnete Elemente aus.

  5. Wenn die Beziehungen zwischen über- und untergeordneten Assets eingerichtet wurden, klicken Sie auf OK, um diese zu speichern und das Formular zu schließen.


Erneutes Zuweisen der untergeordneten Elemente eines Assets

Sie können die untergeordneten Elemente eines Assets einem anderen Asset zuweisen. Die untergeordneten Elemente eines Asset werden neu zugewiesen, wenn sie nicht denselben Status wie das bewegte, ausgetauschte, entsorgte, zurückgegebene oder außer Betrieb gesetzte Element erhalten.

So weisen Sie die untergeordneten Elemente eines Assets erneut zu

  1. Wechseln Sie zum IT Asset Management Pack -Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie das Asset aus, dessen untergeordnete Elemente neu zugewiesen werden sollen, und klicken Sie im Aufgabenbereich auf Untergeordnete Elemente neu zuweisen. Das Formular „Untergeordnete Elemente neu zuweisen“ wird geöffnet.

  3. Klicken Sie im Feld „Neues übergeordnetes Element“ auf Hinzufügen oder Erstellen, um für die untergeordneten Elemente ein neues übergeordnetes Asset zu erstellen.

  4. Klicken Sie auf OK, um das erneute Zuweisen abzuschließen.


Lebenszyklusmanagement-Aufgaben

Im IT Asset Management Pack stehen folgende Aufgaben für das Lebenszyklusmanagement von Assets zur Verfügung:

• Installieren

• Verschieben

• Zurückgeben

• Austauschen

• Außer Betrieb setzen

• Entsorgen


Installieren eines Assets

Eine Installationsaufgabe wird durchgeführt, wenn ein Hardware-Asset an den Empfänger geliefert und am endgültigen Standort bereitgestellt wird. Beim Installieren eines Assets muss Folgendes angegeben werden: die
Person, der das Asset zugewiesen ist, der Standort und die Kostenstelle. Es können mehrere Assets gleichzeitig installiert werden.

VORAUSSETZUNG: Zur Installation eines Assets muss dieses über den Status „Erhalten“, „Gelagert“ oder „Außer Betrieb“ verfügen.

ANMERKUNG:

Assets können nicht installiert werden, wenn sie den Status „Entsorgt“, „Bestellt“, „Angefordert“, „Zurückgegeben“, „Versendet“ oder „Installiert“ haben. Wenn das Asset bereits installiert wurde, verwenden Sie stattdessen die Aufgabe „Verschieben“.

So installieren Sie ein Asset

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie die zu installierenden Assets aus, und klicken Sie im Aufgabenbereich auf Installieren. Das Formular „Installieren“ wird geöffnet.

  3. Füllen Sie die Felder im Formular aus.

  4. Klicken Sie auf OK, um die Installation abzuschließen. Der Status des Assets wird auf „Installiert“ festgelegt. Dabei werden die neuen Informationen für das Hardware-Assetelement übernommen.


Verschieben eines Assets

Das Verschieben bezieht sich auf ein aktives Asset, das seinen Standort wechselt. Das Asset kann hierbei in ein anderes Gebäude, Büro oder Lager verschoben werden. Es können mehrere Assets gleichzeitig verschoben werden.

VORAUSSETZUNG: Zum Verschieben eines Assets muss dieses über den Status „Installiert“, „Erhalten“, „Gelagert“ oder „Außer Betrieb“ verfügen.

ANMERKUNG:

Ein Asset kann nicht verschoben werden, wenn es den Status „Entsorgt“, „Bestellt“, „Angefordert“, „Zurückgegeben“ oder „Versendet“ hat.

So verschieben Sie ein Asset

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie die zu verschiebenden Assets aus, und klicken Sie im Aufgabenbereich auf Verschieben. Das Formular „Verschieben“ wird geöffnet.

  3. Geben Sie im Formular die Organisations- und Finanzinformationen ein.

  4. Wählen Sie im Feld Lebenszyklusstatus festlegen auf einen Status aus, um den Status des Assets zu ändern.

  5. Wählen Sie aus, ob alle untergeordneten Assets bewegt werden sollen oder nicht.

  6. Klicken Sie auf OK, um die Bewegung abzuschließen.


Austauschen eines Assets

Ein Austausch findet statt, wenn ein Hardware-Asset eines Benutzers durch ein anderes ersetzt wird. Durch den Tausch wird in der Standardeinstellung das ursprüngliche Asset außer Betrieb gesetzt. Dabei erbt das neue Asset automatisch die Softwarezuweisungen, den Standort, die Kostenstelle, die Organisation, andere Zuweisungen und die untergeordneten Assets. Einige dieser Standardeinstellungen können jedoch im Rahmen des Austauschs geändert werden. Das ursprüngliche Asset behält seine Kostenstelle, Organisation und alle übrigen Beziehungen.

VORAUSSETZUNG: Zum Austauschen eines Assets muss dieses über den Status „Installiert“, „Erhalten“, „Gelagert“ oder „Außer Betrieb“ verfügen.

ANMERKUNG:

Assets können nicht ausgetauscht werden, wenn sie über den Status „Entsorgt“, „Bestellt“, „Angefordert“, „Zurückgegeben“ oder „Versendet“
verfügen.

So tauschen Sie ein Asset aus

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie die auszutauschenden Assets aus, und klicken Sie im Aufgabenbereich auf Hardware-Asset austauschen. Das Formular „Austauschen“ wird geöffnet.

  3. Klicken Sie im Feld „Hardware-Asset“ auf Hinzufügen oder Erstellen, wenn zunächst das Ersatz-Hardware-Asset erstellt werden muss.

  4. Legen Sie fest, ob beim Austausch unter- oder übergeordnete Hardware-Assets neu zugewiesen werden sollen, indem Sie das entsprechende Kontrollkästchen aktivieren.

  5. Klicken Sie im Feld „Neuer Standort“ auf Hinzufügen oder Erstellen, um für das ausgetauschte Hardware-Asset einen neuen Standort zu erstellen.

  6. Wählen Sie den Lebenszyklusstatus des ausgetauschten Hardware-Assets aus.

  7. Klicken Sie auf OK, um den Austausch abzuschließen.


Außerbetriebsetzen eines Assets

Ein Asset wird außer Betrieb gesetzt, wenn es vor der Entsorgung eingelagert wird oder sich am Ende seines Lebenszyklus befindet. Es können mehrere Assets gleichzeitig außer Betrieb gesetzt werden.

VORAUSSETZUNG: Zum Außerbetriebsetzen eines Assets muss dieses über den Status „Installiert“, „Erhalten“ oder „Gelagert“ verfügen.

ANMERKUNGEN:

Assets können nicht außer Betrieb gesetzt werden, wenn sie den Status „Versendet“, „Entsorgt“, „Bestellt“, „Angefordert“, „Außer Betrieb“ oder „Zurückgegeben“ haben.

Beim Außerbetriebsetzen eines Assets wird die Beziehung zum übergeordneten Element entfernt. Das übergeordnete Asset muss separat außer Betrieb gesetzt
werden. Untergeordnete Assets können gleichzeitig mit ihren übergeordneten Assets außer Betrieb gesetzt werden. Dieser Schritt ist jedoch optional.

Installierte Lizenzen für die außer Betrieb gesetzten Assets werden beibehalten und weiterhin in der in allen Ansichten und Berichten angezeigten Anzahl berücksichtigt.

So setzen Sie ein Asset außer Betrieb

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie die zu verschiebenden Assets aus, und klicken Sie auf Außer Betrieb setzen. Das Formular „Außer Betrieb setzen“ wird geöffnet.

  3. Geben Sie einen Standort für das außer Betrieb gesetzte Asset ein.

  4. Wenn die untergeordneten Assets nicht außer Betrieb gesetzt werden sollen, deaktivieren Sie das Kontrollkästchen Alle untergeordneten Assets außer Betrieb setzen.

  5. Klicken Sie auf OK, um den Vorgang abzuschließen.


Entsorgen eines Assets

Assets, die das Ende ihres Lebenszyklus erreicht haben und in der Organisation nicht mehr eingesetzt werden, können entsorgt werden. Die Entsorgung kann durch ein externes Unternehmen erfolgen, das sicherstellt, dass die Assets den rechtlichen Vorgaben entsprechend entsorgt werden. Bei der
Entsorgung können im IT Asset Management Pack Informationen über das Entsorgungsunternehmen, die Entsorgungsvereinbarung, das Entsorgungszertifikat und den Grund für die Entsorgung aufgezeichnet werden. Es können mehrere Assets gleichzeitig entsorgt werden.

VORAUSSETZUNG: Zum Entsorgen eines Assets muss dieses über den Status „Installiert“, „Erhalten“, „Gelagert“ oder „Außer Betrieb“ verfügen.

ANMERKUNGEN:

Assets können nicht entsorgt werden, wenn sie den Status „Entsorgt“, „Bestellt“, „Angefordert“ oder „Zurückgegeben“ haben.

Auf Parent-Child-Beziehungen wirkt sich eine Entsorgung folgendermaßen aus:

• Im Rahmen der Entsorgungsaufgabe wird die Parent-Beziehung entfernt. Das übergeordnete Asset muss separat entsorgt werden.

• Wenn die untergeordneten Elemente eines entsorgten Assets einem anderen Asset neu zugewiesen werden müssen, bearbeiten Sie das Asset vor Beginn der Entsorgungsaufgabe. Während der Entsorgungsaufgabe können die untergeordneten Elemente eines Assets nicht neu zugewiesen werden. Prüfen Sie die untergeordneten Elemente eines Assets beim Bearbeiten, und weisen Sie sie mit der Aufgabe „Untergeordnete Elemente neu zuweisen“ neu zu.

Zugewiesene Lizenzen werden von entsorgten Assets entfernt. Deinstallieren Sie die Software von den Assets, um die Lizenzanzahl zu aktualisieren. Wenn die Software im Configuration Manager beim Suchvorgang nicht mehr gefunden werden kann, wird die (im Softwaretitel angezeigte) Anzahl der installierten Lizenzen im IT Asset Management Pack aktualisiert.

So entsorgen Sie ein Asset

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie die zu entsorgenden Assets aus, und klicken Sie im Aufgabenbereich auf Entsorgen. Das Formular „Hardware-Asset entsorgen“ wird geöffnet.

  3. Wenn Sie die untergeordneten Assets nicht entsorgen möchten, deaktivieren Sie das Kontrollkästchen Untergeordnete Assets entsorgen. Behalten Sie andernfalls die Auswahl der Option bei, sodass die untergeordneten Elemente denselben Status wie das übergeordnete Element erhalten.

  4. Geben Sie einen Standort für das Asset ein.

  5. Geben Sie eine Zertifikatnummer und einen Grund für die Entsorgung ein. Die Zertifikatnummer gilt als Beleg für die rechtlich einwandfreie Entsorgung eines Assets.

  6. Geben Sie einen Vertrag (für die Entsorgung) und eine Beschreibung ein.

  7. Klicken Sie auf OK, um die Entsorgung abzuschließen.


Zurückgeben eines Assets

Ein Asset kann nach Ablauf eines Leasings zurückgegeben werden. Beim Zurückgeben werden automatisch alle Zuweisungen (Software und Benutzer) sowie alle Verknüpfungen zu über- und untergeordneten Assets entfernt.

VORAUSSETZUNG: Zum Zurückgeben eines Assets muss dieses den Status „Installiert“, „Erhalten“, „Außer Betrieb“ oder „Gelagert“ haben.

ANMERKUNGEN:

Assets können nicht zurückgegeben werden, wenn sie über den Status „Versendet“, „Entsorgt“, „Bestellt“, „Angefordert“ oder „Zurückgegeben“ verfügen.

Wenn beim Zurückgeben untergeordnete Elemente eingeschlossen werden, werden deren Zuweisungen (Software und Benutzer) sowie alle Verknüpfungen zu über- und untergeordneten Assets ebenfalls entfernt.

So geben Sie ein Asset zurück

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie die zurückzugebenden Assets aus, und klicken Sie im Aufgabenbereich auf Zurückgeben. Das Formular „Zurückgeben“ wird geöffnet.

  3. Wenn zudem die untergeordneten Assets zurückgegeben werden und über denselben Standort verfügen sollen, wählen Sie Untergeordnete Assets zurückgeben aus.

  4. Geben Sie ein Rückgabedatum und einen neuen Standort für das Asset ein.

  5. Klicken Sie auf OK, um den Vorgang abzuschließen.


Markieren eines Hardware-Assets für die Überprüfung

Sie können ein Hardware-Asset mit einer Warnung versehen, die darauf hinweist, dass das Asset überprüft werden muss. Dies ist beispielsweise bei Hardware-Assets sinnvoll, die mit einem automatisierten Prozess zum Management Pack hinzugefügt wurden oder die für einen Austausch vorgesehen sind. Wenn Warnungen vorhanden sind, wird auf der rechten Seite des Assetformulars die Registerkarte „Warnungen“ angezeigt. Die Registerkarte „Warnungen“ ist nur vorhanden, solange für das Asset eine Warnung existiert. Nachdem die letzte Warnung gelöscht wurde, wird die Registerkarte ausgeblendet.

„Für Überprüfung markieren“ ist der einzige Warnungstyp, der unterstützt wird. Während die Überprüfung durchgeführt wird, können auf der Registerkarte „Warnungen“ Anmerkungen eingegeben werden. Wenn die Anmerkungen nicht mehr erforderlich sind, können sie wieder gelöscht werden. In der Ansicht „Hardware-Assets mit Warnungen“ werden alle mit Warnungen versehenen Hardware-Assets angezeigt.

Warnungen werden nicht in das Data Warehouse aufgenommen und können nach ihrer Löschung nicht mehr nachverfolgt werden.

So markieren Sie ein Hardware-Asset für die Überprüfung

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie ein Hardware-Asset aus.

  3. Klicken Sie im Aufgabenbereich auf Für Überprüfung markieren. Das Dialogfeld „Für Überprüfung markieren“ wird geöffnet.

  4. Geben Sie Anmerkungen für den Prüfer ein. Die Anmerkungen werden auf der Registerkarte „Warnungen“ mit Datum und Uhrzeit der Erstellung angezeigt.

  5. Klicken Sie auf OK. Die Anmerkungen werden hinzugefügt, und das Asset wird für die Überprüfung markiert.


Suchen von zugewiesener und installierter Software

Auf der Registerkarte „Software“ eines Hardware-Assets finden Sie die Software, die dem Asset zugewiesen wurde und darauf installiert ist. Im Abschnitt „Installierte Software“ wird möglicherweise Software angezeigt, die auf virtuellen Computern des Assets installiert wurde.

So suchen Sie die installierte und zugewiesene Software eines Assets

  1. Wechseln Sie zur Ansicht „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Öffnen Sie in der Liste ein Hardware-Asset.

  3. Wählen Sie die Registerkarte „Software“ aus.

  4. Prüfen Sie die installierte und zugewiesene Software des Assets.


Vorbereiten eines Hardwareaktualisierungsprogramms

Mithilfe von Aktualisierungsprogrammen sollen IT-Assets ermittelt werden, die ersetzt werden müssen. Wenn beispielsweise alle drei Jahre die Laptops recycelt werden, müssen alle drei Jahre alten Laptops ermittelt werden. Ein weiteres Beispiel ist das umfangreiche Ersetzen von Assets aufgrund von Produktrückrufen. Im IT Asset Management Pack sind Tools für beide Arten von Aktualisierungen vorhanden. Gegebenenfalls können Sie zudem auf der Registerkarte „Software“ des Hardware-Assets prüfen, welche Software installiert wurde.

So identifizieren Sie Assets anhand ihres Alters

  1. Wechseln Sie zum Arbeitsbereich Berichterstellung, und erweitern Sie „IT-Assetmanagement“ > „Hardware-Assetmanagement“.

  2. Starten Sie das Hardware-Assetmanagement-Dashboard.

  3. Klicken Sie im Bereich „Alter des Assets“ auf eine Altersgruppe, um einen nach dem ausgewählten Alter gefilterten Drillthrough für den Bericht Hardware-Assetinventar auszuführen.

So identifizieren Sie Assets anhand ihres Modells

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Hardware-Assetmanagement“ > „Hardwarekatalog“ > „Alle Hardwarekatalogelemente“.

  2. Wählen Sie das Katalogelement mit demselben Modell wie die zu ermittelnden Assets aus.

  3. Klicken Sie im Aufgabenbereich auf Zugehörige Hardware-Assets anzeigen. Das Formular „Suchergebnisse“ wird mit einer Liste der Hardware-Assets geöffnet, die dasselbe Modell wie das Katalogelement haben.


Informationen zu Software-Assetbeziehungen

Der Schlüssel zur Verwaltung von Software-Assets besteht darin, den Unterschied zwischen lizenzierter und installierter Software zu verstehen. Im IT Asset Management Pack werden die folgenden Elemente für das Software-Assetmanagement verwendet:

• Softwaretitel

• Softwarelizenzen

• Bestandseinheiten

• Softwarelizenz- und Softwarewartungsvereinbarungen

• Softwareelemente

Die ersten vier Elemente sind im Provance IT Asset Management Pack definiert, während Softwareelemente aus dem Konnektor zum
System Center 2012 Configuration Manager stammen.

Die Bestimmung der installierten Elemente erfolgt anhand der ermittelten Installationsdaten. Zur Bereitstellung der Installationsdaten wird eine Beziehung zwischen dem Windows-Computer-Konfigurationselement (vom Configuration Manager-Konnektor erstellt), der Software (vom Configuration Manager-Konnektor aus den Configuration Manager Asset Intelligence-Daten erstellt) und dem Hardware-Asset definiert. Dadurch wird eine indirekte Beziehung zwischen dem Hardware-Asset und einem Softwaretitel erzeugt. Siehe hierzu die folgende .

Beziehung eines Softwaretitels zu Elementen im ITAM Pack und der CMDB-Plattform


Softwaretitel

Ein Softwaretitel ist eine Anwendung, die mit dem IT Asset Management Pack verwaltet werden kann. Softwaretitel beinhalten eine oder mehrere
Versionen. Jede Version kann mit einem oder mehreren vom System Center Configuration Manager ermittelten Softwareelementen verknüpft werden. Ein Softwareelement stellt eine einzelne ermittelbare Version einer Softwareanwendung dar. Daher wird durch die Verknüpfung mehrerer Softwareelemente in einem Softwaretitel das Software-Assetmanagement vereinfacht. Diese Verknüpfung kann beim Erstellen des Softwaretitels eingerichtet werden.

Beispiel für Softwareversionen

Die Softwareelemente „MS Office Enterprise 12.0.1.1000“ und „MS Office Enterprise 12.0.1.2000“ können beide mit einem einzigen Softwaretitel mit der Bezeichnung „MS Office Enterprise“ und der Version 2007 verknüpft werden. Durch diese Art der Verknüpfung können Sie auf einfache Weise mehrere Versionen zusammen verwalten. In der Ansicht „Zuordnung von Softwareelement zu Titel“ werden die über die Versionen erstellten Beziehungen zwischen Softwareelementen und Softwaretiteln angezeigt. Die Hardware-Assets, die jeder Version zugeordnet sind, können ebenfalls angezeigt werden (siehe Anzeigen der zugehörigen Assets eines Elements).

Mehrere einer Version zugeordnete Softwareelemente werden als einzelne Installation betrachtet, wenn sie zum selben Windows-Computer-Konfigurationselement gehören. Wenn also die Elemente „MS Office Enterprise 12.0.1.100“ und „MS Office Enterprise 12.0.1.2000“ auf einem Computer installiert sind, werden diese als eine Installation von MS Office Enterprise Version 2007 gewertet. Dieses Verhalten ermöglicht es Administratoren, innerhalb der Softwareversion Sprachpakete zuzuordnen, wenn sich eine bestimmte Lizenz unter derselben Version befinden soll.

Beziehungen eines Softwaretitels zeigt die Schlüsselattribute eines Softwaretitels, ihre Beziehungen zueinander und die Beziehungen zu anderen Elementen in der Konfigurationsverwaltungsdatenbank.


Bestandseinheit

Eine Bestandseinheit (Stock Keeping Unit, SKU) ist ein wesentlicher Bestandteil der Softwarelizenzierung. Sie repräsentiert ein erworbenes Wirtschaftsgut und entspricht einer vom Herausgeber bereitgestellten Konfiguration. Die Bestandseinheit gibt die Anzahl an, in der Lizenzen verkauft werden, beispielsweise ein Fünferpaket. Außerdem definiert sie den spezifischen Satz von Verwendungsrechten, den sie zur Verfügung stellt. Eine Bestandseinheit wird mit einer bestimmten Version des Softwaretitels verknüpft. Zusammenfassend kann festgestellt werden, dass die Bestandseinheit zusätzliche Informationen bezüglich des Lizenztyps, des Preises, der Verwendungsrechte und der Anzahl der gekauften Lizenzen bereitstellt. Sie kann beim Erstellen einer Softwarelizenz erstellt werden, es sei denn, es handelt sich um einen wiederholten Kauf. In dem Fall sollten Sie vorhandene Bestandseinheiten verwenden.

Wenn eines der folgenden Elemente für eine Bestandseinheit fehlt, wird diese der Ansicht „Alle Informationen zu fehlenden Bestandseinheiten“
hinzugefügt:

• Herausgeber

• Softwaretitel

• Version

• Anzahl Lizenzen

• Lizenzeinheit

• Beinhaltet Lizenzen

• Beinhaltet Wartung und Support

Siehe auch ▶

Informationen zu Software-Assetbeziehungen

Vorbereitungen für das Software-Assetmanagement: Vorbereitung auf die Verwaltung von Software-Assets

Erstellen einer Softwarebestandseinheit


Softwarelizenz

Eine Softwarelizenz repräsentiert den Kauf einer Bestandseinheit. Bei jedem Erwerb dieser Bestandseinheit wird eine Softwarelizenz erstellt. Daher können Sie fünf identische Bestandseinheiten erwerben und separat von allen vorherigen Käufen überwachen. Jeder Kauf kann mit einer anderen Kostenstelle, einer anderen Organisation oder einem anderen Standort verknüpft werden. Die Lizenzierungsregeln werden auf der Ebene der Bestandseinheit definiert. Daher gelten für alle mit der jeweiligen Bestandseinheit verknüpften Lizenzen dieselben Regeln.

Die Anzahl der Softwarelizenzen bezieht sich auf den Kauf einer oder mehrerer identischer Bestandseinheiten. Wenn ein Kunde 100 Lizenzen eines Produkts erwerben möchte und die Bestandseinheit in Fünferpaketen geliefert wird, kauft er 20 Bestandseinheiten. Daher ist die Gesamtzahl an Lizenzen gleich der Anzahl der Bestandseinheiten multipliziert mit der Anzahl der Lizenzen. Für diese Gesamtsumme wird im IT Asset Management Pack der Begriff „Lizenzen insgesamt“ verwendet.

Wenn, bei Verwendung desselben Beispiels, ein Kunde 100 Lizenzen im Oktober und weitere 120 Lizenzen im November kauft, würde dies durch zwei Lizenzen dargestellt – Lizenz A mit einer Anzahl von 20, datiert auf Oktober, und Lizenz B mit einer Anzahl von 25, datiert auf November. Wenn die Bestandseinheit (Vereinbarung) 1 Jahr kostenlose Wartung enthalten würde, hätten die ersten 100 unter Lizenz A zugeordneten und installierten Benutzer bis zum nächsten Oktober Anspruch auf Support. Die unter der zweiten Lizenz zugeordneten Benutzer hätten bis zum nächsten November Anspruch auf Support.

Eine Softwarelizenz wird mit einer Bestandseinheit und einer Lizenzvereinbarung verknüpft. Damit werden über die Bestandseinheit die zugehörigen Lizenzierungsinformationen für den Softwaretitel bereitgestellt. Das IT Asset Management Pack berechnet Ihre Gesamtberechtigungen für jeden Softwaretitel und zeigt das Ergebnis in der Ansicht „Installierte Softwaretitel“ in den Spalten „Lizenzierungsstatus“ und „Berechtigungen“ an.

Softwarezuweisung

Da Bestandseinheiten über unterschiedliche Verwendungsrechte verfügen können, können einzelne Softwaretitelberechtigungen ebenfalls über unterschiedliche Verwendungsrechte verfügen. Um den Abgleich des Benutzers bzw. Hardware-Assets mit den zugehörigen Berechtigungen und Verwendungsrechten zu unterstützen, ermöglicht das IT Asset Management Pack die Zuweisung sowohl auf der Ebene der Softwaretitel als auch auf der Ebene der Softwarelizenzen. Softwarezuweisungen können sogar über den Softwaretitel zu einer Softwarelizenz und einem oder mehreren Lizenzschlüsseln vorgenommen werden.

Die Zuweisung auf der Ebene des Lizenzschlüssels ermöglicht zudem die Überwachung eines bestimmten Benutzers oder Hardware-Assets im Zusammenhang mit einem Lizenzschlüssel bei der Bereitstellung, Wiederherstellung oder erneuten Zuweisung.

Das optimale Verfahren besteht jedoch in der Zuweisung eines Benutzers oder Hardware-Assets zu einem Softwaretitel. Durch die Zuweisung auf Lizenz- oder Schlüsselebene wird die Lizenz dem Benutzer fest zugeordnet. Dabei spielt es keine Rolle, ob die betreffende Person die Lizenz benötigt. Bei der Berechnung des Lizenzierungsstatus bleibt jede zugewiesene Lizenz bzw. jeder zugewiesene Schlüssel mit dem Benutzer oder Asset verknüpft. Wenn die Zuweisung dagegen über den Softwaretitel erfolgt, kann sie durch eine beliebige Kombination von Lizenzen erfüllt werden. Die Best-Fit-Berechnung verwendet dann jeweils die Kombination, die erforderlich ist, um sowohl die Zuweisung als auch die vorhandenen Installationen zu berücksichtigen. Bei einer Zuweisung auf Lizenz- oder Schlüsselebene besteht diese Möglichkeit nicht.

Bei der Berechnung des Softwarelizenzierungsstatus wird anhand der Zuweisung die Priorität für die Benutzer oder Assets mit Zuweisung bestimmt. Weitere Informationen finden Sie unter Zuweisung und Lizenzierungsstatus.

Siehe auch ▶

Zuweisung und Lizenzierungsstatus

Informationen zu Software-Assetbeziehungen

Vorbereitungen für das Software-Assetmanagement: Vorbereitung auf die Verwaltung von Software-Assets

Erstellen von Softwarelizenzen


Softwarevereinbarungen

Startseite Home > Vorbereiten von Software-Assetdaten > Informationen zu Software-Assetbeziehungen > Softwarevereinbarung

Softwarevereinbarung

Es gibt zwei Typen der Softwarevereinbarung: Softwarelizenzvereinbarung und Softwarewartungs- und Supportvereinbarung. Eine Softwarelizenzvereinbarung beschreibt die Bestimmungen einer Softwarelizenz. Eine Softwarewartungs- und Supportvereinbarung beschreibt die Bestimmungen für die Wartung und den Support bezüglich einer Softwarelizenz.

Alle Vereinbarungen können über Datumsangaben zum Beginn der Gültigkeit und zum Ablauf der Vereinbarung verfügen. Anhand dieser Datumsangaben kann festgestellt werden, wann ein Vertrag abläuft. Weitere Details finden Sie unter Vertragsablaufindikatoren.

Den Softwarevereinbarungen kann eine Kostenstelle, ein Standort, eine Organisation und ein Lieferant zugeordnet werden. Verwenden Sie diese, um Vereinbarungen wie bei einer Softwarelizenz mit einer Einkaufsgruppe zu verknüpfen.

Softwarelizenzvereinbarungen unterstützen Parent-Child-Beziehungen, d. h. Sie können einer übergeordneten Vereinbarung untergeordnete Vereinbarungen zuordnen. Parent-Child-Beziehungen werden auf der Registerkarte „Hierarchie“ erstellt.

Siehe auch ▶

Erstellen einer Softwarelizenzvereinbarung

Informationen zu Software-Assetbeziehungen

Zuordnen von Softwarelizenzen


Berechnung des Softwarelizenzierungsstatus

Der Lizenzierungsstatus wird mithilfe der so genannten Best-Fit-Berechnung ermittelt. Die dabei verwendeten Funktionen sorgen für eine möglichst genaue Berechnung des Lizenzierungsstatus jedes einzelnen Softwaretitels. Durch die Best-Fit-Berechnung wird sichergestellt, dass Versionen und Versionsrechte berücksichtigt werden, die von einer Bestandseinheit erfasst werden. Dabei handelt es sich entweder um Basislizenzen mit der Möglichkeit zur Herabstufung (Downgrade) auf eine andere Version oder um Upgrade-Lizenzen, die zu einer anderen Version heraufgestuft (Upgrade) oder herabgestuft (Downgrade) werden können. Die Best-Fit-Berechnung gewährleistet außerdem, dass beim Abgleich der Lizenzen mit den Installationen zuerst alle vorgenommenen Zuweisungen berücksichtigt werden.

Die folgenden Elemente werden bei der Berechnung des Lizenzierungsstatus nicht berücksichtigt:

• Zuordnungen

• Upgrade-Rechte für die automatische Softwarewartung

• Softwaretitel mit dem Status „Inaktiv“

Themen

Zuweisung und Lizenzierungsstatus

Zugrunde liegende Konzepte des Lizenzierungsstatus

Regeln für die Best-Fit-Berechnung

Die Best-Fit-Berechnung Schritt für Schritt

Bedeutung der Lizenzierungswerte eines Titels

Beispiel für eine Best-Fit-Berechnung

Zuweisung und Lizenzierungsstatus

Die Zuweisung spielt eine wichtige Rolle bei der Lizenzberechnung. So wird anhand der Zuweisung sichergestellt, dass zugewiesene Titel und Lizenzen Priorität haben. Außerdem kann der Softwarelizenzierungsstatus für bestimmte Titel anhand der Zuweisung ermittelt werden.

Alle von Ihnen vorgenommenen Zuweisungen werden unabhängig vom Ziel (Benutzer oder Hardware-Asset) immer zuerst berücksichtigt, wenn Installationen mit Lizenzen abgeglichen werden. Benutzer- oder Assetzuweisungen zu einer Lizenz oder einem Lizenzschlüssel werden während der Lizenzberechnung zuerst berücksichtigt. Danach werden Zuweisungen zu einem Softwaretitel bedient. Wenn Sie eine Zuweisung vorgenommen haben, die Software aber nicht auf dem Element installiert ist, wirkt sich dies selbstverständlich auf die verfügbaren Lizenzen aus. Überprüfen Sie deshalb alle Zuweisungen für einen Softwaretitel, um Fehlzuweisungen auszuschließen. Eine Fehlzuweisung liegt vor, wenn die Software für ein Asset oder einen Benutzer nicht installiert ist, oder wenn eine andere Version der Software für ein Asset oder einen Benutzer installiert ist. Öffnen Sie einen Softwaretitel, und klicken Sie auf „Details“, um die Zuweisung der Lizenzen zu überprüfen. Auf den Registerkarten des Dialogfelds mit den Lizenzierungsdetails wird angezeigt, welche Zuweisungen durch Lizenzen abgedeckt sind und welche nicht.

Normalerweise wird der Lizenzierungsstatus durch einen Abgleich der installierten Software mit den verfügbaren Lizenzen bestimmt. Es besteht jedoch auch die Möglichkeit, die zugewiesene Software mit den verfügbaren Lizenzen abzugleichen. Dieses Verfahren eignet sich zum Beispiel, wenn Sie über eine Clientzugriffslizenz (Client Access License, CAL) verfügen, bei der Benutzer nicht über installierte Software verfügen. Das Verfahren zum Ermitteln des Lizenzierungsstatus kann mit der Option Lizenzierungsstatus überwachen mittels: Zuordnungen oder Zuweisungen des Softwaretitels geändert werden. Führen Sie nach einer Änderung dieser Einstellung die Aufgabe Softwarelizenzierungswerte neu berechnen durch. Titel, die mittels Zuweisung überwacht werden, werden in der Ansicht Zugewiesene Softwaretitel angezeigt.

Wenn ein Titel anhand der Zuweisung überwacht wird, werden die Spalten für den Lizenzierungsstatus aus der Tabelle „Softwareversionen“ entfernt. Die Informationen zum Lizenzierungsstatus verbleiben in der Datenbank und werden wieder angezeigt, sobald Sie den Titel wieder nach Installationen überwachen.

Zugrunde liegende Konzepte des Lizenzierungsstatus

Bei der Best-Fit-Berechnung werden installierte Versionen und lizenzierte Versionen (für die eine Berechtigung vorhanden ist) miteinander verglichen, um festzustellen, welche Bedingungen erfüllt sein müssen, um die Installationen abzudecken. Die Best-Fit-Berechnung ermöglicht eine optimale Verteilung der verfügbaren Basis- und Upgrade-Lizenzen auf die vorhandenen Installationen. Diese Versionsrechte sind ein unabdingbarer Bestandteil der Berechnung und müssen für alle vorhandenen Bestandseinheiten exakt eingegeben werden. Die Berechnung kann beeinflusst werden, indem die Zuweisung als Prioritätskriterium verwendet wird. Weitere Informationen finden Sie unter Zuweisung und Lizenzierungsstatus.

Lizenzen und Versionsrechte

Versionen sind über Softwareelemente mit Installationen verknüpft. In System Center 2012 Configuration Manager stellt ein Softwareelement eine erkannte Version einer installierten Software dar. Im Management Pack erfolgt die Zuordnung von Installationen zu Versionen über den Softwarekatalog. Dabei wird ein Softwareelement einer Softwareversion und einem Softwaretitel zugeordnet (siehe Verwendung des Softwarekatalogs).

Eine Lizenz entspricht dem Kauf einer bestimmten Bestandseinheit. Eine Bestandseinheit verfügt über eine Hauptversion (die Version der Software, mit der sie erworben wurde) und kann Versionsrechte (Upgrade- und Downgrade-Rechte) beinhalten. Bestandseinheiten, die derselben Hauptversion zugeordnet sind, können unterschiedliche Versionsrechte haben, da Versionsrechte auf der Ebene der Bestandseinheit definiert werden. Dies hat zur Folge, dass alle mit einer Bestandseinheit verknüpften Lizenzen dieselben Haupt- und Versionsrechte beinhalten.

Lizenzen können zusätzlich zu Haupt- und Versionsrechten einen Gültigkeitszeitraum haben. Deshalb können Lizenzen ablaufen. Dies ist z. B. bei Lizenzen der Fall, die auf einem Abonnement basieren. Zwar verbleiben alle Lizenzen für Überprüfungszwecke im System, jedoch werden Lizenzen ausgeschlossen, wenn sie aufgrund des Gültigkeitszeitraums (Start- bzw. Enddatum) nicht genutzt werden können.

Dies kann zur Folge haben, dass bei der Umsetzung in Versionen (Rechte und Pflichten) eine „Falsch-Falsch-Situation“ entsteht (d. h. fälschlicherweise der Status „Rot“ zugewiesen wird). Die Best-Fit-Berechnung ist aber so konzipiert, dass kein falsch-positiver Status entsteht, d. h. dass der Status „Grün“ nur dann angezeigt wird, wenn eine Version abgedeckt ist. Das Auftreten falsch-positiver Ergebnisse hängt von der Abfolge des Lizenzerwerbs, der Versionen und der zugehörigen Rechte ab. Es kann vorkommen, dass für eine bestimmte Version der Status „Rot“ angezeigt wird, obwohl genügend Lizenzen (Basis und Upgrade) verfügbar sind, während eine andere Version ohne ausreichende Lizenzen den Status „Grün“ hat. Das Berechtigungskonzept hat zur Folge, dass die Rechte (Upgrade und Downgrade) einer Version zu den restlichen nutzbaren Lizenzen einer anderen Version addiert oder von ihnen subtrahiert werden können. Wenn Sie nicht sicher sind, ob der berechnete Lizenzierungsstatus den tatsächlichen Gegebenheiten entspricht, klicken Sie für den Softwaretitel im Bereich „Softwareversionen“ auf die Schaltfläche Details. Sie sehen dann ein umfassendes Diagramm mit der Berechnung für jede Version. Es enthält die Lizenzen, Installationen, Upgrades, Downgrades und den endgültigen Status.

Neben Upgrade- und Downgrade-Rechten gibt es auch noch die Versionsrechte Edition-Upgrades und Competitive-Upgrades. Diese Szenarien können in die Bestandseinheit als Downgrade bzw. Upgrade von einem Produkt zu einem anderen und/oder von einer Version zu einer anderen eingegeben werden. Competitive- und Edition-Upgrades werden durchgeführt, indem Upgrade-Rechte für verschiedene Herausgeber, Titel und Versionen für Bestandseinheiten hinzugefügt werden. Wenn z. B. Microsoft Office Enterprise eine Basislizenz für Microsoft Office Professional nutzen kann, wird dies als Edition-Upgrade bezeichnet. Ein Competitive-Upgrade liegt beispielsweise vor, wenn ein Upgrade von Adobe RoboHelp auf WebWorks Professional durchgeführt wird (zwei ähnliche Produkte von verschiedenen Herstellern).

Der Lizenzierungsstatus wird von Versionen abgeleitet

Der Lizenzierungsstatus wird zwar letztendlich für einen Softwaretitel berechnet, tatsächlich findet aber ein Roll-up der einzelnen Versionen statt. So wird zunächst der Lizenzierungsstatus für jede Softwareversion ermittelt, danach erfolgt unter Berücksichtigung aller Versionen die Berechnung des Lizenzierungsstatus des Softwaretitels. Wenn alle Softwareversionen den Status „Grün“ haben, ist der Status des Titels „Grün“. Hat eine Softwareversion den Status „Rot“, ist auch der Status des Softwaretitels „Rot“. Wenn der Status einer Softwareversion „Gelb“ ist, hat auch der Titel den Status „Gelb“. Weitere Informationen zu den Indikatoren für den Lizenzierungsstatus finden Sie unter Statusindikatoren.

Der vom Management Pack angezeigte Lizenzierungsstatus ist nicht als rechtsgültige Darstellung Ihres Lizenzierungsstandes zu verstehen, sondern als Indikator für den Lizenzierungsstand. Alle Werte, die nach der Best-Fit-Berechnung für den Softwaretitel angezeigt werden, sollten daher sorgfältig überprüft werden. Unter Bedeutung der Lizenzierungswerte eines Titels werden diese Werte ausführlich beschrieben.

ANMERKUNG:

Wenn der Status eines Softwaretitels auf „Inaktiv“ gesetzt ist, wird dessen Lizenzierungsstatus nicht berechnet. Allerdings wird die installierte Anzahl eines inaktiven Titels weiterhin erfasst und die Lizenzzahl entsprechend angepasst.

Regeln für die Best-Fit-Berechnung

Zum besseren Verständnis der Best-Fit-Berechnung finden Sie nachstehend eine Übersicht über die Regeln und Vorgaben, auf denen die Berechnung beruht:

• Für jeden Benutzer und jedes Hardware-Asset muss eine Basislizenz vorhanden sein.

• Ein Upgrade kann nicht ohne Basislizenz installiert werden. Das Management Pack zeigt in Formularen, Berichten und Ansichten an, wenn die installierten Versionen nicht der Basislizenz plus den verfügbaren Upgrade-Versionen entsprechen.

• Eine Lizenz kann nur einmal verwendet werden.

• Mehrere einer Version zugeordnete Softwareelemente werden als einzelne Installation betrachtet, wenn sie zum selben Windows-Computerkonfigurationselement gehören. Weitere Details finden Sie unter Beispiel für Softwareversionen.

• Für eine Upgrade-Lizenz kann entweder die Aktion „Downgrade auf“ oder „Upgrade von“ verwendet werden. Die gleichzeitige Anwendung beider Aktionen ist nicht möglich.

• Wenn eine Version nicht durch die Basislizenz abgedeckt ist, kann eine Upgrade-Lizenz verwendet werden, und zwar entweder als Upgrade von einer älteren Version oder als Downgrade (direkt für die Basislizenz) von einer neueren Version.


Die Best-Fit-Berechnung Schritt für Schritt

Die Best-Fit-Berechnung ermittelt den Lizenzierungspfad aktiver Titel anhand des folgenden Prozesses. Sie können sich den gesamten Prozess als Diagramm für den Softwaretitel anzeigen lassen, indem Sie unter „Softwareversionen“ auf „Details“ klicken.

  1. Alle vorhandenen Best-Fit-Zuweisungen werden entfernt. Dabei handelt es sich um Systemzuweisungen, die während der letzten Berechnung automatisch für Hardware-Assets und Benutzer durchgeführt wurden. Von Ihnen vorgenommene manuelle Zuweisungen bleiben erhalten.

  2. Die Anzahl der verfügbaren Basislizenzen wird ermittelt (gewertet werden Lizenzen, für die Sie eine Berechtigung besitzen, jedoch keine abgelaufenen Lizenzen).

    Die Berechnung basiert auf der Lizenz und der Bestandseinheit, die eine Lizenz als Basis- oder Upgrade-Lizenz zuweist. Der Basislizenz ist eine Version zugeordnet. Für eine bestimmte Version können somit X Basislizenzen genutzt werden. Basislizenzen, der Gültigkeitszeitraum abgelaufen ist, werden nicht berücksichtigt.

  3. Es wird festgestellt, für welche Versionen die Aktion „Upgrade von“ oder „Downgrade auf“ durchgeführt werden kann.

  4. Auf der Grundlage der vorhandenen Installationen werden Start- und Endpunkt (d. h. die Start- und Endversion) bestimmt. Auf diese Weise wird ermittelt, wie viele Softwaretitel und Versionen für die Installationen benötigt werden. Über den Konnektor zum System Center 2012 Configuration Manager wird bestimmt, was installiert ist. Softwareelemente auf Hardware-Assets, die durch ihren Lebenszyklusstatus ausgeschlossen sind, werden aus der Liste der Installationen entfernt (siehe Installierte Software auf Grundlage des Lebenszyklusstatus ausschließen).

  5. Alle manuell zugewiesenen Lizenzen und Lizenzschlüssel werden ermittelt und berücksichtigt. Es spielt keine Rolle, ob die Software tatsächlich für den zugewiesenen Benutzer bzw. das zugewiesene Hardware-Asset installiert ist – die Lizenz wird in jedem Fall zugewiesen. Wenn die richtige Version und Software auf dem Asset installiert bzw. dem Benutzer zugeordnet ist, wird diese Version verwendet. Ist die falsche Version installiert, bestimmt der Best-Fit-Algorithmus, wie diese Version am besten berücksichtigt werden kann. Es werden alle Versionen überprüft, bis ein Pfad gefunden wird, mit dem die installierte Version bedient werden kann.

  6. Danach werden Softwaretitel ermittelt und berücksichtigt, die Benutzern oder Hardware-Assets manuell zugewiesen wurden. Ist die Software nicht auf dem zugewiesenen Hardware-Asset installiert bzw. dem zugewiesenen Benutzer zugeordnet, weist der Best-Fit-Algorithmus eine Lizenz zu, die für jede Version verwendet werden kann. Ist die Software installiert bzw. zugeordnet, ermittelt der Algorithmus die passende Lizenz und Version und weist diese zu.

  7. Im Anschluss werden alle anderen Benutzer und Assets ermittelt und berücksichtigt, für die keine Zuweisung existiert, denen die Software aber zugeordnet bzw. auf denen sie installiert ist. Diesen Benutzern und Assets wird eine temporäre Lizenz zugewiesen. Gegebenenfalls können diese Zuweisungen in manuelle Zuweisungen geändert werden, damit sie bei der nächsten Berechnung Priorität haben.

  8. Anzeigen der Ergebnisse auf dem Softwaretitel und in Berichten. Die Ergebnisse für den Softwaretitel werden auf zwei Arten angezeigt: Als Tabelle im Bereich „Softwareversionen“ und als Diagramm, das über die Schaltfläche „Details“ aufgerufen werden kann. Eine Beschreibung der einzelnen Werte finden Sie unter Bedeutung der Lizenzierungswerte eines Titels.

Siehe auch ▶

Zugrunde liegende Konzepte des Lizenzierungsstatus

Regeln für die Best-Fit-Berechnung


Bedeutung der Lizenzierungswerte eines Titels

Für den Softwaretitel werden die Werte angezeigt, die zur Berechnung Ihrer Lizenzierungsposition verwendet wurden (jedoch nur, wenn der Lizenzierungsstatus anhand der Installationen überwacht wird). In der folgenden werden diese Werte beschrieben und ihre Bedeutung für die Berechnung des Lizenzierungsstatus erläutert. Bei der Interpretation bestimmter Werte muss der Fokus, d. h. Titel oder Version, berücksichtigt werden. Ein Wert, der für einen Softwaretitel angezeigt wird, enthält nicht notwendigerweise die Werte für die im Titel enthaltenen Versionen. Da die Lizenzierung Version für Version erfolgt, handelt es sich bei den Werten für einen Titel um eine Generalisierung, während die Werte für die einzelnen Versionen exakt den Lizenzierungsstatus der jeweiligen Version wiedergeben. Wenn eine Unterscheidung hinsichtlich des Fokus – Titel oder Version – wichtig ist, wird dies in der Tabelle angegeben.

Lizenzierungsbedingung

Beschreibung

Verwendung

Lizenzierungsstatus

Eine verallgemeinerter Status für den gesamten Softwaretitel: Grün für OK, Rot für unzureichende Lizenzen und Gelb für fast unter- oder überlizenziert.

Wenn Sie Ihre Titel durchsehen, können Sie sich damit einen Statusüberblick über einen bestimmten Titel oder alle Ihre Titel verschaffen.

Status %

Der Prozentsatz der gültigen Lizenzen, die im Einsatz sind.

Wenn der Status Gelb angezeigt wird, lässt sich anhand der Prozentangabe leicht feststellen, ob der betreffende Titel fast unterlizenziert ist (nahezu 100 %) oder überlizenziert ist (sehr geringer Prozentsatz).

Installierte Anzahl

Die Anzahl der ermittelten Softwareinstallationen.

Die von Configuration Manager auf dem verknüpften Konfigurationselement ermittelten Installationen, für die Sie Lizenzen bereitstellen müssen.

Berechtigungen

Titel: Alle Basislizenzen für den Softwaretitel plus titelübergreifende Basislizenzen, die aus Competitive-Upgrades oder Edition-Upgrades resultieren.

Version: Die Anzahl der für diese Version verfügbaren Lizenzen, nachdem alle Basislizenzen zu Versionen zugewiesen wurden und festgestellt wurde, welche Upgrades und Downgrades erforderlich sind.

Anhand dieses Wertes kann bestimmt werden, wie viele Lizenzen gegenwärtig tatsächlich für den Titel oder die Version verfügbar sind.

Basislizenzen

Die Anzahl der Basislizenzen, die entsprechend den Bestandseinheiten und Lizenzen für diese Version verfügbar waren.

Wenn der Lizenzierungsstatus „Grün“ ist, muss dieser Wert identisch mit der Anzahl der Installationen sein. Weicht der Wert von der Anzahl der Installationen ab, müssen andere Basislizenzen (mittels Upgrades und Downgrades) verwendet werden.

Ist der Lizenzierungsstatus „Rot“ und sind nicht genügend Basislizenzen vorhanden, zeigt dieser Wert an, wie viele Lizenzen für die Installationen dieser Version vergeben werden konnten.

Upgrade-Lizenzen

Die Anzahl der Upgrade-Lizenzen, die über Bestandseinheiten mit dieser Version verknüpft sind.

Lizenzierte Installationen

Die Anzahl der Installationen, die durch Lizenzen abgedeckt sind.

Verbleibende nutzbare

Die Anzahl der Installationen, die dieser Titel und diese Version noch unterstützen können.

Es ist zu beachten, dass der Wert in diesem Feld nur für diese Version gilt und keine anderen Versionen berücksichtigt. Wenn z. B. für eine bestimmte Version zusätzliche Installationen durchgeführt werden, wirkt sich dies in der Regel auf die noch nutzbare Lizenzanzahl für andere Versionen aus. Grund hierfür ist, dass sich jede Installation (versionsübergreifend) auf die Gesamtberechtigungen auswirkt.

Verbleibende Basislizenzen

Die Anzahl der Basislizenzen für diese Version, die bei der Best-Fit-Berechnung nicht vergeben wurden.

Verbleibende Upgrade-Lizenzen

Die Anzahl der Upgrade-Lizenzen für diese Version, die bei der Best-Fit-Berechnung nicht vergeben wurden.

Abgelaufene Lizenzen

Die Anzahl der Lizenzen, deren Ablaufdatum überschritten wurde.

Abgelaufene Lizenzen werden bei der Zählung der gültigen Basis- oder Upgrade-Lizenzen nicht berücksichtigt.

Siehe auch ▶

Berechnung des Softwarelizenzierungsstatus

Softwaretitel : ein Überblick


Beispiel für eine Best-Fit-Berechnung

Die Upgrade-Bestandseinheiten in diesem Beispiel beinhalten Rechte zum Upgrade von der vorherigen Version und zum Downgrade auf die vorherige Version. Die Basislizenzen beinhalten Rechte zum Downgrade auf die vorherige Version.

Softwaretitel 1 |  |  |  |  |  |
 | Installiert | Berechtigungen | Basis-Lizenzen | Upgrade-Lizenzen | Lizenzierte Installationen | Verbleibende nutzbare
Version 1 | 20 | 25 | 20 | 5 | 20 | 0
Version 2 | 30 | 61 | 36 | 50 | 30 | 6
Version 3 | 14 | 5 | 0 | 5 | 5 | 0

Zur Abdeckung von Version 1 werden 20 Basislizenzen verwendet, sodass keine Basislizenzen für die Nutzung durch andere Versionen verbleiben. Version 2 besitzt 36 Basislizenzen, von denen aber nur 30 benötigt werden, sodass 6 Basislizenzen und alle 50 Upgrades verbleiben. Für Version 3 sind 14 Lizenzen erforderlich. Es werden aber nur 5 Lizenzen durch die Upgrade-Lizenz abgedeckt, sodass die Version den Status „Rot“ hat.

Version 2 hat den Status „Gelb“, da sie über zu viele Upgrades verfügt, die nicht verwendet werden können. Die zusätzlichen Upgrades werden deshalb für andere Versionen nicht als „Verbleibend“ angezeigt.


Vorbereitung auf die Verwaltung von Software-Assets

Die folgende Tabelle und darauf folgende enthalten eine Zusammenfassung der Maßnahmen zur Vorbereitung Ihrer Daten, damit Sie Software-Assets verwalten können. Die erforderlichen Hardware-Assets müssen bereits erstellt und mit Konfigurationselementen verknüpft sein (siehe Vorbereitung auf die Verwaltung von Hardware-Assets).

Schritt

Beschreibung

1. Softwarekatalog erstellen

Der Softwarekatalog verknüpft Informationen über installierte Software (bereitgestellt vom Configuration Manager) mit der Liste der Softwaretitel, die Sie verwalten. Sie müssen die vom Configuration Manager ermittelten Daten dem Softwarekatalog zuordnen. In der Ansicht Nicht zugeordnete Softwareelemente wird eine Liste der Elemente angezeigt, die ermittelt wurden und möglicherweise dem Katalog hinzugefügt werden müssen.

2. Softwarelizenzen und Bestandseinheiten erstellen

Softwarelizenzen stellen Ihre Softwarekäufe dar. Jede Lizenz umfasst eine Seriennummer, eine Lizenznummer, eine Bestandseinheit sowie eine Softwarevereinbarung.

Beim Erstellen einer Softwarelizenz kann gleichzeitig eine Bestandseinheit erstellt werden. Es kann aber auch eine vorhandene Bestandseinheit verwendet werden. Es ist auch möglich, eine Lizenz aus einer Bestandseinheit zu erstellen.

3. Softwarevereinbarungen erstellen

Optional. Im Rahmen des Erstellens einer Softwarelizenz kann auch eine Vereinbarung erstellt werden. Eine Vereinbarung ist einer bestimmten Lizenz zugeordnet.


Verwendung des Softwarekatalogs

Die Hauptaufgabe des Softwarekatalogs besteht darin, eine Liste verwalteter Softwaretitel und -versionen zur Verfügung zu stellen. Der Softwarekatalog verknüpft Informationen über installierte Software (bereitgestellt vom Configuration Manager) mit der Liste der Softwaretitel, die Sie verwalten.

Verwenden Sie den Softwarekatalog, um

• festzustellen, welche Produkte für den Einsatz in einer Organisation genehmigt sind, und

• den Lizenzierungsstatus (über- oder unterlizenziert) auf einen Blick zu ermitteln.

Damit Sie feststellen können, über wie viele Titel Sie verfügen und wo diese Titel und Versionen installiert sind, müssen Sie die Softwareelemente mit Softwaretiteln verknüpfen. Öffnen Sie die Ansicht Nicht zugeordnete Softwareelemente, um eine Liste der ermittelten Elemente anzuzeigen, und fügen Sie diese anschließend dem Softwarekatalog (als Softwaretitel) hinzu. Sie sollten die Softwareelemente in der Ansicht „Nicht zugeordnete Softwareelemente“ überprüfen und bestimmen,

• ob sie in den Softwarekatalog aufgenommen und durch das IT Asset Management Pack überwacht werden müssen, und

• ob ähnliche Softwareelemente zusammen verknüpft werden müssen,
beispielsweise Adobe Reader 9.0.0 und Adobe Reader 9.0.3.

Wenn Sie einen Softwaretitel erstellen, können Sie mehrere Softwareelemente demselben Softwaretitel und derselben Version zuordnen bzw.
darunter zusammenfassen. Auf diese Weise zugeordnete Softwareelemente werden in Lizenzierungsberechnungen für denselben Titel und dieselbe Version berücksichtigt.

Siehe auch ▶

Aus- bzw. Einschließen von Elementen im Softwarekatalog

Informationen zu Software-Assetbeziehungen

Erstellen eines Softwarekatalogs

So erstellen Sie einen Softwarekatalog aus ermittelten Softwareelementen

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Softwarekatalogwartung“ > „Nicht zugeordnete Softwareelemente“.

  2. Sortieren Sie nach der Spalte „Produktname“, um Gruppen gleicher Produkte zusammenzustellen, oder verwenden Sie den Filter, um nach einem bestimmten Produkt zu suchen.

  3. Wählen Sie mehrere Softwareelemente aus, die Sie mit einem einzelnen Eintrag für Herausgeber, Softwaretitel und Version im Softwarekatalog
    verknüpfen möchten.

    HINWEIS:

    Auch wenn Sie Softwaretitel in das IT Asset Management Pack importieren, müssen Sie dennoch alle nicht zugeordneten Softwareelemente mit Softwaretiteln im Katalog verknüpfen.

  4. Klicken Sie im Aufgabenbereich auf Zu Softwarekatalog hinzufügen. Das Formular „Softwareelement zu Softwarekatalog hinzufügen“ wird geöffnet.

  5. Füllen Sie die Felder im Formular aus:

    Herausgeber: Geben Sie den Namen des Herausgebers ein, falls er nicht bereits angezeigt wird. Sie können auch den Namen eines vorhandenen Herausgebers auswählen. Die Namen in der Liste entsprechen den Unternehmen, die im Ordner „Verwaltung“ des IT Asset Management Pack definiert wurden.

    Titel: Geben Sie den Titel der Software ein, oder wählen Sie ihn aus einer Liste aus. Der Titel wird zum Namen des Softwaretitels, beispielsweise „Microsoft Office Enterprise“.

    Version: Geben Sie die Versionsnummer ein, oder wählen Sie sie aus einer Liste aus. Die Version könnte beispielsweise „2007“ sein.

  6. Klicken Sie auf OK, um den Softwarekatalogtitel zu speichern.

Die Softwareelemente werden einem neuen Softwaretitel zugeordnet, der in der Ansicht Installierte Softwaretitel erstellt wird.

ANMERKUNG:

Das IT Asset Management Pack berechnet alle Werte für die Anzeige des Lizenzierungsstatus für jeden Softwaretitel in regelmäßigen Abständen neu. Die berechneten Werte stehen in der Ansicht „Installierte Softwaretitel“ zur Verfügung. Sie können die Werte auch manuell neu berechnen (siehe Aktualisierung der Lizenzierungsstatuswerte).

In der Ansicht „Zuordnung von Softwareelement zu Titel“ wird eine Liste der Softwareelemente angezeigt, die Sie Softwaretiteln zugeordnet haben.


Erstellen eines Softwaretitels

Ein Softwaretitel ist das primäre Software-Asset, das überwacht und verwaltet wird. Er kann, wie im Folgenden beschrieben, unabhängig von ermittelten Softwareelementen erstellt werden. Die Erstellung ist auch in der Ansicht „Nicht zugeordnete Softwareelemente“ möglich. Geben Sie während der Asseterstellung möglichst viele Informationen über den Softwaretitel ein. Dazu gehören der Herausgeber, der Status, der Genehmigungsstatus, die Version, die Bestandseinheit, die Zuweisung und die Zuordnung.

So erstellen Sie einen Softwaretitel

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Installierte Softwaretitel“.

  2. Klicken Sie im Aufgabenbereich auf Softwaretitel erstellen. Das Formular „Neuer Softwaretitel“ wird geöffnet.

  3. Füllen Sie die Felder auf der Registerkarte „Allgemein“ aus. Beachten Sie hierbei folgende Richtlinien:

    Status: Ändern Sie den Status eines Titels in „Inaktiv“, wenn Sie dafür nur teilweise Daten verfügbar haben. Für einen inaktiven Titel wird der Lizenzierungsstatus nicht berechnet. Daher sinkt der gesamte Verarbeitungsumfang von Lizenzierungen sowie die Anzahl der falschnegativen Meldungen (Rot oder Status „Unterlizenziert“). Obwohl inaktive Titel nicht in die Berechnung eingehen, sind sie in den Ansichten für Softwaretitel noch zu sehen. Die Anzahl der Installation und die Anzahl der Lizenzen werden entsprechend aktualisiert.

    Geschätzte Einheitskosten: Geben Sie die Kosten des Softwaretitels ein, einschließlich aller zugeordneten Versionen und Bestandseinheiten. Die geschätzten Kosten werden für den Bericht zur Softwarelizenzeinhaltung verwendet, um die Kosten für den Abgleich der installierten Kopien mit den verfügbaren Lizenzen zu berechnen.

    Anzahl an ermittelten Softwareelementen: Dies ist die Gesamtanzahl der durch den Konnektor zum System Center Configuration Manager ermittelten Softwareelemente. Diese Anzahl schließt alle installierten Versionen ein, die mit dem Hardware-Asset verknüpft sind. Vergleichen Sie die installierte Software mit der lizenzierten Software, um einen vollständigen Überblick über die Lizenzierungssituation des Titels zu erhalten.

    Softwareversionen: Fügen Sie Softwareversionen für den Titel durch Angabe von Softwareelementen hinzu. Die Angabe der Versionen für den Softwaretitel ist unabdingbar für eine korrekte Berechnung des Lizenzierungsstatus. Weitere Informationen zu den Lizenzierungsstatuswerten, die für jede Version angezeigt werden, finden Sie unter Bedeutung der Lizenzierungswerte eines Titels. Der Lizenzierungsstatus wird nur dann in dieser Tabelle angezeigt, wenn der Lizenzierungsstatus anhand der Installationen überwacht wird.

    Lizenzierungsstatus überwachen mittels Installationen oder Zuweisungen: Geben Sie an, wie der Lizenzierungsstatus überwacht
    werden soll. Bei einer Überwachung auf der Grundlage der Installationen werden die Lizenzen mit den Installationen abgeglichen. Bei einer Überwachung anhand der Zuweisungen erfolgt ein Abgleich der Lizenzen mit den Zuweisungen. Die beiden Optionen schließen sich gegenseitig aus. Wenn Sie sich für die Überwachung mittels Zuweisung entscheiden, wird der Softwaretitel nach dem Speichern in die Ansicht Zugewiesene Softwaretitel verschoben. Weitere Details finden Sie unter Softwarezuweisung.

  4. Klicken Sie im Aufgabenbereich auf Bestandseinheit hinzufügen. Das Formular für die Erstellung einer neuen Bestandseinheit wird geöffnet. Dem Titel muss eine Bestandseinheit hinzugefügt werden, damit der
    Lizenzierungsstatus ermittelt werden kann. Weitere Informationen zum Erstellen einer Bestandseinheit finden Sie unter Erstellen einer Softwarebestandseinheit.

  5. Klicken Sie auf OK, um den Softwaretitel zu erstellen und zu speichern.

Siehe auch ▶

Softwaretitel Übersicht

Bestandseinheit Übersicht

Zuordnen von Softwarelizenzen

Zuweisen von Software


Anzeigen des Softwarekatalogs

So zeigen Sie die hinzugefügten Katalogelemente an

>> Wechseln Sie zum IT Asset Management Pack , und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ >„Installierte Softwaretitel“.


Aus- bzw. Einschließen von Elementen im Softwarekatalog

Um die in der Ansicht „Nicht zugeordnete Softwareelemente“ aufgelistete Anzahl von Softwareelementen einzuschränken, können Sie bestimmte Softwareelemente ausschließen. Beispiele für Elemente, die Sie möglicherweise ausschließen möchten, sind Gerätetreiber, kostenlose Software und unternehmenseigene Software für die interne Verwendung.

So schließen Sie Softwareelemente aus dem Softwarekatalog aus

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Softwarekatalogwartung“ > „Nicht zugeordnete Softwareelemente“.

  2. Wählen Sie ein oder mehrere Softwareelemente aus.

  3. Klicken Sie im Aufgabenbereich auf Softwareelement aus Anzeige ausschließen. Eine Bestätigungsmeldung wird angezeigt.

  4. Klicken Sie auf Ja, um zu bestätigen, dass Sie das Ausschließen fortsetzen möchten. Das Softwareelement wird aus dem Softwarekatalog ausgeschlossen.

So schließen Sie Softwareelemente, die Sie ausgeschlossen haben, in den Katalog ein

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Softwarekatalogwartung“ > „Alle ausgeschlossenen Softwareelemente“.

  2. Wählen Sie ein oder mehrere Softwareelemente aus.

  3. Klicken Sie im Aufgabenbereich auf Softwareelement in Anzeige einschließen. Das Softwareelement wird in den Softwarekatalog eingeschlossen.


Erstellen von Softwarelizenzen

Eine Softwarelizenz stellt den Kauf einer Softwarebestandseinheit dar. Nachdem Sie Softwaretitel erstellt oder aktualisiert haben, können Sie Ihre Softwarelizenzkäufe erfassen.

Die wichtigsten Parameter einer Softwarelizenz sind die Serien- und die Lizenznummer, die Bestandseinheit und die Lizenzvereinbarung. Die Bestandseinheit gibt an, was Sie gekauft haben, und wird verwendet, um die Lizenz mit einem Softwaretitel zu verknüpfen. Weitere Informationen finden Sie unter Erstellen einer Softwarebestandseinheit.

HINWEIS:

Wenn Sie Ihre Softwarelizenzen mithilfe der Stapelverarbeitung importiert haben und die Bestandseinheiten automatisch zusammen mit den Softwarelizenzen erstellt wurden, müssen Sie die Bestandseinheiten mit den Softwaretiteln verknüpfen. Um eine Bestandseinheit mit einem Softwaretitel zu verknüpfen, wechseln Sie zu der Ansicht „Alle Informationen zu fehlenden Bestandseinheiten“, öffnen Sie die einzelnen Bestandseinheiten, und füllen Sie das Feld „Softwaretitel“ aus.

So erstellen Sie eine Softwarelizenz

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarelizenzen“ > „Alle Softwarelizenzen“.

  2. Klicken Sie im Aufgabenbereich auf Softwarelizenz erstellen. Das Formular „Neue Softwarelizenz“ wird geöffnet.

  3. Füllen Sie die Felder auf der Registerkarte „Allgemein“ aus.

  4. Klicken Sie auf OK, um die Softwarelizenz zu erstellen.

Siehe auch ▶

Bestandseinheit


Erstellen einer Softwarebestandseinheit

Softwarebestandseinheiten sind mit Softwaretiteln verknüpft und stellen zusätzliche Informationen zu dem Lizenztyp, dem Pfad für Downgrade- und Upgrade-Versionen, dem Preis, der Anzahl der gekauften Lizenzen und den Produktverwendungsrechten bereit.

Wenn Sie Produktverwendungsrechte nutzen möchten, um die Sprache und Region zu erweitern, müssen Sie diese Rechte zuerst konfigurieren. Bei Produktverwendungsrechten handelt es sich um Listen, die im Arbeitsbereich „Bibliothek“ konfiguriert werden. Weitere Informationen zur Konfiguration finden Sie unter Konfigurieren von Listen.

So erstellen Sie eine Softwarebestandseinheit:

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Installierte Softwaretitel“ oder „Zugewiesene Softwaretitel“.

  2. Wählen Sie einen Softwaretitel aus.

  3. Wechseln Sie zum Aufgabenbereich, und klicken Sie auf Bestandseinheit hinzufügen. Das Formular „Neue Bestandseinheit“ wird geöffnet.

  4. Füllen Sie die Felder auf der Registerkarte „Allgemein“ aus. Für das Ausfüllen einiger Felder in dem Formular gelten die folgenden Richtlinien:

    Softwareversion: Wählen Sie die Softwareversion aus, für die Ihnen diese Bestandseinheit ein Verwendungsrecht einräumt.

    Herausgeber: Der Softwareherausgeber wird automatisch aus dem Softwarekatalog entnommen.

    Dies ist eine Upgrade-Lizenz: Aktivieren Sie diese Option, wenn die der Bestandseinheit zugeordnete Lizenz nur ein Upgrade von einer Basislizenz oder einer anderen Upgrade-Lizenz erlaubt. Ist diese Option nicht aktiviert, wird die Lizenz als Basislizenz behandelt.

    Anzahl Lizenzen: Die Basisanzahl, in der Lizenzen verkauft werden.
    Normalerweise beträgt die Anzahl 1. Sie kann jedoch auch ein Vielfaches davon betragen, beispielsweise ein Fünferpaket Lizenzen. Die Basisanzahl der Bestandseinheit wird mit der Anzahl der Lizenzen für die Softwarelizenz multipliziert, um die Gesamtanzahl der Lizenzen zu ermitteln, für die eine Berechtigung vorhanden ist.

    Lizenzierungsprogramm: Wählen Sie ein Programm aus, falls der Hersteller ein Programm im Zusammenhang mit der Lizenzierung anbietet. Lizenzierungsprogramme stellen einen speziellen Satz von Rechten zur Verwendung der Software, eine Lizenzbedingung und einen auf eine Bestandseinheit zutreffenden Preis dar.

  5. (Optional) Füllen Sie die Registerkarte „Produktverwendungsrechte“ aus. Für die Listen auf dieser Seite müssen möglicherweise zuerst Werte eingegeben werden (siehe Konfigurieren von Listen).

  6. Fügen Sie auf der Registerkarte „Downgrade und Upgrade“ Versionen hinzu. Auf dieser Registerkarte wird der Versionsverwaltungspfad festgelegt, auf dessen Grundlage Ihre Lizenzberechtigungen definiert werden. Weitere Informationen finden Sie unter Berechnung des Softwarelizenzierungsstatus.

  7. Klicken Sie auf OK, um die neue Bestandseinheit zu speichern.

  8. Kehren Sie zurück zur Ansicht „Installierte Softwaretitel“ oder „Zugewiesene Softwaretitel“, und doppelklicken Sie auf den in Schritt 2 ausgewählten Softwaretitel.

  9. Klicken Sie auf die Registerkarte „Bestandseinheit“, und beachten Sie, dass die Informationen zur Bestandseinheit nun für den Softwaretitel zur Verfügung stehen.

Siehe auch ▶

Bestandseinheit


Erstellen einer Softwarelizenzvereinbarung

Eine Softwarelizenzvereinbarung enthält Bestimmungen, die beschreiben, wie ein Softwaretitel verwendet werden darf. Mithilfe des IT Asset Management Pack können Sie wichtige Informationen zu Softwarelizenzvereinbarungen speichern, sodass Sie die unter der jeweiligen Vereinbarung erworbene Software überwachen können.

Eine Lizenzvereinbarung kann mit einer Softwarelizenz verknüpft werden. Erstellen Sie zuerst eine Softwarelizenz, und ordnen Sie dieser anschließend eine Vereinbarung zu. Klicken Sie auf die Aufgabe Zugehörige Softwarelizenzen anzeigen, um die einer Vereinbarung zugeordneten Lizenzen anzuzeigen.

Eine Softwarevereinbarung kann über das Formular „Softwarelizenz“ oder die Ansicht „Alle Softwarelizenzvereinbarungen“ erstellt werden.

So erstellen Sie eine Lizenzvereinbarung

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Vertragsmanagement“ > „Softwarelizenzvereinbarungen“ > „Alle Softwarelizenzvereinbarungen“.

  2. Klicken Sie im Aufgabenbereich auf Softwarelizenzvereinbarung erstellen. Das Formular „Neue Softwarelizenzvereinbarung“ wird geöffnet.

  3. Füllen Sie die Felder auf der Registerkarte „Allgemein“ aus. Beachten Sie hierbei folgende Richtlinien:

    Programm: Wählen Sie ein Programm aus, falls der Hersteller ein Programm im Zusammenhang mit der Lizenzierung anbietet. Beispiele dafür sind ein Konzernvertrag (Enterprise Agreement) oder eine Microsoft Open Business-Vereinbarung. Lizenzierungsprogramme stellen einen speziellen Satz von Rechten zur Verwendung der Software, eine Lizenzbedingung und einen auf eine Bestandseinheit zutreffenden Preis dar.

  4. Klicken Sie auf OK, um die Vereinbarung zu speichern.

Siehe auch ▶

Softwarevereinbarung

Softwaretitel


Zuordnen von Softwarelizenzen

Softwarelizenzen können einer Kostenstelle, einer Organisation oder einem Standort zugeordnet werden. Verwenden Sie Zuordnungen, um Ihre Lizenzen zu verwalten. Stellen Sie außerdem sicher, dass jede Entität nur die ihr zugeordneten Lizenzen verwendet. Beispiel: Die Marketingabteilung hat fünf Lizenzen für einen Grafiksoftwaretitel gekauft. Die Abteilung Publikationen hat drei Lizenzen erworben. Sie können der Marketingabteilung und der Abteilung Publikationen die entsprechende Anzahl an Lizenzen zuordnen. Sie können entscheiden, ob die Zuordnung von Lizenzen zur jeweiligen Abteilung erzwungen wird.

Die Zuordnung einer Softwarelizenz wirkt sich nicht auf die Berechnung des Lizenzierungsstatus aus (siehe Feststellen von Problemen bezüglich der Über- und Unterlizenzierung). Auf der Registerkarte „Zuordnungen“ für einen bestimmten Softwaretitel wird die genaue Anzahl von zugeordneten Lizenzen angezeigt. Außerdem wird angezeigt, wem diese Lizenzen zugeordnet wurden. Die Zuordnung ist ein Mittel, mit dem überwacht werden kann, wer über welche Softwarelizenzen verfügen soll. In Berichten und Ansichten können die zugeordneten Lizenzen mit den installierten Lizenzen verglichen werden, um festzustellen, welche Abteilungen ihre Zuordnung überschreiten.

So ordnen Sie eine Softwarelizenz zu

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Installierte Softwaretitel“ oder „Zugewiesene Softwaretitel“.

  2. Doppelklicken Sie auf einen Softwaretitel. Das Formular „Softwaretitel“ wird geöffnet.

  3. Klicken Sie auf die Registerkarte „Zuordnungen“.

  4. Wählen Sie den gewünschten Typ von Zuordnung aus: nach Kostenstelle, Organisation oder Standort.

    ANMERKUNGEN:

    Sie können pro Softwaretitel nur einen Zuordnungstyp auswählen.

    Wenn Sie den Zuordnungstyp ändern, gehen alle Zuordnungsverlaufsdaten des vorherigen Typs verloren.

  5. Klicken Sie auf Hinzufügen, um eine Zuordnung auszuwählen. Das Formular „Softwaretitelzuordnung hinzufügen“ wird geöffnet.

  6. Klicken Sie auf Hinzufügen, um eine neue Zuordnung (Organisation,
    Kostenstelle oder Standort) auszuwählen.

  7. Geben Sie die Anzahl der Lizenzen als Anzahl für die Zuordnung ein.

  8. Klicken Sie auf OK, um die Zuordnung zu speichern.

  9. Fügen Sie gegebenenfalls weitere Zuordnungen hinzu.

  10. Klicken Sie auf OK, um die Zuordnung abzuschließen und den Softwaretitel zu speichern.


Zuweisen von Software

Softwaretitel, Lizenzen und Schlüssel können einem Benutzer oder einem Gerät zugewiesen werden. Im Allgemeinen wird Software zugewiesen, um Berichte darüber zu erstellen, wer oder was die Software besitzt, und um den Besitz zu verwalten. Außerdem können Sie durch die Zuweisung von Software die Priorität für die Softwarelizenzberechnung festlegen, wenn Installationen mit Lizenzen abgeglichen werden (siehe Zuweisung und Lizenzierungsstatus). Weisen Sie Softwaretitel zu, wenn es nicht erforderlich ist, dass die Zuweisung einem bestimmten Kauf zugeordnet wird. Wenn Sie beispielsweise neue Computerlieferungen erhalten, können Sie jedem Computer denselben Softwaretitel zuweisen. Weisen Sie Softwarelizenzen zu, wenn Sie Ihre Käufe detaillierter überwachen möchten. Weisen Sie Schlüssel zu, wenn Sie diese zum Zweck der Wiederverwendung überwachen möchten.

Eine Zuweisung verknüpft den Softwaretitel nicht so mit einem Hardware-Asset, dass Sie von dem Titel aus zugehörige Assets anzeigen können. Sie müssen das Asset mit installierter Software mit einem Konfigurationselement verknüpfen, damit Sie zugehörige Assets von dieser Software aus anzeigen können. Weitere Informationen finden Sie unter Anzeigen der zugehörigen Assets eines Elements.

Sie können von jedem der folgenden Elemente aus Software zuweisen:

• Softwarelizenz

• Hardware-Asset

• Softwaretitel

• Benutzer (Arbeitsbereich „Konfigurationselemente“)

Ebenso können Sie von jedem dieser Ausgangspunkte aus Softwarezuweisungen anzeigen. Wenn Sie jedoch speziell nach Zuweisungen von Lizenzen suchen, sollten Sie diese von der Softwarelizenz aus anzeigen.

ANMERKUNG:

Das optimale Verfahren besteht darin, die Zuweisung über den Softwaretitel vorzunehmen. Weitere Informationen finden Sie unter Softwarezuweisung.

Zuweisen von Softwarelizenzen und Schlüsseln

So weisen Sie einem Benutzer oder einem Hardware-Asset eine Lizenz und einen Schlüssel (optional) zu

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarelizenzen“ > „Alle Softwarelizenzen“.

  2. Wählen Sie eine Softwarelizenz aus.

  3. Klicken Sie im Aufgabenbereich auf Zuweisen zu. Der Assistent zum Zuweisen eines Softwaretitels wird geöffnet.

  4. Wählen Sie das Hardware-Asset oder den Benutzer als Element aus, dem der Titel zugewiesen werden soll, und klicken Sie auf Weiter. Die Seite „Zuweisungsdetails“ wird geöffnet.

  5. Füllen Sie die Felder „Zuweisen zu“ und „Anzahl“ auf der Seite aus, und klicken Sie auf Weiter. Die Seite für die Zuweisung einer Lizenz und eines Schlüssels wird geöffnet.

  6. Weisen Sie dem Titel eine Softwarelizenz und einen Lizenzschlüssel
    (optional) zu.

  7. Klicken Sie auf Fertig stellen, um die Zuweisung zu speichern.

Zuweisen von Softwaretiteln

So weisen Sie einem Benutzer oder einem Hardware-Asset einen Softwaretitel zu

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Installierte Softwaretitel“ oder „Zugewiesene Softwaretitel“.

  2. Wählen Sie einen Softwaretitel aus.

  3. Klicken Sie im Aufgabenbereich auf Zuweisen zu. Der Assistent zum Zuweisen von Softwaretiteln wird geöffnet.

  4. Wählen Sie das Hardware-Asset oder den Benutzer als Element aus, dem der Titel zugewiesen werden soll, und klicken Sie auf Weiter. Die Seite „Zuweisungsdetails“ wird geöffnet.

  5. Füllen Sie die Felder „Zuweisen zu“ und „Anzahl“ auf der Seite aus, und klicken Sie auf Weiter. Die Seite für die Zuweisung einer Lizenz und eines Schlüssels wird geöffnet.

  6. Weisen Sie dem Titel eine Softwarelizenz und einen Lizenzschlüssel zu (optional).

  7. Klicken Sie auf Fertig stellen, um die Zuweisung zu speichern.

So weisen Sie einen Softwaretitel und die zugehörige Lizenz von einem Hardware-Asset aus zu

  1. Wechseln Sie zum IT Asset Management Pack -Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie ein Asset in der Liste aus. Drücken Sie die Taste STRG und klicken Sie gleichzeitig, um mehrere Assets auszuwählen und sie alle
    demselben Softwaretitel zuzuweisen.

    HINWEIS:

    Wenn der Lizenzschlüssel für einen einzelnen Benutzer gilt, können Sie einem Softwaretitel nicht mehrere Assets zuweisen.

  3. Klicken Sie im Aufgabenbereich auf Software zuweisen. Das Formular „Softwarezuweisung“ wird geöffnet.

  4. Füllen Sie die Felder im Formular aus.

  5. Klicken Sie auf OK, um die Zuweisung zu speichern.

So weisen Sie einen Softwaretitel und die zugehörige Lizenz von einem Benutzer aus zu

  1. Wechseln Sie zum Arbeitsbereich „Konfigurationselemente“, und klicken Sie auf Benutzer.

  2. Wählen Sie einen Benutzer in der Liste aus. Drücken Sie die Taste STRG und klicken Sie gleichzeitig, um mehrere Benutzer auszuwählen und sie alle demselben Softwaretitel zuzuweisen.

  3. Klicken Sie im Aufgabenbereich auf Software zuweisen. Das Formular „Softwarezuweisung“ wird geöffnet.

  4. Füllen Sie die Felder im Formular aus.

  5. Klicken Sie auf OK, um die Zuweisung zu speichern.


Statusindikatoren

Für die Softwarezuweisung und -lizenzierung werden dieselben Statusindikatoren und Schwellenwerte verwendet.

Der Lizenzierungsstatus eines Softwaretitels wird visuell im Formular des Titels, in den Ansichten „Installierte Softwaretitel“ und „Zugewiesene Softwaretitel“ sowie in Berichten angegeben. In der Ansicht „Zugewiesene Softwaretitel“ sind die Lizenzen zwar nach Zuweisungen aufgeführt, angezeigt wird aber der Lizenzierungsstatus. Der Zuweisungsstatus wird im Bericht „Softwaretitelzuweisung“ und in der Ansicht „Zugewiesene Softwaretitel“ visuell
dargestellt.

Nur ein Administrator kann den Schwellenwert ändern, für den das IT Asset Management Pack den Lizenzierungsstatus für die drei Indikatoren ermittelt. Ausführliche Informationen zu den Einstellungen finden Sie unter Softwareverwaltungseinstellungen.

Bedeutung der Indikatoren für die Softwarelizenzierung

Standardmäßig wird der Status eines Softwaretitels wie folgt angezeigt:

• Roter Indikator [image], wenn der Titel entweder über zu wenig Zuweisungen oder zu wenig Lizenzen verfügt (die Anzahl der Lizenzen, für die eine Berechtigung vorhanden ist, ist geringer als die Anzahl der Installationen)

• Gelber Indikator [image], wenn der Titel entweder über zu viele Zuweisungen oder zu viele Lizenzen verfügt (die Anzahl der Lizenzen, für die eine Berechtigung vorhanden ist, ist größer als die Anzahl der Installationen)

• Gelber Indikator [image], wenn der Titel über fast zu wenig Zuweisungen oder zu wenig Lizenzen verfügt

• Grüner Indikator [image], wenn der Titel über einen akzeptablen Status (Zuweisung und Lizenzierung) verfügt

Jede einem Softwaretitel hinzugefügte Version hat direkten Einfluss auf den allgemeinen Lizenzierungsstatus des Titels. Wenn der Status einer einzigen Version „Rot“ ist, ist auch der Status des Titels insgesamt „Rot“, d. h. der Titel ist unterlizenziert. Wenn der Status einer einzigen Version „Gelb“ ist, ist auch der Status des Titels insgesamt „Gelb“.

Ein Administrator kann den Schwellenwert ändern, für den das IT Asset Management Pack den Lizenzierungsstatus für die drei Indikatoren ermittelt. Weitere Informationen finden Sie unter Softwareverwaltungseinstellungen.

Bedeutung der Zuweisungsstatusindikatoren

Der Zuweisungsstatus wird bestimmt, indem die zugewiesenen Titel mit den Lizenzen abgeglichen werden, für die eine Berechtigung vorhanden ist. Standardmäßig wird der Zuweisungsstatus eines Softwaretitels wie folgt angezeigt:

• Gelber Indikator [image], wenn überzählige Lizenzen vorhanden sind (die Anzahl der Lizenzen, für die eine Berechtigung vorhanden ist, ist größer als die Anzahl der Zuweisungen)

• Gelber Indikator [image], wenn fast zu wenig Lizenzen vorhanden sind

• Grüner Indikator [image], wenn der Titel über einen akzeptablen Status verfügt

Da Sie nur so viele Lizenzen oder Titel zuweisen können, wie Berechtigungen vorhanden sind, sind die Zuweisungen immer durch die vorhandenen Lizenzen abgedeckt. Aus diesem Grund gibt es für den Zuweisungsstatus keinen roten Statusindikator.

Aktualisierung der Lizenzierungsstatuswerte

Der Lizenzierungsstatus und alle Werte, die zum Status beitragen, werden von einem Workflow automatisch alle 60 Minuten neu berechnet. Sie können die Neuberechnung in der Ansicht „Software-Assetmanagement“ auch manuell veranlassen, indem Sie die Aufgabe Softwarelizenzierungswerte neu berechnen ausführen.


Feststellen von Problemen bezüglich der Über- und Unterlizenzierung

Ein Softwaretitel ist unterlizenziert, wenn es nicht genug Lizenzen gibt, um die Anzahl der Installationen abzudecken. Ein Softwaretitel ist überlizenziert, wenn die Anzahl der erworbenen Lizenzen größer als die Anzahl der Installationen ist.

So stellen Sie fest, ob ein Titel über- oder unterlizenziert ist

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Installierte Softwaretitel“ oder „Zugewiesene Softwaretitel“.

  2. Wählen Sie einen Softwaretitel in der Liste aus.

  3. Ein Indikator in der Spalte „Lizenzierungsstatus“ zeigt den in Statusindikatoren beschriebenen Status des Titels an.


Anzeigen einer Liste nicht genehmigter Softwaretitel

Sie können nicht genehmigte installierte Softwaretitel und deren Anzahl schnell finden. Diese Informationen ermöglichen die Durchsetzung von Unternehmensrichtlinien bezüglich der Verwendung genehmigter Software. Sie können außerdem feststellen, wer die nicht genehmigte Software verwendet und wo sie installiert ist.

So zeigen Sie nicht genehmigte Softwaretitel an

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Installierte Softwaretitel“ oder „Zugewiesene Softwaretitel“.

  2. Sortieren Sie die Ansicht nach der Spalte „Genehmigungsstatus“. Der Genehmigungsstatus ist entweder „Genehmigt“ oder „Nicht genehmigt“, vorausgesetzt, Sie haben diese Daten eingegeben oder importiert.

  3. Öffnen Sie einen nicht genehmigten Softwaretitel.

  4. Klicken Sie im Aufgabenbereich auf Zugehörige Hardware-Assets anzeigen.

  5. Überprüfen Sie in der Spalte „Besitzer und Standort“, wem das Asset zugewiesen ist.

Wenn kein Hardware-Asset gefunden wird, wurde der Titel nicht über ein Konfigurationselement mit einem Hardware-Asset verknüpft. Weitere Informationen finden Sie unter Hardware-Asset.


Anzeigen von Softwarezuweisungen

Ein Softwaretitel und eine Lizenz können einem Benutzer oder einem Hardware-Asset zugewiesen werden. Weitere Informationen zur Zuweisung finden Sie unter Zuweisen von Software und Zuweisung und Lizenzierungsstatus.

So zeigen Sie die Assets an, die einem Softwaretitel oder einer Lizenz zugewiesen wurden

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Software-Assetmanagement“.

  2. Öffnen Sie einen Softwaretitel oder eine Lizenz.

  3. Klicken Sie im Aufgabenbereich auf Zuweisungen anzeigen. Das Formular „Zuweisungen anzeigen“ wird mit einer Liste von Zuweisungen für das Element geöffnet.

So zeigen Sie die Softwaretitel an, die einem Benutzer zugewiesen wurden

  1. Wechseln Sie zum Arbeitsbereich „Konfigurationselemente“, und wählen Sie die Ansicht „Benutzer“ aus.

  2. Wählen Sie einen Benutzer in der Liste aus.

  3. Klicken Sie im Aufgabenbereich auf Zugewiesene Software-Assets anzeigen. Das Formular „Zuweisungen anzeigen“ wird mit einer Liste der dem Benutzer zugewiesenen Softwaretitel angezeigt.


Anzeigen der auf einem Asset installierten Software

Sie können für jedes Hardware-Asset Folgendes ermitteln:

• Die darauf installierte Software

• Die dem Asset zugewiesene Software

So ermitteln Sie die installierte und zugewiesene Software eines Hardware-Assets

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie die Ansicht „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie ein Hardware-Asset in der Liste aus, und öffnen Sie es.

  3. Klicken Sie auf die Registerkarte „Software“. Die Registerkarte „Software“ enthält eine Liste der Software, die dem Asset zugewiesen wurde und darauf installiert ist. Die Liste der installierten Software enthält den Gerätenamen, bei dem es sich um den Anzeigenamen des Computers in Service Manager (nicht um den Windows-Computernamen) handelt.


Anzeigen der Softwaretitelzuordnung

Softwaretitel können Kostenstellen, Standorten und Organisationen zugeordnet werden. Weitere Informationen finden Sie unter Zuordnen von Softwarelizenzen.

So können Sie die einer Kostenstelle, einem Standort oder einer Organisation zugeordneten Softwaretitel anzeigen

  1. Wechseln Sie zum IT Asset Management-Arbeitsbereich, und erweitern Sie „Verwaltung“.

  2. Wählen Sie eine der folgenden Ansichten aus: „Alle Kostenstellen“, „Alle Standorte“ oder „Alle Organisationen“.

  3. Wählen Sie im Ansichtsbereich eine Kostenstelle, einen Standort oder eine Organisation aus, und klicken Sie auf Zugeordnete Software-Assets anzeigen. Das Formular „Suchergebnisse“ wird mit einer Liste der dem Element zugeordneten Softwaretitel angezeigt.


Nachverfolgen von Softwarenutzungsdaten

Ein wichtiger Aspekt beim Software-Assetmanagement besteht darin, nachzuverfolgen, welche Komponenten verwendet und von wem sie genutzt werden. Mit dem IT Asset Management Pack kann lizenzierte, zugeordnete, zugewiesene und installierte Software nachverfolgt (überwacht) werden. Software kann zwar installiert sein, muss aber nicht zwangsläufig genutzt werden. Wie ist diese Software hinsichtlich der Lizenzierung zu behandeln?

Zunächst muss anhand der Softwarenutzung festgestellt werden, ob eine vorhandene Software überhaupt benötigt wird. Wenn Sie wissen, welche Software erforderlich ist und welche nicht, können Sie sparsam mit Lizenzen umgehen und die Kosten reduzieren. Ihre Aufgabe besteht also darin, herauszufinden, von welchen Personen oder Servern eine Software aktiv verwendet wird, und die Software an Positionen zu deinstallieren, an denen sie nicht genutzt wird.

Die Überwachung der Softwarenutzung eignet sich auch für Planungszwecke. Sie können damit Kapazität und Anforderungen in Einklang bringen und Lizenzierungskonfigurationen entwerfen, die zur Kosteneinsparung beitragen oder die gemeinsame Nutzung der Software optimieren.

Softwarenutzungsdaten spielen auch in Bezug auf die Aktualisierung von Softwareversionen eine wichtige Rolle. In der Regel ist die Aktualisierung von Software mit Kosten verbunden. Selbst wenn ein Unternehmen hinsichtlich der Basislizenzen überlizenziert ist, besteht die Möglichkeit zur Kosteneinsparung, indem nur die tatsächlich genutzte Software aktualisiert wird.

Die Nachvorfolgung der Softwarenutzung erfordert einen Mehraufwand hinsichtlich Automatisierung und Überwachung und eignet sich deshalb nicht für alle Softwareprodukte. Grundsätzlich und als vorbereitende Maßnahme für Audits bietet sie Unternehmen aber die Möglichkeit, herauszufinden, welche Installationen tatsächlich benötigt werden.

Themen

Beispiel

Konfigurieren der Funktion „Softwarenutzung“

Erfassen von Softwarenutzungsdaten

Beispiel

Die Vorteile, die die Überwachung der Softwarenutzung mit sich bringt, lassen sich anhand der Microsoft-Anwendung Visio verdeutlichen. Visio ist nicht Bestandteil der Standard Edition von Microsoft Office und kann entweder separat oder im Rahmen anderer Microsoft Office-Pakete lizenziert werden. Wenn Visio nur von bestimmten Mitarbeitern benötigt wird, bietet sich der Kauf einzelner Lizenzen an. Durch eine Überwachung der Nutzung von Visio können die Lizenzen optimal genutzt und Kosten eingespart werden. Mitarbeiter, die die Software installiert haben, sie aber nicht verwenden, können aufgefordert werden, die Anwendung zu deinstallieren. Dadurch werden Lizenzen für andere Mitarbeiter frei, die das Programm benötigen. So wird durch die Überwachung der Softwarennutzung der Kauf von überflüssigen Lizenzen vermieden.

Konfigurieren der Funktion „Softwarenutzung“

Stellen Sie sicher, dass die Funktion „Softwarenutzung“ des IT Asset Management Pack installiert ist. Sie können zu diesem Zweck die Datei „Setup.exe“ verwenden, mit der das Management Pack installiert wird. Ausführliche Informationen zur Installation von Funktionen finden Sie im Bereitstellungshandbuch.

So konfigurieren Sie die Funktion „Softwarenutzung“ nach ihrer Installation

  1. Erstellen Sie einen Konnektor zur Erfassung von Softwarenutzungsdaten. Weitere Informationen finden Sie unter Erfassen von Softwarenutzungsdaten.

  2. Ordnen Sie die Softwarenutzungsdaten (in Form von Softwaremessungsregeln) Softwareversionen zu. Siehe Zuordnen von Nutzungsdaten zu Softwareversionen.

Erfassen von Softwarenutzungsdaten

Es muss ein Konnektor zum Configuration Manager erstellt werden, damit Daten zur Softwarenutzung in das IT Asset Management Pack importiert werden können. Die vom Management Pack im Data Warehouse gespeicherten Daten stellen nur eine Zusammenfassung dar und enthalten keine Rohdaten.

Nach der Erstellung und Konfiguration des Konnektors steht die Funktion „Softwarenutzung“ als Version mit dem „Datum der letzten Verwendung“ an folgenden Stellen zur Verfügung: auf der Registerkarte „Software“ von Hardware-Asset-Formularen und in den Ergebnissen der Aufgabe „Zugehörige Hardware-Assets anzeigen“. Ein Workflow sorgt dafür, dass das „Datum der letzten Verwendung“ monatlich aktualisiert wird. Gegenwärtig ist das „Datum der letzten Verwendung“ das einzige Datenelement, das mit der Funktion „Softwarenutzung“ angezeigt werden kann.

Hinweise:

• Führen Sie den Konnektor ohne weitere Interaktion aus.

• Der Konnektor darf vor seinem Start nicht synchronisiert werden.

• Der Konnektor zu IT Asset Management Pack muss auf die gleiche Weise konfiguriert werden wie der Konnektor zu System Center Configuration Manager. Der Unterschied zwischen den Konnektoren besteht lediglich darin, dass das IT Asset Management Pack andere Informationen erfasst.

Erstellen eines Konnektors zum Configuration Manager

So erstellen Sie einen Konnektor zur Erfassung von Softwarenutzungsdaten

  1. Wechseln Sie zum Arbeitsbereich „Verwaltung“, und klicken Sie auf die Ansicht „Connectors“.

  2. Klicken Sie im Aufgabenbereich auf Connector erstellen, und wählen Sie im Menü die Option „Configuration Manager-Connector“ aus. Der Assistent für die Erstellung eines Konnektors zum System Center Configuration Manager wird geöffnet.

  3. Klicken Sie auf Weiter, und geben Sie einen Namen und eine Beschrei-bung für den Konnektor ein. Die Seite Select Management Pack (Management Pack auswählen) wird angezeigt.

  4. Wählen Sie den Konnektor für die Provance ITAM-Funktion „Softwarenutzung“ aus, und klicken Sie auf Weiter. Durch diesen Schritt wird kein
    Konnektor im Management Pack gespeichert, sondern es wird ein Konnektortyp ausgewählt. Die Seite „Mit System Center Configuration Manager-Datenbank verbinden“ wird geöffnet.

  5. Geben Sie den Namen des Datenbankservers ein.

  6. Geben Sie den Namen der Datenbank ein.

  7. Wählen Sie Ausführendes Konto aus, und klicken Sie auf „Testverbindung“, um zu überprüfen, ob die Datenbankinformationen und die Anmeldeinformationen richtig sind.

  8. Klicken Sie auf Weiter. Die Seite „Sammlungen“ wird geöffnet.

  9. Wählen Sie im Bereich „Configuration Manager-Sammlung“ alle Sammlungen aus, und klicken Sie auf „Weiter“. Die Seite „Schedule“
    (Zeitplan) wird geöffnet.

  10. Wählen Sie die Häufigkeit der Synchronisierung aus, und klicken Sie auf Weiter. Die Seite „Zusammenfassung“ wird geöffnet.

  11. Überprüfen Sie die eingegebenen Informationen auf ihre Richtigkeit, und klicken Sie auf Erstellen. Schließen Sie den Assistenten, nachdem der Konnektor erstellt wurde.

    12. Lassen Sie zu, dass der Konnektor selbstständig eine Synchronisierung durchführt. Wenn diese erstmalige Synchronisierung abgeschlossen ist, können Sie bei Bedarf (zusätzlich zu den per Zeitplan festgelegten Synchronisierungen) eine manuelle Synchronisierung durchführen.

  12. Nach dem Abschluss der Synchronisierung werden in der Ansicht „Softwarekatalog“ > „Softwarekatalogwartung“ > „Softwaremessungsregeln – Nicht zugeordnet“ die Softwaremessungsregeln angezeigt.

  13. Als Nächstes müssen die Softwarenutzungsdaten zu Softwareversionen zugeordnet werden (siehe Zuordnen von Nutzungsdaten zu Softwareversionen).

Wichtige Hinweise

Es gibt verschiedene manuelle und automatische Verknüpfungen, die vorhanden sein müssen, damit Nutzungsdaten im IT Asset Management Pack angezeigt werden können. Wenn eine oder mehrere dieser Verknüpfungen fehlen, werden in der Ansicht „Softwarekatalogwartung“ keine Nutzungsdaten in Form von Messungsregeln angezeigt. Es handelt sich um folgende Verknüpfungen (siehe auch die folgende Abbildung):

• Jede (aus System Center 2012 Configuration Manager importierte) Softwaremessungsregel muss mit einer Version verknüpft sein (manuelle Verknüpfung).

• Diese Version muss mit einem Softwareelement verknüpft sein (manuelle Verknüpfung), das auf dem von System Center 2012 Configuration Manager ermittelten Windows-Computer installiert ist (automatische Verknüpfung).

• Auf diesem Windows-Computer müssen für die Regel Nutzungsdaten erfasst worden sein (automatische Verknüpfung).


Zuordnen von Nutzungsdaten zu Softwareversionen

Die vom Management Pack ermittelte Anzahl von Installationen basiert auf Softwareelementen und deren Versionen, während ausführbare Dateien über Nutzungsregeln identifiziert werden. Jede Nutzungsregel (Messungsregel) muss deshalb einer oder mehreren Versionen zugeordnet sein. Die Versionen können auch von mehreren Softwaretiteln stammen. Beispielsweise können Sie Visual Studio Professional und Visio Studio Ultimate mit derselben ausführbaren Datei verknüpfen, indem Sie sie (und ihre Versionen) derselben Regel zuordnen. Die Zuordnung einer Messungsregel zu einer Version hat zur Folge, dass die Version bzw. die Versionen der Software als genutzt gelten, wenn die ausführbare Datei verwendet wurde. Nur wenn Regeln zugeordnet sind, werden Softwarenutzungsdaten in Berichten und Ansichten angezeigt.

In den Ansichten „Softwaremessungsregeln – Zugeordnet“ und „Softwaremessungsregeln – Nicht zugeordnet“ können Sie die vom Configuration Manager übernommenen Regeln organisieren und sie Softwareversionen zuordnen. Welche Regeln in diesen Ansichten angezeigt werden, hängt von den Elementen ab, die Sie bei der Konfiguration des Konnektors zum Configuration Manager ausgewählt haben. Durch Auswahl von „Software-Assetmanagement“ > „Softwarekatalog“ > „Softwarekatalogwartung“ können Sie auf diese beiden Ansichten zugreifen.

Die Ansicht Softwaremessungsregeln – Nicht zugeordnet enthält nur Softwaremessungsregeln, die noch keiner Softwareversion im Katalog zugeordnet wurden. In der Ansicht Softwaremessungsregeln – Zugeordnet werden nur Softwaremessungsregeln angezeigt, die mindestens einer Softwareversion im Katalog zugeordnet wurden. Die Zuordnung von Versionen zu Regeln ist in beiden Ansichten möglich. Wenn Sie noch keine Regeln zugeordnet haben, beginnen Sie in der Ansicht „Nicht zugeordnet“.

Damit Nutzungsdaten in Ansichten und Berichten angezeigt werden, müssen bestimmte Verknüpfungen definiert sein. Weitere Informationen finden Sie unter Wichtige Hinweise.

So ordnen Sie Versionen Regeln zu

  1. Wechseln Sie zur Ansicht „Software-Assetmanagement“ > „Softwarekatalog“ > „Softwarekatalogwartung“ > „Softwaremessungsregeln – Nicht zugeordnet“.

  2. Wählen Sie eine Regel für das Produkt aus, zu dem Sie Nutzungsdaten abrufen möchten.

  3. Klicken Sie im Aufgabenbereich auf Eigenschaften. Das Formular „Messungsregeleigenschaften“ wird geöffnet.

  4. Klicken Sie im Bereich „Zugeordnete Softwareversionen“ auf Hinzufügen. Das Formular „Softwareversionen auswählen“ wird geöffnet.

  5. Wählen Sie die Softwaretitel und -versionen aus, die Sie der Regel (also der im Formular angezeigten ausführbaren Datei) hinzufügen möchten, und klicken Sie auf Hinzufügen.

  6. Klicken Sie auf OK.

  7. Klicken Sie auf OK, um das Formular „Messungsregeleigenschaften“ zu schließen.

Die Messungsregel wird automatisch in die Ansicht „Softwaremessungsregeln – Zugeordnet“ verschoben.

Siehe auch ▶

Nachverfolgen von Softwarenutzungsdaten

Konfigurieren der Funktion „Softwarenutzung“


Anzeigen verknüpfter Softwarelizenzen

Softwarelizenzen können mit Elementen wie Softwarevereinbarungen, Softwaretiteln und Bestandseinheiten verknüpft werden. Um die Verknüpfung herzustellen, muss das betreffende Element manuell zur Lizenz hinzugefügt werden. In der folgenden Tabellesind die Elemente aufgeführt, für die Sie die Aufgabe Zugehörige Softwarelizenzen anzeigen ausführen können. Außerdem wird die Vorgehensweise zum Verknüpfen des Elements mit der Lizenz erläutert.

Element | Verknüpfung mit Softwarelizenz
Bestandseinheit | Fügen Sie der Softwarelizenz eine Bestandseinheit hinzu. Bestandseinheit und Lizenz sind nun verknüpft. Die Softwarelizenz kann auch von der Bestandseinheit aus erstellt werden und ist dann mit dieser verknüpft.
Softwarelizenzvereinbarung | Fügen Sie der Softwarelizenz eine Vereinbarung hinzu. Vereinbarung und Lizenz sind nun verknüpft.
Softwarewartungs- und Supportvereinbarung | Fügen Sie der Softwarelizenz eine Vereinbarung hinzu. Vereinbarung und Lizenz sind nun verknüpft.
Softwaretitel | Fügen Sie der Softwarelizenz eine Bestandseinheit hinzu. Fügen Sie dieselbe Bestandseinheit dem Softwaretitel hinzu. Lizenz und Titel sind nun verknüpft.


Bearbeiten von Software-Assets

Software-Assets wie Softwaretitel, Bestandseinheiten und Softwarelizenzen können einzeln oder gleichzeitig bearbeitet werden. Wenn Sie mehrere Assets bearbeiten, können Sie nur die Felder ändern, die alle gemeinsam haben. Alle anderen Felder sind für jedes Asset spezifisch.

So bearbeiten Sie ein Software-Asset

>> Wählen Sie ein einzelnes Software-Asset aus, und klicken Sie auf Bearbeiten.

ODER

>> Halten Sie die Taste STRG gedrückt, und wählen Sie mehrere Software-Assets aus. Klicken Sie anschließend auf Mehrere Software-Assets bearbeiten.


Erstellen von Service- und Anforderungsangeboten für ein Portal

Das IT Asset Management Pack bietet Ihnen die Möglichkeit, eigene Beiträge in ein vorhandenes Self-Service-Portal einzubringen. Sie können Ihrem Portal Serviceangebote und Anforderungsangebote hinzufügen. Das IT Asset Management Pack unterstützt die Erstellung von Service- und Anforderungsangeboten für Hardware und Software. Wenn das Serviceangebot noch nicht existiert, wird es bei der Ausführung der Aufgabe „Anforderungsangebot“ automatisch erstellt.

Unter einem Serviceangebot versteht man eine logische Gruppe von Anforderungsangeboten. Sie könnten z. B. ein Serviceangebot namens „Zugriff und Sicherheit“ erstellen, das Anforderungsangebote für den
Netzwerkzugriff und den Zugriff auf bestimmte Anwendungen enthält. Ein Serviceangebot mit der Bezeichnung „Kommunikationsgeräte“ könnte ein Anforderungsangebot für die Bestellung eines Blackberry Bold 9780 enthalten. Im IT Asset Management Pack können Anforderungsangebote für Hardware-Assets, Softwaretitel und Softwareversionen erstellt werden.

Es stehen Vorlagen für Serviceangebote und Anforderungsangebote zur Verfügung. Sie können diese Vorlagen nicht ändern, haben aber die Möglichkeit, sie zu kopieren und die Kopie nach Bedarf zu bearbeiten. Wenn Sie eine eigene Vorlage erstellen, müssen Sie diese bei der Erstellung eines neuen Anforderungsangebots auswählen.

Voraussetzungen:

• Ein SharePoint-Self-Service-Portal. Eine SharePoint-Vorlage für das Portal enthält Navigationslinks sowie eine Kopf- und eine Fußzeile. Weitere Informationen zum Einrichten eines Portals mit SharePoint finden Sie im Bereitstellungshandbuch für System Center 2012.

• Damit Benutzer den Servicekatalog im Self-Service-Portal anzeigen können, muss ihnen eine Benutzerrolle für eine Kataloggruppe zugewiesen werden, die Katalogelemente enthält. Weitere Informationen finden Sie im Administratorhandbuch für System Center 2012.

• Damit ein Benutzer ein Anforderungsangebot erstellen kann, muss er Administratorrechte für Service Manager besitzen. Wenn der Benutzer nicht über die erforderlichen Rechte verfügt, wird das Anforderungsangebot automatisch mithilfe eines RunAs-Kontos durchgeführt (Standardaktionskonto für Serviceanforderungen). Das RunAs-Konto muss jedoch vorher mit den Daten eines Benutzers konfiguriert werden, der über die Service Manager-Administratorrechte verfügt. Ausführliche Informationen zur Konfiguration des RunAs-Kontos finden Sie im Bereitstellungshandbuch.

Im Zusammenhang mit den Anforderungen müssen die folgenden manuellen Aufgaben durchgeführt werden:

• Genehmigen der Anforderung

• Durchsuchen des vorhandenen Asset-Bestands oder Erstellen eines neuen Assets, falls noch keines vorhanden ist

• Ermitteln eines geeigneten Software-Assets oder Neuzuweisung eines vorhandenen

• Veröffentlichen des Serviceangebots und des Anforderungsangebots, damit sie im Portal angezeigt werden


Erstellen und Veröffentlichen eines Anforderungsangebots

Ein Anforderungsangebot kann aus einem Hardware-Asset oder einem Softwaretitel erstellt werden. Während der Erstellung eines Anforderungsangebots befindet sich dieses im Entwurfsstatus. Wenn bereits ein Anforderungsangebot mit demselben Namen vorhanden ist, wird der neuen Anforderung zur eindeutigen Kennzeichnung ein Suffix hinzugefügt.

  1. Wählen Sie ein Hardwarekatalogelement, einen Softwaretitel oder eine Version aus.

  2. Klicken Sie auf Anforderungsangebot erstellen.

  3. Wechseln Sie zum Arbeitsbereich „Bibliothek“, und öffnen Sie „Service Catalog“ (Servicekatalog) > „Request Offerings“ (Anforderungsangebote) > „Draft Request Offerings“ (Anforderungsangebote im Entwurfsstadium).

  4. Überprüfen Sie das Anforderungsangebot. Sie können das Angebot bei Bedarf noch optimieren, indem Sie z. B. eine Grafik oder eine Beschrei-bung hinzufügen, die im Self-Service-Portal angezeigt wird, oder Aufforderungen für Benutzer hinzufügen oder entfernen.

  5. Klicken Sie auf Publish (Veröffentlichen).

  6. Überprüfen und veröffentlichen Sie auch das Serviceangebot, das gleichzeitig erstellt wurde. Unveröffentlichte Serviceangebote werden in der Ansicht „Service Offerings“ (Serviceangebote) > „Draft Service Offerings“ (Serviceangebote im Entwurfsstadium) angezeigt.


Verwalten einer Anforderung aus dem Self-Service-Portal

Beim Erhalt einer Anforderung für ein Hardware-Asset oder einen Softwaretitel vom Portal wird eine Arbeitsaufgabe für eine Serviceanforderung erstellt. Nun müssen für die Anforderung folgende Aktionen durchgeführt werden:

  1. Genehmigung. Sie können selbst bestimmen, wer die Genehmigung durchführt. Für die Erstellung der Genehmigungsliste können Service Manager-Funktionen genutzt werden. So können beispielsweise mithilfe des AD-Konnektors Informationen zu Vorgesetzten ermittelt werden.

  2. Bei einem Hardware-Asset: Durchsuchen Sie den Bestand nach einem geeigneten Asset, oder erstellen Sie ein neues Hardware-Asset.

  3. Bei einem Software-Asset: Suchen Sie nach einem geeigneten Softwaretitel, weisen Sie einen vorhandenen Softwaretitel neu zu, oder erstellen Sie einen neuen Softwaretitel. Die Zuweisung des Softwaretitels zu den in der Anforderung angegebenen Benutzern wird automatisch durch das Management Pack durchgeführt.


Einführung

Provance stellt vorgefertigte SSRS (SQL Server Reporting Services)-Berichte für folgende Berichtskategorien bereit:

• Hardware-Assetmanagementberichte

• Software-Assetmanagementberichte

• Bericht „Vertragsübersicht“


Hardware-Assetmanagementberichte

Das IT Asset Management Pack bietet die folgenden Hardware-Berichte:

• Hardware-Assetmanagement-Dashboard

• Hardware-Assetinventarbericht

• Bericht zu ermittelten nicht verwalteten Hardware-Assets

• Bericht zu nicht ermittelten verwalteten Hardware-Assets

• Hardware-Assetdetailbericht

Diese Berichte finden Sie im Service Manager-Berichterstellungsarbeitsbereich unter „IT Asset Management“. Zusätzliche Berichte können mithilfe der Berichterstellungsfunktion von Service Manager erstellt werden. Im Abschnitt mit den Parametern oben in jedem Bericht können Sie die Filterwerte ändern.


Hardware-Assetmanagement-Dashboard

Das Hardware-Assetmanagement-Dashboard bietet eine allgemeine Übersicht über den aktuellen Status Ihres Hardware-Assetmanagements. Der Bericht beinhaltet alle Hardware-Assets, deren Status nicht auf „Entsorgt“ oder „Zurückgegeben“ festgelegt ist. Sie können für alle Abschnitte des Dashboards einen Drillthrough ausführen, um weitere Details zu erhalten. Bei einem Drillthrough vom Dashboard wird der Bericht „Hardware-Assetinventar“ oder „Vertragsübersicht“ geöffnet. Der Bericht „Hardware-Assetinventar“ ist gefiltert und enthält lediglich im Besitz befindliche, nicht jedoch geleaste Assets.

HINWEIS:

Wenn die Hardware-Assetdaten mehrere Währungen enthalten, werden diese im Dashboard unter Verwendung eines Wechselkurses in eine Grundwährung umgerechnet. Wenn der Wechselkurs nicht geändert wurde, wird der Standardwechselkurs 1 verwendet. Weitere Details zu den Einstellungen für den Wechselkurs finden Sie unter Globale Verwaltungseinstellungen.

Das Dashboard stellt folgende Informationen über Ihre Hardware-Assets bereit.

Assets nach Standort

Im Abschnitt „Assets nach Standort“ wird der Prozentsatz der Assetbesitzer Ihrer Organisation nach Standort angezeigt. Der Standort wird aus dem Feld „Standort“ der Hardware-Assets abgeleitet.

Assets nach Kostenstelle

Im Abschnitt „Assets nach Kostenstelle“ wird der Prozentsatz der Assetbesitzer Ihrer Organisation nach Kostenstelle angezeigt. Die Kostenstelle wird aus dem Feld „Kostenstelle“ der Hardware-Assets abgeleitet.

Assets nach Organisation

Im Abschnitt „Assets nach Organisation“ wird der Prozentsatz der Assetbesitzer nach Organisation angezeigt. Die Berechnung beruht auf dem Prozentsatz aller einer Organisation zugeordneten Assets.

Investition nach Hersteller

Im Abschnitt „Investition nach Hersteller“ werden beruhend auf den in den letzten zwölf Monaten getätigten Investitionen die zehn wichtigsten Hardwarehersteller angezeigt. Der Hersteller wird aus dem Feld „Hersteller“ des Hardwarekatalogelements abgeleitet, das dem Hardware-Asset zugeordnet ist.

Investition nach Lieferant

Im Abschnitt „Investition nach Lieferant“ werden beruhend auf den in den letzten zwölf Monaten getätigten Investitionen die zehn wichtigsten Hardwarelieferanten angezeigt. Der Lieferant wird aus dem Hardwarekatalogelement abgeleitet, das dem Hardware-Asset zugeordnet ist (Registerkarte „Finanzen“ > „Lieferant“ des Katalogelements).

Alter des Assets (im Besitz)

Im Abschnitt „Alter des Assets“ wird der Prozentsatz der im Besitz befindlichen Hardware-Assets auf Grundlage des Alters angezeigt. Hier kann ermittelt werden, welche Assets weniger als zwei, zwischen zwei und fünf und mehr als fünf Jahre alt sind. Die Berechnung beruht auf dem Feld „Empfangsdatum“ auf der Registerkarte „Finanzen“ der einzelnen Assets.

Assetstatus

Im Abschnitt „Assetstatus“ wird angezeigt, wie viele Assets bestellt, versendet, erhalten, installiert, gelagert und außer Betrieb gesetzt wurden. Der Assetstatus wird aus dem Feld „Lebenszyklusstatus“ aller Assets abgeleitet. Klicken Sie auf einen Lebenszyklusstatus, um einen nach Status gefilterten Drilldown in Hardware-Assetinventarbericht durchzuführen.

Vertragsablauf

Im Abschnitt „Vertragsablauf“ wird die Anzahl der Hardwareverträge nach Typ angezeigt, die abgelaufen, aber weiterhin aktiv sind, die kurz vor dem Ablaufen sind und die gültig sind. Wenn Sie auf einen Vertragsstatus (z. B. „Schließen“) klicken, wird Bericht „Vertragsübersicht“ mit allen Verträgen in diesem Status geöffnet. Wenn Sie auf einen Vertragstyp (z. B. „Leasing“) klicken, wird eine Übersicht mit allen Leasingverträgen angezeigt. Wenn Sie auf den Status eines bestimmten Vertragstyps (z. B. „Garantie“) klicken, werden alle Garantieverträge mit diesem Status angezeigt. Der Status wird aus den Verwaltungseinstellungen für den Vertragsablauf abgeleitet.


Hardware-Assetinventarbericht

Der Hardware-Assetinventarbericht dient sowohl als Drillthrough-Bericht für alle Elemente des Hardware-Assetmanagement-Dashboards als auch als eigenständiger Bericht. Er beinhaltet alle im Besitz befindlichen und geleasten Assets, es sei denn, Sie führen einen Drillthrough für den Abschnitt „Hardware-Assetmanagement-Dashboard“ > „Alter der Assets (im Besitz)“ aus, sodass nur im Besitz befindliche Assets angezeigt werden.

Parameter

Im Abschnitt mit den Parametern oben im Bericht können Sie nach den folgenden Feldern des Hardware-Assetformulars filtern:

• Standort

• Kostenstelle

• Organisation

• Lieferant

• Hersteller

• Lebenszyklusstatus: Der Status „Entsorgt“ und der Status „Zurückgegeben“ werden nicht automatisch berücksichtigt, wenn Sie den Bericht mit der Lebenszyklusstatus-Option Alle erstellen lassen. Sie können den jeweiligen Status aber manuell auswählen, damit er in den Bericht aufgenommen wird.

• Alter des Assets: Das Alter des Assets beruhend auf dem Empfangsdatum.

• Typ: Der Assettyp, z. B. Computer, Monitor oder Drucker.

• Asset ID: Sie können nach der Assetkennzeichnung suchen. Im Feld „Asset ID“ wird nicht zwischen Groß- und Kleinschreibung unterschieden.

Inhalt des Berichts

Der Hardware-Assetinventarbericht enthält die folgenden Informationen:

• Assetseriennummer: Die Seriennummer des Assets.

• Asset ID: Ein interner Bezeichner für das Asset.

• Lebenszyklusstatus: Der Status des Assets.

• Standort: Der Standort des Assets.

• Kostenstelle: Die Kostenstelle für das Asset.

• Organisation: Die für das Asset verantwortliche Organisation.

• Hersteller: Das Unternehmen, von dem das Asset hergestellt wurde.

• Lieferant: Das Unternehmen, von dem das Asset geliefert wurde.

• Empfangsdatum: Das Datum, an dem das Asset erhalten wurde.

Durch Klicken auf ein Element in einer Zeile können Sie den Bericht „Hardware-Assetdetails“ öffnen.


Bericht zu ermittelten nicht verwalteten Hardware-Assets

Der Bericht „Ermittelte nicht verwaltete Hardware-Assets“ enthält Computerassets (Konfigurationselemente), die beim Ermittlungsprozess erkannt wurden, jedoch nicht verwaltet werden oder nicht mit einem entsprechenden Hardware-Assetelement im IT Asset Management Pack verknüpft sind. Nicht mit einem bestimmten Konfigurationselement verknüpfte Assets werden als nicht vom IT Asset Management Pack verwaltet angesehen. Wenn das Konfigurationselement mit einem entsorgten oder zurückgegebenen Hardware-Assetelement verknüpft ist, wird es im Bericht nicht angezeigt. Die derzeit nicht verwalteten Assets können geprüft und im IT Asset Management Pack hinzugefügt werden.

Parameter

Im Abschnitt mit den Parametern oben im Bericht können Sie nach folgenden Kriterien filtern:

• Domäne

• Ist virtueller Computer

• Startdatum

• Enddatum

Inhalt des Berichts

Der Bericht enthält die folgenden Informationen:

• Computer: Der Anzeigename des mit dem Asset verknüpften Konfigurationselements.

• Seriennummer: Die Seriennummer des mit dem Asset verknüpften Konfigurationselements.

• Primärer Benutzer: Der primäre Benutzer des mit dem Asset verknüpften Konfigurationselements.

• Domäne: Der Domänenname des mit dem Asset verknüpften Konfigurationselements.

• Virtueller Computer: Eine Ja-oder-Nein-Bedingung, die davon abhängig ist, ob es sich beim Konfigurationselement um einen virtuellen Computer handelt.

• Letzte Inventur: Das Datum der letzten Inventur für das mit dem Asset verknüpften Konfigurationselement.


Bericht zu nicht ermittelten verwalteten Hardware-Assets

Im Bericht „Nicht ermittelte verwaltete Hardware-Assets“ werden die Assets angezeigt, die im IT Asset Management Pack eingegeben, jedoch nicht vom Configuration Manager im Netzwerk ermittelt wurden. Ein Asset, das nicht ermittelt wurde, bezieht sich auf ein Computerhardware-Asset, das nicht mit einem Windows-Konfigurationselement oder einem Konfigurationselement verknüpft ist, dessen Datum der letzten Inventur vor dem Berichtsparameter „Letzte Inventur vor“ liegt.

Parameter

Im Abschnitt mit den Parametern oben im Bericht können Sie die Daten nach folgenden Kriterien filtern:

• Lebenszyklusstatus

• Modell

• Standort

• Kostenstelle

• Seitdem nicht gescannt: Wählen Sie diesen Parameter aus, um alle Assets anzuzeigen, die seit einem bestimmten Datum nicht im Netzwerk ermittelt wurden. Alle Assets, die vor dem ausgewählten Datum und seitdem nicht mehr ermittelt wurden, sind im Bericht enthalten.

Inhalt des Berichts

Der Bericht enthält die folgenden Spalten:

• Asset ID: Die Asset ID des mit dem Asset verknüpften Konfigurationselements.

• Seriennummer: Die Seriennummer des mit dem Asset verknüpften Konfigurationselements.

• Lebenszyklusstatus: Der Status des Hardware-Assets.

• Modell: Das Modell des Hardware-Assets.

• Standort

• Kostenstelle

• Organisation

• Computername: Der Anzeigename des mit dem Asset verknüpften Konfigurationselements.

• Zugewiesen zu: Die dem Hardware-Asset zugeordnete Person.

Durch Klicken auf ein Element in einer Zeile können Sie den Bericht „Hardware-Assetdetails“ öffnen.


Hardware-Assetdetailbericht

Im Bericht „Hardware-Assetdetails“ finden Sie eine Zusammenfassung eines Hardware-Assets.

Parameter

Der Bericht enthält die folgenden Parameter:

• Ermöglicht die Auswahl des Hardware-Assets für den Bericht.

• Asset ID: Um nach einem Hardware-Asset anhand seiner Assetkennzeichnung zu suchen, klicken Sie zunächst auf „Hinzufügen“, und wählen Sie dann als zu durchsuchendes Feld „Asset ID“ aus.

• Seriennummer: Um nach einem Hardware-Asset anhand seiner Seriennummer zu suchen, klicken Sie zunächst auf „Hinzufügen“, und wählen Sie dann als zu durchsuchendes Feld „Seriennummer“ aus.

Inhalt des Berichts

Der Bericht enthält die folgenden Informationen:

• Typ: Der Hardware-Assettyp, z. B. Computer oder Drucker.

• Modell: Das Modell des Assets.

• Seriennummer: Die Seriennummer des mit dem Asset verknüpften Konfigurationselements.

• Beschreibung: Eine Beschreibung des Assets (sofern eingegeben).

• Lebenszyklusstatus: Der Lebenszyklusstatus des Hardware-Assets.

• Hersteller: Das Unternehmen, von dem das Asset hergestellt wurde.

• Asset ID: Die Asset ID des Assets.

• Zugewiesen zu: Die Person, der das Asset zugewiesen wurde.

• Organisation

• Standort

• Garantie: Wenn dem Asset eine Garantie zugeordnet wurde, wird diese in diesem Abschnitt angezeigt.

• Support: Wenn dem Asset eine Hardwarewartungs- und Supportvereinbarung zugeordnet wurde, wird diese in diesem Abschnitt angezeigt.

• Leasing: Wenn dem Asset ein Leasingplan zugeordnet wurde, wird dieser in diesem Abschnitt angezeigt.

• Finanzen: Eine Zusammenfassung aller Finanzinformationen für das Asset.

• Software: Die auf dem Asset installierte und die dem Asset zugewiesene Software nach Softwaretitel.

• Verlauf: Eine Verlaufsliste der Lebenszyklusstatus-Änderungen sowie das jeweilige Datum.

• Kostenereignis: Eine Liste aller für das Hardware-Asset eingegebenen Kostenereignisse nach Typ.


Software-Assetmanagementberichte

Das IT Asset Management Pack verfügt über die folgenden vorgefertigten Softwareberichte:

• Bericht zur Softwarelizenzzuweisung

• Bericht zur Softwaretitelzuweisung

• Bericht zur Softwaretitelinstallation

• Bericht zur Softwarelizenzverteilung

• Bericht zur Softwarelizenzeinhaltung

• Bericht zur Softwaretitelzuordnung

Diese Berichte finden Sie im Service Manager-Berichterstellungsarbeitsbereich unter „IT Asset Management“ > „Software-Assetmanagement“. Zusätzliche Berichte können mithilfe der Berichterstellungsfunktion von Service Manager erstellt werden. Im Abschnitt mit den Parametern oben in jedem Bericht können Sie die Filterwerte ändern.


Bericht zur Softwarelizenzzuweisung

Im Bericht zur Softwarelizenzzuweisung werden alle Softwarelizenzen aufgeführt, die Hardware-Assets oder Benutzern für einen bestimmten Softwaretitel zugewiesen wurden. Nicht zugewiesene Lizenzen werden nicht berücksichtigt. Anhand von Ermittlungsdaten wird angegeben, ob die Software auf einem Asset installiert ist. Verwenden Sie den Bericht, um Lizenzen wiederzuverwenden oder bei Bedarf Zuweisungen zu ändern.

Parameter

Im Abschnitt mit den Parametern oben im Bericht können Sie den im Bericht verwendeten Softwaretitel festlegen.

Inhalt des Berichts

Der Bericht zur Softwarelizenzzuweisung enthält die folgenden Informationen:

• Softwarelizenz: Der Name der Softwarelizenz

• Softwareversion: Die Version der Software, für die die Lizenz gilt.

• Typ: Der Typ der Softwarelizenz, normalerweise eine Lizenz.

• Einheit: Die Basis für die Lizenz, beispielsweise eine CPU oder ein Gerät.

• Lizenzen insgesamt: Die Gesamtanzahl verfügbarer Lizenzen.

• Benutzername: Der Name jedes Benutzers, der einer Softwarelizenz zugewiesen wurde.

• Hardware-Asset: Der Name jedes Hardware-Assets, das einer Softwarelizenz zugewiesen wurde. Durch Klicken auf ein Hardware-Asset wird der Bericht „Hardware-Assetdetails“ geöffnet.

• Zugewiesen: Die Anzahl der einem Benutzer, einem Asset oder der Softwarelizenz zugewiesenen Lizenzen.

• Installiert: Die Anzahl der auf einem Asset installierten Lizenzen. Diese basiert auf Ermittlungsinformationen.

• Zugewiesene Schlüssel: Die einem Benutzer oder einem Asset zugewiesenen Lizenzschlüssel.


Bericht zur Softwaretitelzuweisung

Im Bericht zur Softwaretitelzuweisung werden alle Softwaretitel aufgeführt, die Hardware-Assets oder Benutzern zugewiesen wurden. Nicht zugewiesene Softwaretitel werden im Bericht und bei der Anzahl der Installationen nicht berücksichtigt. Anhand von Ermittlungsdaten wird angegeben, ob die Software auf einem Asset installiert ist. Ein farbiger Indikator zeigt den Status eines Titels an. Dieser ergibt sich aus dem Verhältnis von zugewiesenen Lizenzen zu installierten Lizenzen.

Parameter

Im Abschnitt mit den Parametern oben im Bericht können Sie nach den folgenden Feldern filtern:

• Softwaretitel

• Herausgeber

• Benutzer

• Hardware-Asset

Inhalt des Berichts

Der Bericht zur Softwaretitelzuweisung enthält die folgenden Informationen:

• Softwaretitel: Der Name des Softwaretitels.

• Benutzername: Der Name jedes Benutzers, der dem Softwaretitel zugewiesen wurde.

• Hardware-Asset: Der Name jedes Hardware-Assets, das dem Softwaretitel zugewiesen wurde. Durch Klicken auf ein Hardware-Asset wird der Bericht „Hardware-Assetdetails“ geöffnet.

• Zugewiesen: Die Anzahl der einem Benutzer oder einem Asset zugewiesenen Lizenzen. Durch Klicken auf die Anzahl der zugewiesenen Lizenzen wird der Bericht „Softwarelizenzverteilung“ geöffnet.

• Installiert: Die Anzahl der Lizenzen, die auf einem Asset installiert und dem Benutzer oder dem Hardware-Asset zugewiesen sind. Installierte Lizenzen, die nicht zugewiesen sind, werden hier nicht berücksichtigt. Die Anzahl der installierten Lizenzen basiert auf Ermittlungsdaten. Durch Klicken auf die Anzahl der installierten Lizenzen wird der Bericht „Softwarelizenzverteilung“ geöffnet.

• Lizenzen insgesamt: Die Anzahl der für den Softwaretitel verfügbaren Lizenzen. Durch Klicken auf die Gesamtanzahl der Lizenzen wird der Bericht „Softwarelizenzverteilung“ geöffnet.

• Zugeordnet: Die Anzahl der einem Benutzer oder einem Asset zugeordneten Lizenzen. Durch Klicken auf die Anzahl der zugeordneten Lizenzen wird der Bericht „Softwarelizenzverteilung“ geöffnet.

• Keiner Softwarelizenz zugewiesen: Dieser Abschnitt wird nur angezeigt, wenn Zuweisungen zu dem Softwaretitel und nicht zu einer bestimmten Lizenz vorgenommen wurden.


Bericht zur Softwaretitelinstallation

Der Bericht zur Softwaretitelinstallation kann Ihnen bei der Vorbereitung auf ein Audit helfen, da darin der Lizenzierungsstatus eines Softwaretitels angezeigt wird.

Parameter

Im Abschnitt mit den Parametern oben im Bericht können Sie den Softwaretitel oder den Herausgeber auswählen, für den Lizenzierungsdetails im Bericht angezeigt werden sollen.

Inhalt des Berichts

Der Bericht enthält die folgenden Informationen für jeden Softwaretitel:

• Herausgeber

• Installierte Anzahl: Die Anzahl der derzeit installierten Titel (basierend auf Ermittlungsdaten).

• Ausgeschlossene Anzahl: Die Anzahl der Softwaretitel, die bei der Zählung der Installationen nicht berücksichtigt werden. Softwaretitel, die auf Hardware-Assets installiert sind, die gemäß ihres Lebenszyklusstatus nicht verwendet werden, werden bei der Zählung der Installationen nicht berücksichtigt. Dies gilt beispielsweise für Software, die auf entsorgten Assets installiert ist. Diese Softwaretitel gelten als nicht mehr installiert und gehen deshalb nicht in die Lizenzzählung ein. Weitere Informationen zum Ausschließen von Softwaretiteln (über die zugehörigen Softwareelemente) und die dafür vorliegenden Gründe finden Sie unter Softwareverwaltungseinstellungen.

• Lizenzen insgesamt: Die Gesamtanzahl der für den Softwaretitel verfügbaren Lizenzen.

Durch Klicken auf ein Element in einer Zeile wird der Bericht „Softwarelizenzverteilung“ für den Softwaretitel geöffnet.

Für die einzelnen Titel in Softwareberichten werden folgende Indikatoren angezeigt:

• Ein roter Indikator, wenn der Titel unterlizenziert ist

• Ein gelber Indikator, wenn der Titel überlizenziert oder fast unterlizenziert ist

• Ein grüner Indikator, wenn das Verhältnis von gekauften Lizenzen zu installierten Lizenzen akzeptabel ist

Weitere Details zu den für den Lizenzierungsstatus verwendeten farbigen Indikatoren finden Sie unter Statusindikatoren .


Bericht zur Softwarelizenzverteilung

Im Bericht zur Softwarelizenzverteilung wird zusammengefasst, wie die mit dem ausgewählten Softwaretitel verknüpften Lizenzen aktuell zugeordnet, zugewiesen und auf ermittelten Geräten installiert sind. Mithilfe dieses Berichts können Sie ermitteln, ob eine Lizenz von einem bestimmten Asset entfernt werden sollte.

Ein farbiger Indikator zeigt den Lizenzierungsstatus des Softwaretitels an:

• Ein roter Indikator zeigt unterlizenzierte Software an.

• Ein gelber Indikator zeigt überlizenzierte oder fast unterlizenzierte Software an.

• Ein grüner Indikator zeigt ein akzeptables Verhältnis von gekauften Lizenzen zu installierten Lizenzen an.

Administratoren können den Schwellenwert für die Ermittlung des Lizenzierungsstatus ändern, der durch die drei Indikatoren dargestellt wird. Weitere Informationen finden Sie unter Schwellenwerte des Softwarestatus.

Parameter

Im Abschnitt mit den Parametern oben im Bericht können Sie den Softwaretitel für den Bericht festlegen.

Inhalt des Berichts

Der Bericht enthält die folgenden Details zu einem ausgewählten Softwaretitel:

• Softwaretitel: Ein farbiger Indikator zeigt den Status des Titels an. Zu den Details des Titels gehören der Herausgeber, die installierte Anzahl (auf der Grundlage von Ermittlungsdaten) und die lizenzierte Anzahl (auf der Grundlage aller dem Titel hinzugefügten Bestandseinheiten). Weitere Details finden Sie unter Softwaretitel und Bestandseinheit.

• Nach Zuordnung: Ein Titel ist einer Kostenstelle, einer Organisation oder einem Standort zugeordnet. Weitere Informationen finden Sie unter Zuordnen von Softwarelizenzen.

• Nach Zuweisung: Der Benutzer oder das Hardware-Asset, der bzw. das dem Titel zugewiesen ist, und die zugewiesene Anzahl. Zuordnungen und Zuweisungen werden nicht gegeneinander validiert. Weitere Informationen finden Sie unter Zuweisen von Software.

• Nach Installation: Die dem Titel zugewiesenen Konfigurationselemente, die pro Element installierte Anzahl von Titeln, die Version und das Datum der letzten Verwendung. Das Datum der letzten Verwendung wird nur angezeigt, wenn die Funktion „Softwarenutzung“ installiert und konfiguriert ist. Weitere Informationen finden Sie unter Nachverfolgen von Softwarenutzungsdaten.


Bericht zur Softwarelizenzeinhaltung

Im Bericht zur Softwarelizenzeinhaltung wird die Anzahl der Softwarelizenzen für einen Titel mit der Anzahl der tatsächlich installierten und zugewiesenen Titel verglichen. Unter Verwendung des Feldes „Geschätzte Einheitskosten“ eines Softwaretitels berechnet der Bericht die Kosten für die Abstimmung der installierten und zugewiesenen Software mit der lizenzierten Software. Ein roter, negativer Wert weist darauf hin, dass für den Titel entweder zu viele Lizenzen oder zu wenig Zuweisungen vorliegen.

HINWEIS:

Wenn die Softwaretiteldaten mehrere Währungen enthalten, werden diese im Bericht unter Verwendung eines Wechselkurses in eine Grundwährung umgerechnet. Wenn der Wechselkurs nicht geändert wurde, wird der Standardwechselkurs 1 verwendet. Weitere Details zu den Einstellungen für den Wechselkurs finden Sie unter Globale Verwaltungseinstellungen.

Parameter

Im Abschnitt mit den Parametern oben im Bericht können Sie den Bericht nach dem Softwaretitel und nach dem Herausgeber filtern. Es wird empfohlen, nur einen dieser Parameter zu verwenden, da die Auswahl beider Parameter bedeutet, dass beide Werte zutreffen müssen, damit eine Übereinstimmung gefunden wird.

Inhalt des Berichts

Der Bericht enthält die folgenden Informationen für jeden Softwaretitel:

• Titel: Der Softwaretitel.

• Version: Die Version des Softwaretitels.

• Geschätzte Einheitskosten für einen Titel: Dieser Wert ergibt sich aus dem Feld „Geschätzte Einheitskosten“ des Softwaretitels.

• Lizenzen insgesamt: Die Gesamtanzahl der für den Softwaretitel verfügbaren Lizenzen.

• Installiert – Tatsächlich: Die Anzahl der derzeit installierten Titel (basierend auf Ermittlungsdaten) plus der Anzahl der ausgeschlossenen Titel.

• Installiert – Ausgeschlossen: Die Anzahl der Softwaretitel, die bei der Zählung der Installationen nicht berücksichtigt werden. Softwaretitel, die auf Hardware-Assets installiert sind, die gemäß ihres Lebenszyklusstatus nicht verwendet werden, werden bei der Zählung der Installationen nicht berücksichtigt. Dies gilt beispielsweise für Software, die auf entsorgten Assets installiert ist. Diese Softwaretitel gelten als nicht mehr installiert und gehen deshalb nicht in die Lizenzzählung ein. Weitere Informationen zum Ausschließen von Softwaretiteln (über die zugehörigen Softwareelemente) und die dafür vorliegenden Gründe finden Sie unter Installierte Software auf Grundlage des Lebenszyklusstatus ausschließen .

• Installiert – Netto: Die Anzahl der derzeit installierten Titel (basierend auf Ermittlungsdaten).

• Zugewiesen: Die Anzahl der derzeit zugewiesenen Titel.

• Unterschied: Es werden zwei Differenzwerte angezeigt: die Differenz zwischen den lizenzierten und den derzeit installierten Titeln („Installiert – Netto“) und die Differenz zwischen den lizenzierten Titeln und den zugewiesenen Titeln („Zugewiesen“).

• Kosten: Die geschätzten Kosten der Abstimmung der lizenzierten Titel mit den installierten bzw. zugewiesenen Titeln. Am Ende des Berichts werden die jeweiligen Gesamtkosten aufgeführt.

Durch Klicken auf einen Softwaretitelwert wird der Bericht zur Softwarelizenzverteilung geöffnet.


Bericht zur Softwaretitelzuordnung

Der Bericht zur Softwaretitelzuordnung enthält für jeden zugeordneten Softwaretitel folgende Informationen: die Entitäten, denen der Titel zugeordnet ist, die Anzahl der Zuordnungen und die Anzahl der installierten und zugeordneten Softwareelemente (basierend auf Ermittlungsdaten). Titel können Organisationen, Kostenstellen oder Standorten zugeordnet werden. Nicht zugeordnete Softwaretitel werden im Bericht und bei der Gesamtanzahl der Installationen nicht berücksichtigt.

Der Bericht enthält für jeden Softwaretitel folgende Informationen:

• Herausgeber: Der Name des Herausgebers der Software.

• Zugeordnet: Die Gesamtzahl der Zuordnungen für den Titel, aufgeschlüsselt nach Kostenstelle, Organisation und Standort.

• Installiert: Die Gesamtzahl der installierten und zugeordneten Softwareelemente, aufgeschlüsselt nach Kostenstelle, Organisation und Standort. Installierte Elemente, die nicht zugeordnet sind, werden in der Gesamtsumme nicht berücksichtigt.

Durch Klicken auf einen Softwaretitelwert wird der Bericht zur Softwarelizenzverteilung geöffnet.

Erforderliche Beziehungen

Damit dieser Bericht aussagekräftige Daten liefert, müssen die folgenden Beziehungen konfiguriert sein:

• Für ein Computerkonfigurationselement muss ein Softwareelement installiert sein. Die Beziehung wird normalerweise automatisch basierend auf Ermittlungsdaten definiert.

• Das Computerkonfigurationselement muss mit einem Hardware-Asset verknüpft sein. Die Beziehung wird normalerweise automatisch durch einen Abgleich der Seriennummer oder der Asset ID definiert.

• Das Softwareelement muss einem Softwaretitel zugeordnet sein. Diese Beziehung muss manuell eingerichtet werden (siehe Verwendung des Softwarekatalogs).

• Der Softwaretitel muss einer Organisation, einer Kostenstelle oder einem Standort zugeordnet sein. Diese Beziehung muss manuell eingerichtet werden (siehe Zuordnen von Softwarelizenzen).

• Die Informationen zum Standort, zur Organisation und zur Kostenstelle des Hardware-Assets müssen verfügbar sein. Wenn diese Daten nicht mithilfe eines Konnektors importiert werden, müssen sie manuell bereitgestellt werden.

Bericht „Vertragsübersicht“

Der Bericht „Vertragsübersicht“ stellt für Planungs- und Verhandlungszwecke eine Übersicht über die Verträge bereit, deren Erneuerung ansteht bzw. die abgelaufen sind. Dieser Bericht enthält zwei Abschnitte, einen für jeden enthaltenen Vertragstyp. In der ersten Spalte wird der Ablaufstatus gemäß den festgelegten Schwellenwerten durch farbige Symbole angezeigt (siehe Vertragsablaufindikatoren). Die Schwellenwerte werden standardmäßig unter „Verwaltung“ > „Einstellungen“ > „Vertragsverwaltungseinstellungen“ festgelegt, sie können aber vorübergehend über die Berichtsparameter geändert werden.

Parameter

Der Bericht kann anhand der folgenden Parameter gefiltert werden:

• Vertragstyp: Wählen Sie den Vertragstyp für den Bericht aus, beispielsweise „Hardwarewartungs- und Supportvereinbarungen“. Übernehmen Sie im Feld „Vertragstyp“ die Standardeinstellung „Alle“, wenn der Bericht alle Vertragstypen enthalten soll.

• Lieferant

• Start und Ende des Gültigkeitszeitraums: Alle zwischen dem Start- und dem Enddatum gültigen Verträge werden im Bericht aufgeführt.

• Start und Ende des Ablaufzeitraums: Alle zwischen dem Start- und Enddatum ablaufenden Verträge werden im Bericht aufgeführt. Verträge, die außerhalb dieses Zeitraums ablaufen, werden nicht angezeigt. Übernehmen Sie die Standardeinstellung „Alle“, um alle möglichen Ablaufzeiträume für die Verträge einzubeziehen.

• Nur Verträge mit diesem Status anzeigen: Wählen Sie einen Status aus, um nur Verträge mit einem bestimmten Ablaufstatus anzuzeigen. Der Status „Unbekannt“ weist darauf hin, dass kein Ablaufdatum eingegeben wurde. Das Feld „Ablaufdatum“ muss zwar in den meisten Berichten angegeben werden, jedoch nicht für benutzerdefinierte Vereinbarungen. Es ist auch möglich, Verträge mit dem Data Management Pack zu importieren und dabei das Ablaufdatum nicht einzubeziehen.

• Schwellenwert abgelaufen: Geben Sie die Anzahl der Tage ab heute ein, nach deren Ablauf der Vertrag als abgelaufen gilt. Ein Vertrag gilt als abgelaufen, wenn sein Ablaufdatum an oder vor dem aus diesem Schwellenwert abgeleiteten Datum erreicht wird. Der Wert Null steht für den heutigen Tag. Wenn Sie beispielsweise 2 Tage ab heute eingeben, gilt ein Vertrag als abgelaufen, dessen Ablaufdatum innerhalb der nächsten 2 Tage oder früher liegt.

• Schwellenwert kurz vor Ablauf: Geben Sie die Anzahl der Tage ab heute ein, während denen der Vertrag als fast abgelaufen gilt. Damit können Verträge gekennzeichnet werden, die in Kürze ablaufen. Wenn Sie beispielsweise 90 Tage ab heute eingeben, gilt ein Vertrag als fast abgelaufen, dessen Ablaufdatum innerhalb der nächsten 90 Tage liegt.

HINWEIS:

Wenn sich die Werte der Felder „Schwellenwert abgelaufen“ und „Schwellenwert kurz vor Ablauf“ überlappen, wird zunächst das Feld „Schwellenwert abgelaufen“ berücksichtigt, und danach wird der außerhalb liegende Zeitraum als Schwellenwert kurz vor Ablauf verwendet. Wenn Sie z. B. in das Feld „Schwellenwert abgelaufen“ den Wert „2“ eingeben, gelten alle Verträge als abgelaufen, deren Ablaufdatum innerhalb der nächsten 2 Tage liegt. Hat nun das Feld „Schwellenwert kurz vor Ablauf“ den Wert „365“, gelten alle Verträge als fast abgelaufen, deren Ablaufdatum innerhalb der nächsten 2 bis 365 Tage liegt.

Inhalt des Berichts

Der Bericht enthält die folgenden Informationen für die meisten Vertragstypen:

• Vertragsnummer: Die eindeutige Identifikationsnummer der Vereinbarung. Klicken Sie auf die Vertragsnummer, um einen Drilldown in Bericht „Vertragsdetails“ durchzuführen.

• Name: Der eindeutige Name bzw. die eindeutige Nummer des Vertrags für die Vereinbarung. Der verwendete Name hängt vom Vertragstyp ab. Bei einigen Verträgen, wie beispielsweise Garantien, ist dieser Name ausgeblendet und wird nur in diesem Bericht angezeigt.

• Lieferant: Der Name des Lieferanten, Anbieters oder Herausgebers, für den der Vertrag gilt.

• Gültigkeitsdatum: Das Datum, ab dem der Vertrag gültig ist.

• Ablaufdatum: Das Datum, an dem der Vertrag abläuft.

Bericht „Vertragsdetails“

Im Bericht „Vertragsdetails“ sind die Details einer Vereinbarung zusammengefasst, die mit dem Vertrag verknüpft ist. Es werden die Details zu jeweils einer Vereinbarung angezeigt. Der Bericht enthält viele Felder, die auch im Vereinbarungsformular zu finden sind. Der Bericht „Vertragsdetails“ ist vom Bericht „Vertragsübersicht“ aus mit einem Drilldown zu erreichen oder kann direkt im Aufgabenbereich ausgeführt werden.

Berichtsparameter

Der Bericht kann nach der Vereinbarung gefiltert werden, die mit dem Vertrag in Beziehung steht.

Inhalt des Berichts

Der Bericht enthält die folgenden Informationen über die Vereinbarung:

• Vertragsnummer: Die eindeutige Identifikationsnummer der
Vereinbarung.

• Anzeigename: Der eindeutige Name der Vereinbarung.

• Vertragsmanager: Der Eigentümer der Vereinbarung.

• Beschreibung

• Bestimmungen: Die Bestimmungen der Vereinbarung.

• Lieferant: Der Name des Lieferanten, Anbieters oder Herausgebers, für den die Vereinbarung gilt.

• Kontakt

• Kostenstelle

• Organisation

• Standort

• Anmerkungen

• Status

• Gültigkeitsdatum: Das Datum, ab dem die Vereinbarung gültig ist.

• Lebenszyklusstatus

• Ablaufdatum: Das Datum, an dem der Vertrag abläuft.

• Meilensteine: Wenn Meilensteine zur Vereinbarung hinzugefügt wurden, die kommende Aktivitäten beschreiben, wie etwa Ausrichtungen, werden sie in diesem Bereich aufgeführt. Wenn es keine Meilensteine gibt, ist dieser Bereich leer.

• Kostenereignisse: Wenn während der Laufzeit der Vereinbarung Kostenereignisse stattgefunden haben, werden diese hier aufgelistet. Wenn es keine Kostenereignisse gab, ist dieser Bereich leer.

• Verknüpfte Vereinbarungen: Wenn die aktuelle Vereinbarung mit weiteren Vereinbarungen verknüpft wurde, werden diese in diesem Bereich aufgeführt. Wenn es keine verknüpften Vereinbarungen gibt, ist dieser Bereich leer.


Erstellen eines Vorfalls von einem Hardware-Assetelement aus

Wenn Sie Vorfälle erstellen oder Arbeitsaufgaben ändern, die mit einem Computerkonfigurationselement im Zusammenhang stehen, werden diese nicht automatisch mit dem Hardware-Asset verknüpft. Daher werden sie nicht unter den zugehörigen Arbeitsaufgaben für das Hardware-Asset angezeigt.

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie das Asset aus bzw. öffnen Sie es, und klicken Sie im Aufgabenbereich auf Verknüpften Vorfall erstellen.

  3. Ausführliche Informationen zum Erstellen und Verwalten von Vorfällen finden Sie in der Service Manager-Onlinehilfe.


Verknüpfen von Vorfällen und Hardware-Assets

Ein Hardware-Assetelement im IT Asset Management Pack kann über das Konfigurationselement mit einem Vorfall verknüpft werden. Das Assetelement stellt zusätzliche Informationen über das Asset bereit, beispielsweise über den Besitzer, den Standort sowie Garantie, Leasing, Support und weitere Vertragsinformationen. Zudem kann direkt von einem Assetelement im IT Asset Management Pack aus ein Vorfall erstellt werden. Wenn ein Hardware-Asset und ein Computerkonfigurationselement verknüpft sind, wird unter den verknüpften Elementen des Vorfalls sowohl das Hardware-Asset als auch das Computerkonfigurationselement angezeigt.

Außerdem können für ein Hardware-Asset alle geöffneten Vorfälle angezeigt werden, die mit ihm selbst oder einem ihm zugeordneten Computerkonfigurationselement verknüpft sind. Mit einem Hardware-Asset verknüpfte Vorfälle werden auf der Registerkarte „Verknüpfte Elemente“ unter Arbeitsaufgaben, die sich auf dieses Konfigurationselement auswirken aufgeführt. Auf dieser Registerkarte können auch alle verknüpften Vorfälle für Konfigurationselemente angezeigt werden, die der Hardware zugeordnet sind. Dazu muss die entsprechende Hardware-Workfloweinstellung im Assistenten für die Hardware-Verwaltungseinstellungen aktiviert werden. Weitere Informationen finden Sie unter Hardware-Workfloweinstellung.

So verknüpfen Sie ein Hardware-Asset mit einem Vorfall

  1. Wechseln Sie zum Arbeitsbereich für Arbeitsaufgaben, erweitern Sie die Vorfallverwaltung, und wählen Sie eine passende Vorfallansicht aus.

  2. Suchen Sie den Vorfall mithilfe einer Ansicht oder eines Filters, und öffnen Sie ihn.

  3. Wechseln Sie zum Abschnitt „Betroffene Elemente“, und klicken Sie auf Hinzufügen, um ein betroffenes Konfigurationselement hinzuzufügen. Wählen Sie das entsprechende Konfigurationselement aus der verfügbaren Liste der Computer aus, und klicken Sie auf OK, um die Beziehung zu speichern.

  4. Klicken Sie im Aufgabenbereich auf Betroffene Hardware-Assets anzeigen, um das zugeordnete Assetelement anzuzeigen.

ANMERKUNG:

Wenn die Meldung „Keine Elemente gefunden“ angezeigt wird, bedeutet dies, dass das Assetelement und das Konfigurationselement nicht verknüpft sind. Ausführliche Informationen zur Verknüpfung von Konfigurationselementen mit Assetelementen finden Sie unter Erstellen und Bearbeiten eines Hardware-Assets.


Erstellen einer Änderungsanforderung von einem Hardware-Asset aus

So erstellen Sie eine Änderungsanforderung von einem Hardware-Asset aus

  1. Wechseln Sie zum IT Asset Management Pack-Arbeitsbereich, und erweitern Sie die Ansicht „Hardware-Assetmanagement“ > „Hardware-Assets“ > „Alle Hardware-Assets“.

  2. Wählen Sie das Asset aus.

  3. Klicken Sie im Aufgabenbereich auf Verknüpfte Änderungsanforderung erstellen.

  4. Ausführliche Informationen zum Erstellen und Verwalten von Änderungsanforderungen finden Sie in der Service Manager-Onlinehilfe.


glossary

Startseite Home > Glossar

Glossar

A B C D E H I L M N O P R S U W

Begriff

Erklärung

Ablaufdatum

Das End- oder Kündigungsdatum eines Vertrags bzw. einer Vereinbarung.

Abonnement

Durch das Erstellen eines Abonnements für eine Benachrichtigung erhalten alle Abonnenten die Benachrichtigung per E-Mail.

Active Directory

Bei Active Directory handelt es sich um eine Microsoft-Technologie, durch die unterschiedliche Netzwerkdienste bereitgestellt werden. Dazu zählen: Lightweight Directory Access Protocol (LDAP), Kerberos-basierte Authentifizierung, DNS-basierte Benennung, zentrale Netzwerkverwaltung und Autorisierungsdelegierung, Informationssicherheit und einmaliges Anmelden beim Benutzerzugriff auf Netzwerkressourcen.

Aktives Asset

Ein Lebenszyklusstatus, der angibt, dass das Asset verwendet wird. Ein Hardware-Asset ist aktiv, sobald es an den Empfänger (die zugewiesene Person) geliefert und am endgültigen Standort bereitgestellt wurde. Ein Software-Asset gilt als aktiv, sobald es auf ein Gerät geladen wurde.

Aktualisierungszyklus

Der Aktualisierungszyklus ist ein Standardzeitraum, der in einem Hardwarekatalogelement definiert ist. Das Hardwarekatalog-element kann mit einem Modell verknüpft werden. Der Zyklus weist darauf hin, wann ein Hardware-Asset ersetzt werden sollte. Dieser Zeitraum steht üblicherweise mit „Evergreen“-Richtlinien in Zusammenhang. Das erste Aktualisierungsdatum eines Assets wird berechnet, indem der Aktualisierungszyklus zum Installationsdatum addiert wird.

Annahmezertifikatnummer (COA-Nummer)

Für jeden Leasingplan existiert ein Annahmezertifikat, mit dem Folgendes bestätigt wird: Der Kunde hat das Gerät angenommen, und das Leasing kann beginnen. Idealerweise erfolgt die Annahme des Leasingvertrags vor dem oder am Gültigkeitsdatum des Plans.

Arbeitsbereich

Ein Arbeitsbereich ist ein Bereich der Service Manager-Benutzeroberfläche, der Zugriff auf zugehörige Funktionen bereitstellt. Zu den Arbeitsbereichen in Service Manager gehören Management Packs sowie Verwaltungs-, Konfigurations-,
Bibliotheks- und Arbeitselemente.

Asset

Provance dient der Verwaltung von Assets (Hardware oder Software), die Konfigurationselementen zugewiesen wurden.

Assetaustausch

Ein Austausch findet statt, wenn ein Hardware-Asset eines Benutzers durch ein anderes ersetzt wird. Durch den Austausch wird das ursprüngliche Asset außer Betrieb gesetzt. Dabei erbt das neue Asset automatisch die Softwarezuweisungen, den Standort, die Kostenstelle, die Organisation, andere Zuweisungen und die untergeordneten Assets. Das ursprüngliche Asset behält seine Kostenstelle, Organisation und alle übrigen Beziehungen.

Assetkennzeichnung

Eine physische Kennzeichnung mit einer fortlaufenden eindeutigen Nummer, zur einfachen und genauen Ablesung oftmals auch mit Barcode, die an einem Gerät angebracht werden kann.

Assetmanager

Ein Assetmanager ist die im jeweiligen Unternehmen bzw. in der Abteilung für die Verwaltung der Assets zuständige Person. Ein Unternehmen kann über mehrere Assetmanager verfügen, deren Zuständigkeitsbereiche in Hard- und Software gegliedert sind.

Audit

Audits werden in der Regel im Zusammenhang mit Software-Assets durchgeführt. Self-Audits werden intern durchgeführt, während ein externes Audit beispielsweise von einem Softwareherausgeber oder dessen Beauftragten (Lizenzvollzugsunternehmen) durchgeführt wird.

Außer Betrieb gesetztes Asset

Ein Asset wird außer Betrieb gesetzt, wenn es vor der Entsorgung eingelagert wird oder sich am Ende seines Lebenszyklus befindet.

Authoring-Tool

Eine Microsoft-Anwendung, die die Änderung und Anpassung von durch System Center unterstützten Management Packs ermöglicht, einschließlich des Provance IT Asset Management Pack . Dies beinhaltet auch das Hinzufügen benutzerdefinierter Felder zu Formularen und das Entfernen von Formularfeldern. Stellen Sie bei Änderungen, die mithilfe des Authoring-Tools vorgenommen werden, sicher, dass die Funktionalität nicht beeinträchtigt wird.

Bar Code

Provance Bar Code ist ein Softwarepaket zum mobilen Scannen von Assets. Mit wenigen Dateneingaben können neue Assets erfasst und bei Bedarf Ad-hoc-Audits durchgeführt werden. Über das intuitive, aus drei Aufgaben bestehende Menü können neue Assets empfangen, die Bewegungen vorhandener Assets verfolgt und die Assetmerkmale überprüft werden. Provance Bar Code wird in Service Manager und somit in das Provance IT Asset Management Pack integriert.

Basislizenz

Eine Basislizenz ist die primäre Lizenz, die für eine bestimmte Version der installierten Software erforderlich ist. Wenn nicht für jede ermittelte (installierte) Instanz einer Software eine Basislizenz vorhanden ist, wird die Software bei der Best-Fit-Berechnung als unterlizenziert gekennzeichnet. Einer Basislizenz können Downgrade-Rechte zugeordnet sein, die eine Herabstufung der Lizenz für die Verwendung mit einer anderen Version ermöglichen. Eine Basislizenz kann nur einmal verwendet werden, um eine mit einem Benutzer oder Gerät verknüpfte Software-Instanz zu unterstützen.

Benachrichtigungen

Mithilfe von Benachrichtigungen werden Benutzer des IT Asset Management Pack und externe Benutzer über die anstehende Erneuerung von Hardwareverträgen informiert. Benachrichtigungen werden per E-Mail gesendet.

Benutzer

Benutzer ist ein Synonym für einen Besitzer, also die Person, die ein Asset besitzt.

Benutzerclient

Siehe Clientbenutzerlizenz.

Benutzerdefinierte Vereinbarung

Mithilfe von benutzerdefinierten Vereinbarungen können Verträge verwaltet werden, die sich nicht einem der vordefinierten Vertragstypen des IT Asset Management Pack zuordnen lassen. Benutzerdefinierte Vereinbarungen können mit anderen
Vereinbarungen und mit Konfigurationselementen verknüpft werden. Als übergeordnetes Element einer benutzerdefinierten Vereinbarung kann aber nur eine andere benutzerdefinierte
Vereinbarung fungieren. Mit der Aufgabe „Zugehörige Konfigurationselemente anzeigen“ können die mit einer benutzerdefinierten Vereinbarung verknüpften Konfigurationselemente angezeigt werden.

Berechtigungen

Alle Basislizenzen für den Softwaretitel plus titelübergreifende Basislizenzen, die aus Competitive-Upgrades oder Edition-Upgrades resultieren.

Besitzerinformationen

Der Besitzer ist die Person oder der Endbenutzer, der im Besitz eines Hardware- oder Software-Assets ist bzw. die Verantwortung für das Asset trägt. Geschäftsbesitzer sind diejenigen Personen, die für die finanzielle oder geschäftliche Verwaltung einer Assetsammlung verantwortlich sind.

Best-Fit-Berechnung

Die Best-Fit-Berechnung ist ein Verfahren zur optimierten Ermittlung des Lizenzierungsstatus. Sie ermöglicht eine optimale Verteilung der Lizenzberechtigungen auf die vorhandenen Installationen, wobei zugewiesene Software vorrangig behandelt wird. Für jede Version eines Softwaretitels wird zunächst die Anzahl der Basislizenzberechtigungen ermittelt. Danach werden auf der Grundlage der Installationen des Titels die möglichen Szenarien bestimmt. Für MS Office wird beispielsweise ermittelt, wie viele Installationen von den folgenden Versionen jeweils vorhanden sind: 2010, 2007 und 2011. Danach wird unter Berücksichtigung der möglichen Upgrades und Downgrades und der Basislizenzen das optimale Vorgehen für die verschiedenen Szenarien bestimmt. Aus den Ergebnissen der Berechnung wird dann der Lizenzierungsstatus für jede Version des Softwaretitels abgeleitet.

Bestandseinheit

Bestandseinheiten oder SKUs (Stock Keeping Units) geben die Erwerbungen über eine anbieterspezifische Nummer an. Sie verknüpfen eine Softwarelizenz mit einem Softwaretitel und stellen eine bestimmte Softwareversion dar. Für einen gegebenen Softwaretitel verknüpft die SKU Lizenzkäufe mit Produktverwendungsrechten. In Europa wird eine Bestandseinheit als Europäische Artikelnummer (EAN) bezeichnet. Beide Begriffe bedeuten dasselbe, SKU wird allerdings im gesamten IT Asset Management Pack verwendet.

Bestelltes Asset

Bestellte Assets sind Assets, die noch nicht vom Anbieter geliefert wurden. Derartige Hardware-Assets haben den Lebenszyklusstatus „Bestellt“.

Bewegtes Asset

Ein Hardware-Asset wird „bewegt“, wenn es seinen Standort wechselt. Dabei kann es in ein anderes Gebäude, ein anderes Büro oder einen Lagerort verlagert werden.

Client-Hardware-Asset-Lizenz

Ein Client-Hardware-Asset ist ein Provance-Lizenztyp. Es repräsentiert ein Gerät, das bezüglich der Lizenz berücksichtigt wird. Jedes Hardware-Asset im IT Asset Management Pack , das die folgenden Kriterien erfüllt, wird als Client-Asset betrachtet und bei der Gerätezählung berücksichtigt:

• Sein Status lautet nicht „Warten auf Löschung“.

• Sein Lebenszyklusstatus ist nicht „Entsorgt“, „Außer Betrieb“ oder „Zurückgegeben“ oder ein davon abgeleiteter (untergeordneter) Status.

• Bei Verknüpfung mit einem Konfigurationselement: Das Konfigurationselement kann nicht als Servergerät gewertet werden.

Clientbenutzerlizenz

Ein Clientbenutzer ist ein Provance-Lizenztyp. Er repräsentiert einen Benutzer, der bezüglich der Lizenz berücksichtigt wird. Jeder Benutzer in Service Manager, der die folgenden Kriterien erfüllt, wird als Clientbenutzer betrachtet und bei der Lizenzzählung berücksichtigt:

• Sein Status lautet nicht „Warten auf Löschung“.

Clientgerätelizenz

Eine Clientgerätelizenz ist ein Provance-Lizenztyp. Sie repräsentiert ein Gerät, das bezüglich der Lizenz berücksichtigt wird. Jeder Windows-Computer im IT Asset Management Pack , der die folgenden Kriterien erfüllt, wird als Clientgerät betrachtet und bei der Gerätezählung berücksichtigt:

• Sein Status lautet nicht „Warten auf Löschung“.

• Er ist kein virtueller Computer.

• Bei Verknüpfung mit einem Hardware-Asset: Der Lebenszyklusstatus des Assets ist nicht „Angefordert“, „Entsorgt“, „Zurückgegeben“ oder „Außer Betrieb“ oder ein davon abgeleiteter (untergeordneter) Status, und das Asset befindet sich nicht im Status „Warten auf Löschung“.

• Er ist nicht bereits als Servergerät eingestuft.

CM

Microsoft® System Center 2012 Configuration Manager

Configuration Manager

Microsoft® System Center 2012 Configuration Manager ist Teil der Plattform System Center. Mithilfe des SCCM werden während eines automatischen Suchvorgangs bzw. bei manuellen Aktualisierungen durch Administratoren Geräteinformationen gesammelt und gespeichert. Der Informationsaustausch zwischen System Center 2012 Configuration Manager und Service Manager erfolgt über einen Konnektor.

Cube

Der OLAP-Cube (OLAP-Würfel) ist ein Konstrukt, das bei der Erstellung von Self-Service-Berichten und beim Dashboard-Authoring zum Einsatz kommt. OLAP (Online Analytical Processing) ist ein optimiertes Verfahren zum Speichern und Abrufen von Daten, das die schnelle Durchführung mehrdimensionaler Datenanalysen ermöglicht. Mithilfe eines einzelnen OLAP-Cubes können verschiedene Aspekte der Daten gleichzeitig analysiert werden. So können Sie beispielsweise die Anzahl der Defekte für jedes Modell ermitteln, die Anzahl der Defekte für jedes Quartal des vergangenen Jahres bestimmen und den Trend bei diesen Defekten für die letzten sechs Monate ausgeben lassen.

Data Management Pack

Data Management ist ein Management Pack zum Importieren von Daten. Mit den Assistenten können Sie Daten in Service Manager migrieren und steuern, wie die Daten erstellt werden. Das Data Management Pack unterstützt CSV, Microsoft SQL und LDAP als Datenquellen.

Data Warehouse

Das Data Warehouse wird vom IT Asset Management Pack verwendet, um auf Grundlage von aktuellen Daten und Verlaufsdaten aussagekräftige Berichte zu erstellen. Service Manager und das IT Asset Management Pack senden regelmäßig (meist in einem Intervall von 2 bis 4 Stunden) ausgewählte Informationen an das Data Warehouse.

Entsorgtes Asset

Assets, die das Ende ihres Lebenszyklus erreicht haben und in der Organisation nicht mehr eingesetzt werden, sollten als „Entsorgt“ gekennzeichnet werden. Die Entsorgung kann durch ein externes Unternehmen erfolgen, das sicherstellt, dass die Assets den rechtlichen Vorgaben entsprechend entsorgt werden. Entsorgte Assets stehen zum Erstellen von Verlaufsdaten und Berichten weiterhin zur Verfügung.

Entsorgungsvereinbarung

Eine Entsorgungsvereinbarung ist ein Vertrag mit einem externen Unternehmen über die Entsorgung der IT-Assets. Dabei kann es sich sowohl um einen Weiterverkauf als auch um die Zuführung zum Recycling handeln.

Erhaltenes Asset

Darunter versteht man ein Asset, das von einem Anbieter geliefert, aber noch nicht eingelagert oder installiert wurde. Mit Provance Bar Code brauchen die Mitarbeiter im Wareneingang lediglich jeden empfangenen Posten mit einem Barcodescanner zu scannen und müssen zu jeder Lieferung nur sehr wenige Informationen eingeben. Dieser Vorgang wird am Scanner mit der Aufgabe „Empfangen“ ausgeführt.

Ermittelte Daten

Von System Center 2012 Configuration Manager beim Durchsuchen des Netzwerks nach Software- und Hardware-Assets ermittelte Daten.

Garantievereinbarung

Anbieterspezifische Bestimmungen für die Reparatur oder den Ersatz eines beschädigten oder defekten Hardware-Assets.

Grundwährung

Bei Eingabe von Finanzdaten in verschiedenen Währungen wird in allen IT-Assetberichten die Grundwährung angezeigt. Sämtliche eingegebenen Währungen werden auf Grundlage eines festgelegten Wechselkurses in die Grundwährung umgerechnet.

Gültigkeitsdatum

Das Startdatum eines Vertrags bzw. einer Vereinbarung.

Hardware-Asset

Bei einem Hardware-Asset handelt es sich um ein Gerät, das mit Provance verwaltet wird, wie z. B. ein Server, ein Desktop-PC, ein Laptop, ein PDA oder ein Drucker. In der Regel verfügen alle Hardware-Assets über ein entsprechendes Hardwarekata-logelement sowie in den meisten Fällen über ein entsprechendes Konfigurationselement.

Hardwarekatalog

Ein Hardwarekatalog enthält Informationen über den Hersteller, das Modell und den Lieferanten eines Assets in standardisierter Form. In der Regel wird der Hardwarekatalog vor dem Hardware-Asset erstellt. Die Erstellung des Hardwarekatalogs vor dem Hinzufügen von Hardware-Assets stellt das optimale Vorgehen (Best Practice) dar.

Hardwarewartungs- und Supportvereinbarung

Hierbei handelt es sich um einen Vertrag mit einem externen Unternehmen über die Reparatur der Hardware. In der Regel gelten diese Verträge ab dem Ablauf des Garantiezeitraums.

Herausgeber

Ein Begriff, der zur Identifizierung von Softwareanbietern dient.

Hersteller

Ein Begriff, der zur Identifizierung des Lieferanten eines Hardware-Assets verwendet wird.

IT Asset Management Pack

Provance hat ein Process Management Pack entwickelt, das Microsoft System Center Service Manager um Funktionen für das IT-Assetmanagement erweitert. Hierbei handelt es sich um ein optionales Management Pack für Service Manager zur Vereinfachung des Assetmanagements und zur Integration der Vorfalls- und Änderungsverwaltung.

IT-Assetmanagement

Beim IT-Assetmanagement handelt es sich um den Vorgang zur Nachverfolgung und Verwaltung von Hardware- und Software-Assets sowie der entsprechenden Zuordnungen und Zustände. Durch Assetmanagement (AM) werden Finanz- und Konfigurationsinformationen über die gesamte Lebenspanne eines Geräts bzw. einer Softwareanwendung zusammengeführt.

Kaufnachweis

Der Kaufnachweis ist eine Rechnung oder Quittung, die eine bestimmte Software-SKU eines Lieferanten identifiziert und an eine Softwarelizenz angefügt ist. Im Falle eines Audits gibt der Kaufnachweis an, ob die Lizenz (und deren Umfang) gültig ist.

Konfigurationselement

Ein Konfigurationselement ist eine Basiseinheit der Konfigurationsverwaltungsdatenbank (Configuration Management Database, CMDB). Ein Windows-Computer-Konfigurationselement ist ein Beispiel für ein Konfigurationselement. Hardware-Assets werden Computer-Konfigurationselementen, Softwaretitel werden Softwareelement-Konfigurationselementen zugeordnet. Sowohl Computer-Konfigurationselemente als auch Softwareelement-Konfigurationselemente werden mit einem System Center 2012 Configuration Manager-Suchvorgang ermittelt, bevor sie in der Konfigurationsverwaltungsdatenbank gespeichert werden.

Konfigurationselement

Konfigurationselement

Konfigurationsverwaltungsdatenbank

Bei der CMDB handelt es sich um die in System Center-Anwendungen verwendete Microsoft-Datenbank.

Konfigurationsverwaltungsdatenbank

Konfigurationsverwaltungsdatenbank

Konnektor

Bei einem Konnektor handelt es sich um eine spezielle Schnittstelle zur Vereinfachung des Standard-Datenimports. Die Service Manager-Plattform verfügt über Konnektoren für Active Directory, Configuration Manager und Operations Manager.

Kostenereignis

Ein Kostenereignis ist eine einmalige Ausgabe, die einem bestimmten Asset oder einer bestimmten Vereinbarung zugeordnet werden kann. Die Nachverfolgung der Ausgaben ermöglicht das Ermitteln der Gesamtbetriebskosten.

Kostenstelle

Bei einer Kostenstelle handelt es sich um ein Buchhaltungsinstrument zum Festlegen eines Budgets bzw. Kontos zur Finanzierung des Assets.

Leasingplan

Ein Leasingplan ist ein spezieller Zeitplan, der einer Assetgruppe zugeordnet wird. Eine einzelne Leasingvereinbarung kann aus mehreren Leasingplänen bestehen, die jeweils ein eigenes Gültigkeits- und Ablaufdatum besitzen.

Leasingvereinbarung

Eine Leasingvereinbarung ist ein Vertrag mit einem externen Unternehmen über die Nutzung von Hardware und/oder Software für einen bestimmten Zeitraum.

Lebenszyklus

Der Lebenszyklus ist die Segmentierung der Lebensdauer eines Hardware-Assets auf Grundlage der Verfügbarkeit für den produktiven Einsatz. Standardmäßig besteht der Lebenszyklus eines Hardware-Assets im Provance IT Asset Management Pack aus folgenden Zuständen: „Bestellt“, „Versendet“, „Erhalten“, „Installiert“, „Gelagert“, „Außer Betrieb“, „Entsorgt“ und „Zurückgegeben“.

Lieferant

Ein Begriff, durch den das Unternehmen identifiziert wird, bei dem das Hardware- oder Software-Asset erworben wurde.

Lizenzeinhaltung

Hierbei handelt es sich um den Abgleich der Anzahl erworbener Lizenzen mit der Anzahl installierter Lizenzen.

Lizenzschlüssel

Ein Lizenzschlüssel ist eine vom Herausgeber bereitgestellte Aktivierungszeichenfolge oder -textdatei, die von der Software zur Überprüfung des eigenen Betriebs- und Funktionsumfangs verwendet wird. Der Schlüssel einiger Produkte kann nur einmal verwendet werden, während andere Produkte über einen Schlüssel verfügen, der für mehrere Instanzen genutzt werden kann.

Meilenstein

In Meilensteinen werden wichtige Ereignisse gespeichert, die während der Gültigkeitsdauer eines Vertrags auftreten. Meilensteine können vorab erstellt werden, um vor dem jeweiligen Ereignis Erinnerungen per E-Mail an die Benutzer zu senden (z. B. zur Ankündigung eines im nächsten Monat stattfindenden Software-Audits). Es ist auch möglich, Kostenereignisse mit einem Meilenstein zu verknüpfen. Alle mit einem Meilenstein verknüpften Kostenereignisse werden dem zugehörigen Vertrag hinzugefügt.

Microsoft® System Center Service Manager

Eine Microsoft-Anwendung, die auf der System Center-Plattform ausgeführt wird. Diese Anwendung ist für die Installation des Provance IT Asset Management Pack erforderlich.

Organisation

Eine Organisation stellt eine funktionelle Gruppe innerhalb eines Unternehmens dar, die für ein Asset verantwortlich ist.

Parent-Child-Beziehung

Mithilfe von Parent-Child-Beziehungen können verwandte Assets miteinander verknüpft werden, wobei eine Gruppe von Assets direkt einem einzelnen Asset zugeordnet werden kann. Diese Beziehungen können verwendet werden, um einen Computer und dessen Peripheriegeräte, die Assets in einem Labor oder auch die einem bestimmten Besitzer zugewiesenen Assets miteinander in Beziehung zu setzen. Wenn sich ein übergeordnetes (parent) Asset ändert, z. B. wenn ein Benutzer einen neuen PC erhält, können alle untergeordneten (child) Assets umgehend einem neuen übergeordneten Asset zugewiesen werden. Änderungen, z. B. das Installieren, Bewegen, Tauschen, Außerbetriebsetzen und Entsorgen, können Auswirkungen auf die Parent-Child-Beziehung haben. Mit dem
IT Asset Management Pack können Sie diese Beziehungen einrichten, damit sie bei einer Änderung nach Bedarf neu zugewiesen oder beibehalten werden können.

Physische Inventur

Ein interner Prozess zur Überprüfung von Standort, Besitz und Konfiguration eines Hardware-Assets und der zugehörigen Software-Assets (optional).

PoP

Proof of Puchase (Kaufnachweis)

Process Management Pack

Ein Process Management Pack erweitert die Funktionalität von System Center-Anwendungen, z. B. Service Manager, um Datenstrukturen, Formulare, Workflows und Berichterstattung.

Produkttitel

Ein Produkttitel wird verwendet, um die Lizenzeinhaltung für ein bestimmtes Provance-Produkt zu überwachen. Ein Workflow verknüpft den Titel mit allen Server- und Clientgeräten und Benutzern, die durch Ihre Lizenzen abgedeckt sind. Anhand des Produkttitels wird die Anzahl der von Ihnen verwalteten Geräte und Benutzer mit der Anzahl der Geräte und Benutzer verglichen, die Sie mit Ihrer Lizenz verwalten können. Ist die
verwaltete Anzahl größer als die lizenzierte Anzahl, können Sie keine Hardware-Assets erstellen oder speichern. Weitere Informationen finden Sie unter Was geschieht, wenn das Lizenzlimit erreicht wird?. Es ist immer nur ein Produkttitel pro Produkt vorhanden. So existiert z. B. unabhängig von der Anzahl Ihrer Lizenzen nur ein Produkttitel für das IT Asset Management Pack .

Produktverwendungsrechte

Produktverwendungsrechte beziehen sich auf die Nutzungsbedingungen, unter denen die Software verwendet werden darf. Diese Rechte beinhalten sowohl einen üblicherweise unbefristeten Zeitraum als auch Bedingungen, z. B. Installation auf einem bestimmten Computer oder einer bestimmten CPU. Die Produktverwendungsrechte können spezifisch für die Produkt-SKU sein (bzgl. des Produktkaufs). Anders ausgedrückt weist eine SKU einen bestimmten Lizenztyp auf, der die Produktverwendungsrechte definiert.

Provance™ IT Asset Management Pack für Microsoft® System Center

Siehe IT Asset Management Pack .

PUR (Product Use Right)

Produktverwendungsrechte

Server-Hardware-Asset

Ein Provance-Lizenztyp und ein tatsächlich vorhandenes Gerät, das bezüglich der Lizenz berücksichtigt wird. Jedes Hardware-Asset im IT Asset Management Pack , das die folgenden Kriterien erfüllt, wird als Server-Asset betrachtet und bei der Gerätezählung berücksichtigt:

• Sein Status lautet nicht „Warten auf Löschung“.

• Es hat keinen der folgenden Lebenszyklusstatus: „Entsorgt“, „Zurückgegeben“, „Außer Betrieb“ oder einen davon abgeleiteten (untergeordneten) Status.

• Es ist mit einem Server verknüpft, der die Kriterien für ein Servergerät erfüllt.

Servergerät

Ein Provance-Lizenztyp und ein tatsächlich vorhandenes Gerät, das bezüglich der Lizenz berücksichtigt wird. Jedes Windows-Computer-Konfigurationselement, das die folgenden Kriterien erfüllt, wird als Servergerät betrachtet und bei der Zählung der Servergeräte berücksichtigt:

• Sein Status lautet nicht „Warten auf Löschung“.

• Es ist kein virtueller Computer. Falls es sich um einen virtuellen Computer handelt, ist ihm kein physischer Computer zugeordnet.

• Bei Verknüpfung mit einem Hardware-Asset: Das Asset hat den Lebenszyklusstatus „Entsorgt“, „Zurückgegeben“ oder „Außer Betrieb“ oder einen davon abgeleiteten (untergeordneten) Status.

• Sein Betriebssystem ist in der Provance-Liste der Serverbetriebssysteme aufgeführt.

Service Manager

Microsoft® System Center 2012 - Service Manager

Service Manager

Die Basisanwendung für das Provance
IT Asset Management Pack .

Service Manager-Konsole

Die Benutzeroberfläche, die zum Ausführen von Service Manager-Funktionen verwendet wird, wie z. B. Vorfällen, Änderungen, Aufgaben oder Assetmanagement. Bei der Bereitstellung eines Service Manager-Verwaltungsservers wird diese Oberfläche automatisch installiert. Die Service Manager-Konsole kann außerdem als eigenständige Einheit manuell auf einem Computer installiert werden. Es können mehrere Konsolen mit dem Service Management-Server verbunden werden.

Servicekatalog

Eine Sammlung von Service- und Anforderungsangeboten, die den Benutzern von der IT-Abteilung zur Verfügung gestellt werden. Angebote sind Elemente, die Benutzer im IT-Service-Portal auswählen können. Ein Serviceangebot ist ein von der IT-Abteilung bereitgestellter Service. Dies kann z. B. der Kauf neuer Software sein. Ein Anforderungsangebot ist eine von der IT-Abteilung bereitgestellte Anforderung, z. B. eine Anfrage zur Vergrößerung Ihres Postfachs.

Software-Asset

Ein Software-Asset ist eine einzelne Instanz eines Softwaretitels.

Softwareelemente

Softwareelemente sind bekannte Instanzen von Software, die durch Service Manager bereitgestellt wird.

Softwareinstallationen,
ausgeschlossene

Softwaretitel, die auf Hardware-Assets installiert sind, die gemäß ihres Lebenszyklusstatus nicht verwendet werden, werden bei der Zählung der Installationen nicht berücksichtigt. Dies gilt beispielsweise für Software, die auf entsorgten Assets installiert ist. Diese Softwaretitel gelten als nicht mehr installiert und gehen deshalb nicht in die Lizenzzählung ein.

Softwarekatalog

Der Softwarekatalog ist eine Liste verwalteter Softwaretitel und -versionen.

Softwarelizenz

Eine Softwarelizenz stellt den Erwerb einer SKU dar. Eine Softwarelizenz wird mit einer Bestandseinheit und einer Lizenzvereinbarung verknüpft. Lizenzen, die durch verschiedene SKUs erworben wurden, können unterschiedliche Produktverwendungsrechte aufweisen.

Softwarelizenz, ausgeschlossene

Eine Softwarelizenz wird automatisch aus der Best-Fit-Berechnung ausgeschlossen, wenn sie aufgrund ihres Gültigkeitszeitraums (Start- bzw. Enddatum) für die Ermittlung des Lizenzierungsstatus nicht relevant ist.

Softwarelizenzvereinbarung

Ein Softwarelizenzvereinbarung (oder End User License Agreement, EULA) fasst die Bestimmungen zusammen, die durch die SKU und die Lizenz mit einem Softwaretitel verbunden sind.

Softwaremessung

Mithilfe der Softwaremessung können Sie die Softwarenutzung durch Configuration Manager-Clients überwachen und entsprechende Informationen erfassen. Einige dieser Informationen werden in das IT Asset Management Pack importiert. Das Datum der letzten Verwendung der Software wird auf der Registerkarte „Software“ des Hardware-Assets angegeben. Es wird auch angezeigt, wenn Sie für eine Softwareversion (über einen Titel) „Zugehörige Hardware-Assets anzeigen“ auswählen.

Softwarenutzung

Hierbei handelt es sich um Daten, die mit der System Center 2012 Configuration Manager gesammelt und durch die Zuordnung einer aktivierten Messungsregel mit einer Softwareversion verknüpft wurden.

Softwaretitel

Ein Softwaretitel ist eine Anwendung, die mit dem IT Asset Management Pack verwaltet werden kann. Ein Softwaretitel besitzt eine oder mehrere zugeordnete Versionen. Jede Version kann mit einem oder mehreren ermittelten Softwareelementen verknüpft werden.

Softwarewartungs- und Supportvereinbarung

Eine Software-Supportvereinbarung definiert die Bestimmungen bzw. die Art des Supports, die für ein Softwareprodukt gelten.

Überlizenziert

Ein Softwaretitel ist überlizenziert, wenn die Anzahl der
erworbenen Lizenzen größer als die der installierten (aktiven) Instanzen des Titels ist. Während ein geringes Maß an Überlizenzierung aufgrund der Lizenzgranularität zu erwarten und für einen verzögerungsfreien Dienst auch erwünscht wird, entstehen bei einem hohen Maß an Überlizenzierung erhebliche Kosten für die ungenutzten Kapazitäten.

Unterlizenziert

Ein Softwaretitel ist unterlizenziert, wenn es nicht genug Lizenzen gibt, um die Anzahl der Installationen abzudecken. Dies bedeutet, dass die Produktlizenzierung im Unternehmen nicht eingehalten wird.

Upgrade-Lizenz

Mithilfe einer Upgrade-Lizenz kann eine bestimmte Version einer Software hochgestuft („Upgrade von“) oder herabgestuft („Downgrade auf“) werden. Bei der Best-Fit-Berechnung wird eine Upgrade-Lizenz auf Versionen angewendet, für die die erforderliche Basislizenz nicht vorhanden ist. Eine Upgrade-Lizenz kann nur auf eine Version mit einer verfügbaren Basislizenz angewendet werden. Die Aktion „Downgrade auf“ bzw. „Upgrade von“ kann für jede Upgrade-Lizenz nur einmal angewendet werden. Die gleichzeitige Anwendung beider Aktionen ist nicht möglich.

Vereinbarung

Vereinbarungen werden im IT Asset Management Pack verwaltet, um eine Übersicht über die vertraglichen Verpflichtungen bereitzustellen, die geschäftliche Vorgehensweisen und die IT-Assetmanagementpraxis beeinflussen. Die einzelnen Elemente werden folgendermaßen verwendet: Unterstützung von Service Desk-Mitarbeitern bei der Bearbeitung von Vorfällen, da Analysten schnell ermitteln können, ob ein Asset zum Umfang eines Vertrags gehört; Vorbereitung auf Verhandlungen mit Lieferanten und Anbietern; Nachverfolgung von Kosten für die Berechnung der Gesamtbetriebskosten; Verbesserung von Support und Vereinbarungen zum Servicelevel.

Versendetes Asset

Darunter versteht man ein Asset, das bei einem Lieferanten bestellt wurde, aber noch nicht eingegangen ist.

Verwaltetes Asset

Ein verwaltetes Asset bezieht sich auf ein Hardware- oder Software-Asset, das mit dem Provance IT Asset Management Pack nachverfolgt und verwaltet wird. Ein verwaltetes Hardware-Asset kann über ein zugeordnetes Windows-Computer-Konfigurationselement verfügen.

Warnung

Eine Warnung wird zur Kennzeichnung von Hardware-Assets verwendet. Sie dient dazu, das Asset für die Überprüfung zu markieren. Warnungen bleiben den Assets zugeordnet (und werden auf der Registerkarte „Warnungen“ angezeigt), bis sie entfernt werden. In der Ansicht „Hardware-Assets mit Warnungen“ werden alle mit Warnungen versehenen Hardware-Assets angezeigt.

Workflow

Eine Abfolge von Aktivitäten (Workflow-Aktivitäten), durch die ein Geschäftsprozess automatisiert wird, z. B. die automatische Auflösung oder die automatische Beantwortung von E-Mails. Workflows bestehen aus Workflow-Aktivitäten.

Zugehörigkeit

Unter „Zugehörigkeit“ versteht man eine Beziehung zwischen einem Benutzer und einer oder mehreren der folgenden Elemente: einer Kostenstelle, einem Standort oder einer Organisation.

Zuordnung

Ein Softwaretitel kann zum Zweck der Lizenzvergabe einem Standort, einem Unternehmen oder einer Kostenstelle zugeordnet werden. Die Zuordnung von Softwarelizenzen hat keine Auswirkungen auf die Lizenzstatusberechnung. Sie wird ausschließlich für die Erstellung von Berichten verwendet. Es werden keine Zuordnungsgrenzen erzwungen.

Zurückgegebenes Asset

Ein Asset, das gemäß einer Leasingvereinbarung zurückgegeben wurde. Es hat den Lebenszyklusstatus „Zurückgegeben“. Bei einem geleasten Asset wird anstelle des Status „Entsorgt“ der Status „Zurückgegeben“ als finaler Lebenszyklusstatus verwendet.

Zuweisung

Softwarelizenzen, Softwaretitel und Lizenzschlüssel können einem Benutzer oder Hardware-Asset manuell zugewiesen werden. Hardware-Assets können einem Standort, einem Benutzer und/oder einer Organisation manuell zugewiesen werden. Von Ihnen vorgenommene manuelle Softwarezuweisungen haben bei der Berechnung des Lizenzierungsstatus Priorität. Während der Berechnung kann Software auch automatisch vom System einem Benutzer oder einem Hardware-Asset zugewiesen werden. Vom System vorgenommene Zuweisungen gelten nur für die jeweilige Berechnung. Bei einer erneuten Berechnung des Lizenzierungsstatus kann das System andere Zuweisungen vornehmen.


Legal

Startseite Home > Legal

Dieses Dokument wird ausschließlich zu Informationszwecken zur Verfügung gestellt. Provance gibt keine Garantieerklärungen in diesem Dokument ab, weder ausdrücklich noch stillschweigend. Die Informationen in diesem Dokument, einschließlich externer Referenzen, können ohne Vorankündigung geändert werden. Das gesamte Risiko der Verwendung bzw. der Ergebnisse der Verwendung dieses Dokuments liegt allein beim Benutzer. Der Benutzer ist für die Einhaltung aller zutreffenden Urhebergesetze verantwortlich. Ohne die im Copyright festgelegten Rechte einzuschränken, darf ohne ausdrückliche schriftliche Genehmigung durch Provance Technologies, Inc. kein Teil dieses Dokuments reproduziert, in einem Archivierungssystem gespeichert oder in ein solches eingeführt oder in jeglicher Form, auf irgendeine Weise (elektronisch, mechanisch, durch Fotokopieren, Aufzeichnung oder anderweitig) oder zu irgendeinem Zweck übertragen werden.

Es ist möglich, dass Provance Technologies, Inc. Rechte an Patenten bzw. angemeldeten Patenten, an Marken, Urheberrechten oder sonstigem geistigen Eigentum besitzt, die sich auf den fachlichen Inhalt dieses Dokuments beziehen. Das Bereitstellen dieses Dokuments gibt Ihnen jedoch keinen Anspruch auf diese Patente, Marken, Urheberrechte oder auf sonstiges geistiges Eigentum, es sei denn, dies wird ausdrücklich in den schriftlichen Lizenzverträgen von
Provance eingeräumt.

Provance IT AMP für System Center Service Manager 2012 R2

© 2014 Provance Technologies, Inc. Alle Rechte vorbehalten.
Provance Technologies Inc.
2-490 Saint-Joseph Boulevard
Gatineau, Quebec
KANADA
J8Y 3Y7

Provance® und das Provance-Logo sind Marken oder eingetragene Marken von Provance Technologies Inc.

Microsoft, SQL Server, Windows, Windows Server, Windows Vista und Active Directory sind entweder eingetragene Marken oder Marken von Microsoft.

Alle anderen Marken sind Eigentum der jeweiligen Besitzer.